• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Adobe Express uploading images

Community Beginner ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Hi, I am new-ish to Adobe Express and I have found this programme really helpful for the scheduling feature – but when I upload my own imagery it only uplaods 50% of the image with the second half being grey'd out. I have tried reducing the file sizes and different formats with the same outcome. Any help would be appreciated 🙂

 

I am using it on a mac, and the web browser Safari 15.5.

Views

3.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hi @Lucy2402 ,

 

Thank you for reaching out, and we're sorry to hear you are experiencing difficulties with the uploads.

 

Kindly provide us with further information:

  • The original image you're trying to upload and a walk-through video of your steps.

 

Please note that we require videos to better understand what is going on and recreate your issue.

Walk-through videos can be shared with us via DM.

 

We're looking forward to receiving the requested information.

 

Many Thanks,

 

Lyn 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hi @Lucy2402,

 

Thank you for providing the video.

Could you kindly include one of the images you're trying to upload and confirm which social media handle you are trying to get this posted on?

 

Many thanks,

Lyn 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Hi @Lucy2402,

 

Thank you for your feedback.

 

Please try the following troubleshooting steps:

Try clearing the browser's cache and cookies.

You may also try using a different browser or accessing it in incognito or private mode to see if that helps.

If the above steps don't help, you can also try resetting your browser.

 

Many thanks,

~Lyn 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Hi @Lucy2402,

 

Thank you for confirming that the new image has worked for you.

Your file type is why you're unable to upload the images correctly kindly save your images as png and continue testing if this works.

 

We appreciate your contributions to the Adobe Express community and are always here to help.

 

I hope that this helped you answer your question.

If it did, please don't forget to "Like" and mark the response as the "Correct Answer" to help other community members who might stumble across the same issue locate the answer faster. 

 

We're looking forward to an update.

 

Many thanks,

~Lyn 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2023 Feb 18, 2023

Copy link to clipboard

Copied

I am experiencing this same issue. I tried using jpg & png, incognito mode, and different browsers. @Lucy2402 @Lyn_D was a solution discovered? Thank you! - Kia

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2023 Feb 18, 2023

Copy link to clipboard

Copied

Here are two more images showing the issue

Screen Shot 2023-02-18 at 9.07.24 AM.pngScreen Shot 2023-02-18 at 9.07.10 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Hi @KiaMK-B,

 

Thank you for reaching out, and we're sorry your having trouble uploading your images through the Adobe Express Scheduler.

 

Could you kindly provide us with more details on which social media channels you're trying to upload the images to and whether some images post correctly without cropping?

 

Also, could you please provide us with a walk-through video of the steps you are taking to showcase the error and provide us with one of the images that didn't load fully?

 

We're always here to help and looking forward to hearing from you.

 

Many thanks,

Lyn

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

I am experiencing the same. I tried to clear the cache and use incognito mode (Chrome).

 

Steps to reproduce:

 

1. Connect Instagram, Facebook, Twitter handles

2. Click on Schedule to open Scheduler

3. Click on Add new in the left bar (or New post in a calendar day) to open New post dialog

4. Click on Add media to open Add media dialog

5. Select My device

6. Drag & drop (or Browse on your device) 5 images to upload images in the Add media dialog. All are loaded correctly.

7. After all images are loaded in Add media dialog, click on Add to post

8. 2 out of 5 images are not fully rendered

 

All the images are JPGs created in Adobe Photoshop and are less than 4MB. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

Hi @Matej22322723p1dn,

 

Thank you for providing the above information.

It seems like this is an ongoing issue that is being worked on by our engineering team to get resolved as soon as possible.

 

I will keep an eye on this and get back to you as soon as there is an update.

 

Lyn

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Hi Lyn

 

Seems to be a big problem going on with all images in Adobe express at the moment, anytime I try and use any image it be one I uploaded, one of the photos or backgrounds I just get this message and the images does away and I'm let with a blank screen 

 

Screenshot 2023-04-21 122606.png

 

is this the issue being worked on, assume browser update is causing this 

 

Alistair

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

It's doing it again. Trying to upload and add images to a website that I'm building in Adobe Express and all I can see are the Adobe Stock images. C'mon guys, you're the visual company, this can't be that hard to get right. Please fix ASAP, this is a mission critical design flaw in your product.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Hey @David35314674ujud 

 

Are you not seeing the the Upload from device button as in the screenshot below? Or is it not working?

AbhiGADBE_0-1712357714984.png

 

Abhi G

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

I am seeing your screenshot, but when I click on "Upload from Device" is doesn't action anything. I have cleared my cache, re-started internet and re-started computer. Same issue. Please advise. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

I'm not using chrome, I'm using Edge. I've cleared the cache, restarted the browser (none of which I should have to do) and it still doesn't work. Like c'mon, these are basic features in a standard configuration, why does it not work? and how do you not have some sort of AI error detection running through it to flag and fix it? It opens up the pop-up, I select the image I want and then the window disappears and nothing happens. FIX THIS NOW PLEASE!


Dave Weatherall
Spécialiste en apprentissage numérique
Expérience usager et productivité - SAI
Digital Learning Specialist
BiS - User Experience and Productivity
david.weatherall@aero.bombardier.com<>
Connect with me on Viva Engage<>.

This e-mail message, and any attachments, may contain information that is confidential and/or privileged. They are intended for the exclusive use of the addressee.
Any other person is strictly prohibited from disclosure, distribution or reproduction. No waiver whatsoever is intended by sending this e-mail.
If you receive this e-mail in error please immediately inform the sender by return e-mail and delete this e-mail message along with all the attachments and destroy all copies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2024 Apr 06, 2024

Copy link to clipboard

Copied

I am having the same issues today. Were yours resolved?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

@Rebecca36570558jtru 

 

If "Upload from Device" is doing nothing, please refer to this post: https://community.adobe.com/t5/adobe-express-bugs/cant-upload-photos-from-my-device/idc-p/14521294#M...

 

Hope this helps

Abhi G

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

Nope.

Dave Weatherall
Spécialiste en apprentissage numérique
Expérience usager et productivité - SAI
Digital Learning Specialist
BiS - User Experience and Productivity
david.weatherall@aero.bombardier.com<>
Connect with me on Viva Engage<>.

This e-mail message, and any attachments, may contain information that is confidential and/or privileged. They are intended for the exclusive use of the addressee.
Any other person is strictly prohibited from disclosure, distribution or reproduction. No waiver whatsoever is intended by sending this e-mail.
If you receive this e-mail in error please immediately inform the sender by return e-mail and delete this e-mail message along with all the attachments and destroy all copies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

@David35314674ujud digging into the root of your issue now. for the images that are failing to upload to Webpage - what is the file type? and what's the size? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

some are .jpegs, some are .pngs, I've tried re-saving them the same, etc. NOTHING works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

@David35314674ujud 

 

And the size? We have a known issue with extemely large files, and while that may not be what's going on here,  it would be good to rule that out. If possible, please send me a private message with a couple of images you are having trouble uploading.

(To send a private message, navigate to https://community.adobe.com/t5/user/viewprofilepage/user-id/11927426 make sure you are logged in with your adobe id, then select the Message button)

 

Abhi G

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

I've been working as a photographer for almost 30 years, if it was a file size or type issue, I would have identified that already.

It's not a browser issue, it's not a file size or type issue (I have tried so many different possible configurations) it is an Adobe issue.

So go and talk to the Express people, find my activity log, go and see how many I've tried to upload an image to pop into the website page and figure out what's not working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

@David35314674ujud: Several folks who have responded to you on this post are Express people. And your logs were checked the day you first reported the issue; they did hint at the symptom you are experiencing, but not the root cause. Information that could help us get to the bottom of this issue has not been forthcoming, so there's not much else we can do here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

Well they're obviously not the right Express people because it still doesn't work. I've told I've tried .pngs and .jpegs of all diferent sizes to try and make this thing work and it doesn't. Also, maybe consider not using italics and getting defensive to a client whose company is paying as astronomical amount to Adobe every year for the privilege of getting frustrated trying to use your tools. Let me know when it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

Sorry i have just seen this. I continued to use the Scheduler, even when the images were only half showing it did post correctly. Did you manage to get it working?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines