• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Microsoft Edge Version 115.0.1901.203 (Official build) (64-bit) browser not supported message

New Here ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Anyone else getting browser not supported messages?

Microsoft EdgeVersion 115.0.1901.203 (Official build) (64-bit)

Windows 10

 

Same with chrome:

Version 115.0.5790.173 (Official Build) (64-bit)
TOPICS
Quick Actions

Views

566

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

One thing to confim is that hardware acceleration is enabled. You can find resources on this via an internet search; here's one example: https://help.scoot.app/how-do-i-enable-my-browsers-hardware-acceleration

 

Abhi G

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Yup. It's enabled

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

One more thing: could you navigate to https://webglreport.com/?v=2 and check if it shows green/red? Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

if I use a different url, it works. But when navigating, as soon as "new." gets added to the url, I get the error. https://express.adobe.com/tools/merge-videos works but https://new.express.adobe.com/tools/merge-videos does not

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Hi George,

Could you please try the following thing in your Edge browser and share the results?

  • Navigate to new.express.adobe.com
  • Open the browser developer tools by using the following keyboard shortcuts
    • Mac: Cmd + Option + I 
    • Windows: Ctrl + Shift + I 
  • Select the Console tab if its not already selected 
  • Type BrowserSupport in the Filter bar
  • Refresh the page


Check if your logs look similar to mine:

mirajw_0-1692704401499.png

 

Thanks a lot,
Madalin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

... it's a "[BrowserSupport] WebGL2 not supported" thing. No problem. I am already learning how to do the same things locally with GIMP  for photo effects and https://www.google.com/search?q=trim+video. Adobe is easier when it works, but I think I am done with it. Except for PDF, wish I could be done with Adobe completely. It's like McAffee; ubiquitous and annoying. It's the same with Win 11 and its limitations(features/bugs). I am almost ready to make the complete turn to Linux and Open Source

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

@geaorgesd96703646 
Please do following in google chrome:

Settings --> System --> Disable hardware accelaration.
relaunch browser and open express. Express should work after that
references:
https://community.adobe.com/t5/adobe-express-discussions/unsupported-browswer-ae-beta/td-p/13889824

https://community.adobe.com/t5/adobe-express-bugs/unsupported-browser/idi-p/14012029#comments

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Why would I want to disable hardware acceleration? I now need to use a neutered browser in order to use this feature. This makes me look elsewhere for a solution. Microsoft Store: Simple Video Trim & Merge. By the time I upgrade my needs, I will have found better, more cost-effective solutions. Why doesn't Adobe change the code to allow a deprecation to webgl1 instead of failing the browser? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Hi George,

Is there any chance that you could provide us a few details related to your device's hardware specs (such as graphics card, graphics driver version & CPU)?

Thanks a lot in advance, this would help us investigate the issue further.

Madalin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

LATEST

nah. 

I'm done with this

 

GIMP + Microsoft Store: Simple Video Trim & Merge works fine on my equipment. And if need be I have a separate deprecated browser that works. I now know the problem lies in Adobe enforcing the new hardware requirement on the browser and can choose my own way of doing things. I will not use my main browser there anymore. It's a simple solution: look elsewhere.

 

Thank you for your assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines