• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Distorted full preview in Bridge

Community Beginner ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Hi guys,


My whole photo previews are distorted when I display them as fullscreen. It happened when I upgraded my computer to macOS Catalina. 

 

Any idea about the solution?

 

IMG_6319.JPG

 

TOPICS
Bug , Problem or error

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Hi          mylifer       ,

 

Thank you for reporting this issue to us. We need some more information to investigate deeper into the issue.

Could you please share your system specifications (including monitor information) as well as the Bridge version which you are using?

 

It would help further if you can attach a sample image for which you are facing this distortion.

 

Thanks,

Varun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

I use Macbook Pro 2017.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

Adobe bridge is doing the same thing and it happened when I upgraded my computer to macOS Catalin. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

Same here with a clean install of Catalina on a 2016 15" MacBook Pro. Gave me a scare for a moment as I thought it was yet another Apple GPU issue! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

The same happens to me with a MacBook Pro (2017) in Bridge after updating the OSX to Catalina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

Same problem with Bridge on a MacBook Pro 2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

After 2 days suffering the same problem of bad preview in Bridge, today it has been corrected spontaneously without having changed anything of the configuration

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

No change here with all Adobe and Catalina updates in place. No doubt it will get sorted. Glad yours is OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

Here too the problem after update to Catalina
Worked well for a while and then suddenly the problem and now still does not work I hope a solution soon ...
(MacBook Pro 2016)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

Same problem for me in my 2017 MacBook Pro, no problem on my 2012 also running Catalina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

i turned on, use software rendering in the preferences advanced panel and it seems to have fixed the problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2019 Oct 13, 2019

Copy link to clipboard

Copied

Yes, thanks for this. It works for now but seems to slow down previews hone there are many images in a folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2019 Oct 13, 2019

Copy link to clipboard

Copied

Same issue here on my Macbook Pro 2019 since upgrading to Catalina.  Everything is up to date on the Adobe end.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2019 Oct 13, 2019

Copy link to clipboard

Copied

If you choose software rendering the problem will be solved. However, with software rendering switching preview to another will be much slower.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2019 Oct 13, 2019

Copy link to clipboard

Copied

Tried that and still does it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

After a clean install of macOS Catalina, the problem is still ongoing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Today Mac osx update... Solved for me !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Yes, and here too. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

CATALINA 10.15 UPDATE DID NOT HELP ME (MBP 15" 2018).  After the update, I am still with the same distortion in Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

After writing that review, it seems to be working fine now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Try to Remove SOFTWARE RENDERING in Bridge..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

I haven't had the issue since the 1st try after the update and software rendering was already unchecked. I appreciate your quick response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

The issue isn't completely gone, it is randomly still showing bars throught the day.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

I'm still having same issue with my MBP 2019 after update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines