• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Smart Collection "Use current folder" option not working in Bridge 2023

Explorer ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Hi guys,

 

I don't know if it's just me, but I cannot set "Use Current Folder" option in the Source section when editing Smart Collection.

 

I have a bunch of smart collections imported from Bridge 2022 with the source set as "use current folder", they all still work without any problem in the 2022 version, but when I use them in Bridge 2023 it changes the source to some random folder on my disk called "moodboard" (don't know why this particular). When I try to edit and change it to "use current folder" and then hit save nothing really changes. When I use this collection again it's this freaking random "moodboard" folder listed again.

 

And the same happen with every other collection that had set "use current folder" as a source.

TOPICS
Bug , Problem or error

Views

765

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Hi @love.crusader ,
Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version
  • System configuration
  • Can you please share screenshot/ recording of what you are seeing when you were trying to edit or create collecion.

Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Hello @Shubham V 

 

I'm sorry but I don't have the time to record the video at the moment and screenshots won't do the job in my opinion.

 

It's just as I described. The imported smart collections filter this "moodboard" folder for some reason, and when I try to edit it and set the source as "use current folder" it doesn't work. It keeps filtering only this one folder. I guess it may happen because these imported collections were originally created when I was browsing the "moodboard" folder.

 

I assume that because when I create a new smart collection similar things happen. Let's say I got the "mockups" folder opened in Bridge. I'm creating a new smart collection, setting some criteria and then I hit the "Find" button. It filters the "mockups" folder obviously. But then I navigate to another folder (let's say it's called "templates"), click this smart collection and it filters the "mockups" folder again instead of the "templates" folder, which should be filtered if the "use current folder" option was working. When I try to edit this smart collection I see that the "mockups" folder is set as a source instead of the "use current folder". So even if I set this to "use current folder" again it won't work and Bridge will change it to "mockups" on its own.

 

I'm using the latest version of Bridge (installed the update today). I work on MacBook Pro (13-inch, 2020), Intel processor, MacOS Monterey installed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Hi @love.crusader ,

 

Thank you for your reply.
I think, i understand your problem now.

- It is the expected behavior of collection.

 

When you create a collection, lets suppose "Smart Collection 1" with "folder 1", then you click on find, these settings will be saved in the collections.

So now when you change to 'folder 2' and click on the collection "Smart Collection 1" you will be redirected to the "folder 1" that was saved in "Smart Collection 1" and start searching.


Again when you were trying to set "use current folder" by editing "Smart Collection 1", it will take the "folder 1" in which you are in, because you were redirected to the 'folder 1', when you click on collection. 

To solve your problem, instead of trying to 'use current folder' change it to the folder name in which you want to start search. You can create multiple collections for your folders.

I hope that clears your query and resolve the issue.
Let me know if you need any other information
.

Thanks

Shubham Verma

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Hi @Shubham V ,

 

Let me explain that again. When you create a smart collection you have in fact two options regarding setting the source. Either you set the specific folder or you set "use current folder" in order to use this smart collection as a way of filtering the files of whatever folder you're browsing at a given moment. So when the "use current folder" is set as a source, after clicking the collection name in sidebar you shouldn't be redirected anywhere, you should see the results of filtering in the folder you were in.

 

It works like that in Bridge 12 and it worked like that in the previous versions. It's not working in Bridge 13, it's broken. Let's say I'm browsing the 'folder1', I create a new smart collection, set 'use current folder' as source, hit enter, then it filters the files in 'folder1' and it's okay. But then I navigate to "folder2", click the name of that collection in the sidebar and now it should filter the files in 'folder2'. But it doesn't. It's taking me to the 'folder1' again. So it's not the expected behavior of "use current folder" feature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Let me add that I have been using smart collections for a long time so it's not my mistake. I have Bridge 12 still installed on my machine (because in the new version you got rid of the multiple windows feature which really I need) and I can very easily compare the behavior of smart collections in both versions. Believe me, it's broken in Bridge 13.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Hi,

 

Thanks for your feedback, we are able to reproduce this issue.
We've added this to our engineering issue pipeline.

 

Regards,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Ok, thanks for taking care of it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi all,

 

We're happy to announce the release of Adobe Bridge Beta (13.0.3.686). This update includes the fix for this issue. To see the list of all fixed issues in this Beta release, click here

 

Please update or install Bridge Beta via the Creative Cloud Desktop app.

 

Steps to install/update

 

InstallGo to the Creative Cloud desktop app and select Beta apps in the left sidebar of the Apps panel. Then select install for your beta app.

 

Update: Go to the Creative Cloud desktop app, click on Update in the left sidebar of the Apps panel and Check for updates. Then click update for your beta app.

 

Let us know if this Beta release resolves the problem for those affected, and share your feedback.

 

Thanks,

Mohit

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Hi,
The mentioned issue is fixed in the latest patch release #13.0.3.693, Please install and confirm if that fixes the issue.
You can refer the issues fixed in the patch @ https://helpx.adobe.com/bridge/kb/fixed-issues.html
Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

LATEST
Hi,
Thanks for fixing that. The problem seems to be resolved. However, I will
stick to Bridge 12 until the multiple windows issue is resolved in Bridge
13.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines