• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Pixelated/compressed images on PDF export for screens

Participant ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

Hello,

I've got an artboard in A4 format with two images at the top.

The images, a JPEG of high resolution 3000 x 1500 for one a TIFF more than 4000px for the other,  placed on the artboard.

When I export for screens, as PDF, the resulting PDF has the images pixelated / compressed / look really bad.

The text is perfectly sharp, everything is sharp but the images are terrible.

Screen Shot 2018-03-11 at 18.52.10.jpg

This is a link to my screenshot for a better resolution as to see what I'm saying.

Screen Shot 2018-03-11 at 18.52.10.jpg

I've tried changing the scale in the formats, but when PDF is selected the scale drop down and suffix columns are grayed out.

Screen Shot 2018-03-11 at 18.54.45.jpg

If I export for Screens as JPEG2000 and select 300ppi for the scale there is no issue.

Here is a screenshot of the result

Non pixelated image.jpg

I could definitely export at Jpeg and then convert to PDF in other application, but is there a way to export a PDF from illustrator without affecting the picture qualities. ?

Views

52.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 11, 2018 Mar 11, 2018

looking at the PDF settings in Export for Screens (click on the gear icon and pick PDF from the list), it looks like 'Smallest File Size' is selected by default. this sets images to 100 ppi and low quality compression.

Screen Shot 2018-03-11 at 18.39.08.jpg

pick a different set of PDF options, like High Quality Print for instance, or create your own.

Votes

Translate

Translate
Community Beginner , Sep 25, 2020 Sep 25, 2020

I spent half the day trying to fix pixelation of linked images when saving as PDF. Here are a couple extra steps which solved the problem for me: 

In the Compression tab, change all the downsampling settings to "Do Not Downsample." My file sizes are huge, but I don't care. At least the placed images aren't pixelated.

friedmikey_0-1601074249607.png

 

Votes

Translate

Translate
Adobe
Community Expert ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

You need to edit the PDF options.

So use File > Save as > PDF

Then in the image compression part of the option, set it to something higher than 72 ppi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Hey Monika.

Ok, I see now.

I was actually trying to save as PDF but by doing, Export As. There is no PDF in the drop-down menu of the format:

Screen Shot 2018-03-12 at 10.28.53.jpg

But apparently it's possible in Save as. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

I spent half the day trying to fix pixelation of linked images when saving as PDF. Here are a couple extra steps which solved the problem for me: 

In the Compression tab, change all the downsampling settings to "Do Not Downsample." My file sizes are huge, but I don't care. At least the placed images aren't pixelated.

friedmikey_0-1601074249607.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hey, I just want to let you know that you are a legend for posting this solution here. Scrolled through 3 threads and only this worked flawlessly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

THANK YOU!!!!  I have spent about an hour figuring out what was going on after I got a new laptop and NONE of my previous settings saved!  🙂 You rock!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

THIS is the answer I needed! :goat: Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

YES!!! Worked for me too! TY!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

Thankyou. This solution was very helpful, it helped alot. I have been using 4k images in my work and while printing i coudn't get exact sharp pixels in images. "Do not downsample" will give very large size output for big files, but smaller files its best option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

looking at the PDF settings in Export for Screens (click on the gear icon and pick PDF from the list), it looks like 'Smallest File Size' is selected by default. this sets images to 100 ppi and low quality compression.

Screen Shot 2018-03-11 at 18.39.08.jpg

pick a different set of PDF options, like High Quality Print for instance, or create your own.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Nice, I didn't realize that gear icon would open up a menu with options.

Indeed, the PDF was set to smallest file size

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

LATEST

It's April 2024 and this answer still applies. 🙂 Thanks for the tip!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I have had success with reducing the DPI of the original image and replacing. This does not reduce the image size, just the dpi and seems to fix the pixelation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

So I tried everything that people in the comments suggested. My problem was that I exported my files as a PDF a few times, and at one point, it just started exporting PDFs with blurry images. I usually ignored the message that appeared when I opened the file to relink some images, and it worked fine until it didn't. The only thing that helped was to relink some of the images; after that, all the exported PDFs were perfect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines