終了

Lightroom classicが起動直後に落ちる

Community Beginner ,
Dec 21, 2018 Dec 21, 2018

リンクをクリップボードにコピー

コピー完了

Lightroomフォトプランに契約中で、Lightroom Classicを起動すると起動直後に終了してしまいます。

OSはWindows 10 64bitです。

もともと本PCにはLightroom5が入っており、そちらは問題なく起動していました。

Creative cloudアプリで昔のバージョンから順次インストールを繰り返していきましたが、

Lightroom ver7.3以降になるとこの症状が発生します。

インストールのちAdobe.comから認証を解除すると、認証画面が表示され、その間は落ちません。

しかし、ログインすると即座に落ちてしまいます。

つまり、本症状はLightroom7.3以降かつログイン状態で発生しています。

認証関連でエラーが出ている気もするのですが、

Windowsのイベントログを確認したところ、System32内のDLLファイルでエラーが出ているようでした。

障害が発生しているアプリケーション名: Lightroom.exe、バージョン: 8.1.0.10、タイム スタンプ: 0x5bff8d30

障害が発生しているモジュール名: ucrtbase.dll、バージョン: 10.0.17134.319、タイム スタンプ: 0x40b70dec

例外コード: 0xc0000409

障害オフセット: 0x000000000006e57e

障害が発生しているプロセス ID: 0x1ab0

障害が発生しているアプリケーションの開始時刻: 0x01d49954e35770a4

障害が発生しているアプリケーション パス: C:\Program Files\Adobe\Adobe Lightroom Classic CC\Lightroom.exe

障害が発生しているモジュール パス: C:\WINDOWS\System32\ucrtbase.dll

レポート ID: 2e7cae98-ea77-4c01-aac5-852d9eff067e

障害が発生しているパッケージの完全な名前:

障害が発生しているパッケージに関連するアプリケーション ID:

下記の順で対策を実施しましたが、状態は何も変わらず7.3以降では起動後すぐに落ちてしまいます。

  1. Creative Cloudの完全なアンインストールおよび再インストール
    https://helpx.adobe.com/jp/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
    https://helpx.adobe.com/jp/creative-cloud/kb/cq08202314.html
  2. 完全なアンインストールのちLightroom単体インストーラからのインストール​
  3. OSの再インストール→Creative Cloudのインストール
    https://support.microsoft.com/ja-jp/help/4026528/windows-reset-or-reinstall-windows-10
  4. もともとログインしていたMacのCreative cloudのアンインストール・Adobe.comからの認証解除

なお、Lightroom CCおよびPhotoshopは起動できます。

どなたか考えられる原因・対策をご教示いただけたらと思います。

表示

1.1K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Beginner , Dec 27, 2018 Dec 27, 2018

I unplugged all the SATA cables except for SSD and HDD from the mother board, it worked!!!!!

SATAケーブルをマザーボードから全て抜いたところ、正しく起動しました。

投票

翻訳

翻訳
レジェンド ,
Dec 26, 2018 Dec 26, 2018

リンクをクリップボードにコピー

コピー完了

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Dec 27, 2018 Dec 27, 2018

リンクをクリップボードにコピー

コピー完了

Thank you for your response but neither of them worked.

Actually, I have already asked an operator via telephone but none of her advice worked concluding that identical problems to this computer such as OS or the hardware has trigged this issue.

Adobeカスタマーサポートに電話をして様々な手段を試しましたが、どれもが徒労に終わりました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Dec 27, 2018 Dec 27, 2018

リンクをクリップボードにコピー

コピー完了

最新

I unplugged all the SATA cables except for SSD and HDD from the mother board, it worked!!!!!

SATAケーブルをマザーボードから全て抜いたところ、正しく起動しました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines