• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

P: Can not connect to remoter server

Community Beginner ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

My Lightroom Classic was auto updated this morning to v12.4.  Now when I try to connect to Photoshelter to upload images using Export the application crashes when trying to connect to the server.  There does not seem to be any issues with Photoshelter as I am able to upload images using other applicaitons.  As soon as Lightroom trys to make a connection to Photoshelter it crashes.  I can't even find a way to initiate a new log in.  Please advise if this is a bug or if there is a work around to reset the settings.

Bug Fixed
TOPICS
macOS

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Aug 16, 2023 Aug 16, 2023

Greetings all,

 

Updates for the Adobe Photography Products have been released.  The August 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
28 Comments
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Just did update, went to export client files, crashing repeatedly, Restart computer, still crash. MBP Ventura 13.4.1

 

Terrible timing as I'm facing delivery deadline...not been an issue with previous updates, help appreciated.

 

I did send crash report at least first time

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

 

Do you use a different email address when filling out the crash report?

 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I only have one for the business, so I don't think so. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I just tried again, only Apple crash dialog box appears, I sent it, but no Adobe crash box. Moving around all of th emodules quicly nothing seemed to crash it, then as soon as I lauch export window....bam.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

If you turn off use graphics processor (GPU acceleration) does it behave?

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

In a first step try is to reset the preferences to the default settings.

  • Reset Procedure:
  • Close Lightroom.
  • Windows: Hold down [Alt]+[Shift] while restarting Lightroom.
  • Mac: Hold down [Opt]+[Shift] while restarting Lightroom.
  • Overwrite the Preferences when prompted by the dialog.
  • Close Lightroom.
  • Restart Lightroom.

 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.3.1 - Photoshop 25.9.1 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Thanks for the info.  I reset the preferences.  I then needed to reenter the account settings for Photoshelter.  But, as soon as I click the connect button Lightroom Classic application quits.  Still searching for a solution.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Here's my system info. thanks for the assistance.

Lightroom Classic version: 12.4 [ 202306052221-b70c0975 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 13
Version: 13.2.0 [22D49]
Application architecture: x64
Logical processor count: 16
Processor speed: 2.3GHz
SqLite Version: 3.36.0
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 669.5 MB (4.0%)
Virtual memory used by Lightroom: 34,977.2 MB
Memory cache size: 49.4MB
Internal Camera Raw version: 15.4 [ 1508 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 69MB / 8191MB (0%)
Camera Raw real memory: 72MB / 16384MB (0%)
Standard Preview Size: 3360 pixels
Displays: 1) 2560x1440, 2) 3360x2100

Graphics Processor Info:
Metal: AMD Radeon Pro 560X
Init State: GPU for Image Processing supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/OWC Raidset 16/Archive20/20230621FoxLaneGrad_/20230621FoxLaneGrad_LR/20230621FoxLaneGrad_LR.lrcat
Settings Folder: /Users/GabePalacio/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Athentech Perfect Exposure
4) Aurora HDR Pro
5) Cloud Spot
6) Export List
7) Flickr
8) HDR Efex Pro 2
9) Impossible Things
10) Impossible Things Help
11) LRT Export 6
12) Luminar
13) Nikon Tether Plugin
14) ON1 Photo RAW 2019
15) ON1 Resize 2019
16) PhotoShelter

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Nope. Just turned it from "auto" to "off" and immediately had same issue.

 

Hate to ask this, but...shouldn't this be something that I shouldnb't have to do, or that shou,d be explained upfront by now? I've never experienced this with any previous updgrade and find it kind of ridiculous that simply auto updating as suggested by the company and my subscription somehow involves this type of effort and inquiry to solve. 

 

I'm really hoping for a direct and simple fix to this and not having to go install/uninstalling things, turning functions on or off in obscure menus etc. I like that it's always just worked, that's the value...thanks to everyone that's chipping in I know I'm not alone. 

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

First try resetting your preference file: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ This can often solve weird issues. If that doesn't help, try uninstalling and reinstalling Lightroom Classic.

If that doesn't help, try if the crashing also happens in a fresh catalog file. If that doesn't help, create a new user on your Mac, log in using that username and see if Lightroom also crashes there.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

I'll do all of this, thanks for the detailed suggestions.

 

Also, the fact that I have to do all of this is ridiculous Adobe.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

After resetting preferences, I was able to export to my desktop without crashing. However, when going back to add the PhotoShelter plug in, proceed to log in, it crashes LR immediately. Not sure how a proper log in via the plug in page would lead to crashing entire app.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

I just uninstalled and reinstalled LR Classic, and the instant crashing when trying to complete log in from PhotoShelter plug in for Export is still happening. Then tried a new fresh catalog in the newly installed app, same export attempt....crash.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

I would disable the photo shelter plug-in for now and hope they release an update. It sounds like the problem is there.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Photoshelter has reported that the newest update of Lightroom has created an incompatiblity in their plugin.  Until the plugin is updated their plugin will no longer work.  If anyone from Adobe moniters this list, please connect with Photoshelter about resolving this issue.  Thank you to those that offered help on this forum.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

the issue is clearly larger then that. I've been using it (the plug in) for the better part oof a decade, and LR as long. Even if I did that, there are clearly flaws that aren't on my end. I appreciate your thought though, thanks.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

So feeling pretty frustrated that after trying all of the suggested fixes, uninstall/re-install, resetting preferences, new catalogs etc and truly appreciating the suggestions of the experts and support team, but here I am. Still unable to use LR as I have consistenly for 13 years to simply do my work and export it. Does it end here? Do I just have to go back and try to upload a less functonal opreviuos version of the software?

 

I just can't imagine that with absolutely zero things changing on my end (hardware/sofware/gear) I download the recommended update from Adobe CC, come to the provided space for the best help possible and yet...no fix. There's nothing special about my situation or unique about my approach. MBP running current Ventura, CC classic running and working pretty much flawlessy for years, click this one and fatal crashing effecting my work. Frustrated and really not sure who else to ask, where else to go for insight. Good or bad news for me, there must be an answer.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Hi,

We have been able to reproduce this issue and we are looking into this.


Smit | Lightroom Team
Status Investigating

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Curious what happens at this point on the Adobe side...if this conversation dies here, sans resolution, is this just the end and I'm on my own? or are there ways to have some personalized and effective feedback for a customer to directly to the company? I know people have tried to help, but now that it's fallen down the list...is that just that and the help is done? Anyone I can reach out too outside of and to stop botherin gth ehelpful folks on this forum?

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

You should realize this is a user to user forum and we're mostly just fellow users here. If you want to note a bug that might be paid more attention to, submit your crash problem marked as a bug, not discussion. It is more likely to be seen and tested by a Adobe person when marked as a bug. Rikk Flohr did see it above and is usually very responsive if they can reproduce the bug or have crash reports. The issue appears to be caused by the export plugin you are using and I can't reproduce it at all myself since I don't use that plugin but perhaps others that use that same plugin can.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Thanks for that note, I realize that and don't mean to be over the line at all. I appreciate this form and having these resources, Rikk's attention et al. I'd only followed up as the plug in was an issue afterward, and something that hadn't caused a crash for all of the years I've used LR in a similar manner. 

 

I will move off tis forum and into reporting the issue via a bug submission. No intention to be a drag and thank you for the feedback.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

It turns out the photoshelter plugin not working is a known bug that both Adobe and the plugin makers have acknowledged: https://community.adobe.com/t5/lightroom-classic-bugs/p-can-not-connect-to-remoter-server/idi-p/1388...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

great to hear thanks

Votes

Translate

Translate

Report

Report
New Here ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

Since upgrading to LR 12.4 yesterday, it crashes every time I export a file. (Mac OS Big Sur 11.7.8) I've reinstalled the plugin I was using.  I've turned off loupedeck and the wacom tablet in case they were somehow interfering (I just updated these softwares today, so I thought maybe the two events were related).  I've tried exporting to different locations.  I've tried several times restarting the computer.  Any suggestions?

Votes

Translate

Translate

Report

Report