P: Error message when opening image

1 Vote
Community Beginner ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

"Failed to locate toolkit with id: com.adobe.ag.library"

Anyone know why I get this message when I try to open a file with Lightroom CC?
Tried navigating Adobe support and its worse than useless!

Bug Fixed
TOPICS
macOS

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 12, 2018 Feb 12, 2018
Hi folks!  It is my pleasure to announce that we have released a new version of Lightroom CC tonight. We believe the new version has fixed this issue. Update your application to the new Lightroom CC 1.2 and give it a try. Enjoy!

Votes

Translate

Translate
5 Comments
Adobe Employee ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

Hi Graham,

Would you please list the steps it took to produce this message? Also, would you mention the operating system you are using?

Thanks,

Rick

Votes

Translate

Translate

Report

Report
New Here ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

Hi Graham,

Thanks for reporting this. We've fixed this internally and the next release should have it.

In the mean time, could you please use the (+) Add Photos button to import images into Lightroom CC?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

Thanks for the response. Yes, can do as you recommend.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

Thanks for replying. It appears to have been sorted - see comment below.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 12, 2018 Feb 12, 2018

Copy link to clipboard

Copied

LATEST
Hi folks! 

It is my pleasure to announce that we have released a new version of Lightroom CC tonight. We believe the new version has fixed this issue. Update your application to the new Lightroom CC 1.2 and give it a try.


Enjoy!

Votes

Translate

Translate

Report

Report