• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

P: Original toggle key not showing original

Community Beginner ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

When I use the "/" key, like previous updates, Lightroom shows me my original photo. Unfortunately in the most recent update it's show my original with my Tone Curve changes still applied, so it's showing a false "orignal" beacause it does not truely remove all of my edits.

 

You'll notice in my attached clip below, my white balance change is removed when I toggle the original, but my tone curves remain applied. Please let me know if you have a solution or even if you have experienced a similar big.

Bug Fixed
TOPICS
macOS

Views

862

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Pinned Replies

Adobe Employee , Jun 29, 2023 Jun 29, 2023

Setting status and adding bug number

Status Acknowledged

Votes

Translate

Translate
Adobe Employee , Oct 10, 2023 Oct 10, 2023

Greetings all,

 

Updates for the Adobe Photography Products have been released.  The October 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
12 Comments
New Here ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

Version 6.4

iMac 2021 24in - Ventura 13.4

 

While editing using Adobe Lightroom (cloud), the "Show Original" feature isn't working 100%. It shows more of a darker and bluer version of the image. Not the original image at all. To "reset" it, I must go back or forward one image and then go back to see the original. This is very time consuming and is a bug 100%

 

See video attached

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community bugs>

Votes

Translate

Translate

Report

Report
New Here ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

Sorry. I just did what the app told me to do.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

no problem.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I'm having almost the same issue! The exception is that my "original view" is blown out light, so the opposite of what it's doing to you. Super annoying and it just started doing this a few weeks ago. I don't have any fixes, just posting to say mine is messed up too.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Mine is doing the same thing. I think it's showing your original but keeping all of your tone curve changes, because I believe that's what it's doing to mine. I wonder if there's a setting we can change or if it's an issue with Lightroom CC's most recent update. Let me know if you figure it out!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Thanks for reporting this.  I was able to see the same issue so I've sent it over to the engineers to fix.  

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Setting status and adding bug number

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

same on me, it's cuz of update i think, cuz when i get back to previosly version - all start working fine 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 09, 2023 Jul 09, 2023

Copy link to clipboard

Copied

Any update on this? Glad to know it wasn't my computer - especially since it was happening on my PC and laptop.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

Lightroom 6.4, Windows 11

 

When I press the "Show Original" Button ("/") it does not disable adjustments made in the "Point Curve" Section.

What seems to help is to switch to another image and then come back. 

This isn't very pleasant because I can't compare my image to the original version when making adjustments

 

Steps to replicate:

- Open an image in the edit tab

- make adjustments to the point curve

- Press the "Show Original" button

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

LATEST

Greetings all,

 

Updates for the Adobe Photography Products have been released.  The October 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report