• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

P: Waiting for Settings

Community Beginner ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

All of my photos and albums no longer show the edits I've made to the photos. On the right column where the editing window is. It says the following.

 

"Waiting for Settings.

This photo is missing updated settings 

Open Lightroom on that device to have edits synced"

 

I've only ever used the same iMac to make edits and that is what I have the app opened on now. So I'm very confused as to what is going on 

Bug Fixed
TOPICS
macOS

Views

2.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 18, 2023 Apr 18, 2023

Greetings all,

 

Updates for Adobe Photography products have been released.  The April 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
26 Comments
Adobe Employee ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Thanks for reporting. I've conferenced in the team on what information they might need from you. If you go to one of the offending images at https://lightroom.adobe.com do you see it? Is it up to date with the Desktop image? Older? Or, does the web image have edits missing from the desktop image?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

The link above doesn't work. Can you try again? 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

It is working for me. Can you try with a newly opened browser? 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Ok the link is working. 

The photos in this link appear to have the correct edits to them. The desktop app has all of the missing edits for thousands of photos. 

When I open the desktop app and click on a photo. It will show the edited image for about 1/2 of a second and then tells me "waiting for settings" and reverts it back to the original photo. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Thank you for checking. I am conferring with the team. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Thank you so much! 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Wanted to check back in with you Rikk and see if you can advise me on how to correct the issue. Thanks! 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

At this time, a fix will require an update to the application. The team is working on a fix for a future release. I do not have a workaround at this time. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

This fix needs to be P0, priority #1. It's been lingering for months now. What is the point of a synced cloud ecosystem that doesn't sync?! iPad says "Synced and Backed Up" and Mac says "Missing Settings". Going to the web and changing every photo one at a time is not a solution. The entire value prop of LR CC is broken (in my view at least). Tell the team to stop what they're doing and fix this asap!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I'm with you on that! Adobe isn't cheap for the price you pay per year to utilize their services.

 

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Just chiming in that this happens  often for me.   Its so bad that sometimes I edit photos on my iPad Pro and then later that same day, I will edit the same photo on the same iPad and I will get the dredded "Waiting for Settings" message.  

 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

Same issue for me. Lr 6.2 and LrC 12.2.1
Some photos, I can't determine why, show this issue. On LrC everything is synced right, but on Lr I've this warning : 
"Waiting for settings, This photo is missing updated settings from another client...[...]" The Reset button do nothing.
So I can't share my collection with Adobe Portfolio. I'm stuck 😕
any idea?

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

What I find works is to copy settings from another photo and then paste on the offending photo and then hit reset.  

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Greetings all,

 

Updates for Adobe Photography products have been released.  The April 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Greetings all,

 

Updates for Adobe Photography products have been released.  The April 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report
New Here ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Begging your pardon, but the problem hasn't been fixed for me. LrC on Mac (v12.3); "Waiting for settings" on my iOS devices. All the edits were made on the Mac (I never edits photos on my iOS devices).

Votes

Translate

Translate

Report

Report
New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

@Rikk Flohr: Photography Is there a better place to continue this discussion? The "Waiting for Settings" problem has not been entirely fixed in the April update. My software is completely up-to-date, and I still have this problem. Reinstalling the iOS app did not help.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

@Bill S. #2 
This thread is about Lightroom Desktop and not Lightroom Mobile. The fix that was put in was for that product. It looks like your previous post mentioned Lightroom Classic and Mobile. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Ok, so where should this problem be posted? It involves LrC on desktop (Mac) and the iOS app. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

@Bill S. #2  Which surface is give you the error? That is a good place to start. If LrClassic, post in LrClassic Discussions and tag with your OS Token. If LrMobile - post in Lightroom Ecosystem Discussions and tag your device/devices. 

Search to see if a recent existing thread for that combo exists and add to it. If you can't find a similar recent thread, then post a new thread and include information about your devices, OS's, workflow etc. 


Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

As I stated originally: "LrC on Mac (v12.3); "Waiting for settings" on my iOS devices. All the edits were made on the Mac". So, this is a Lightroom Mobile problem. Thus this is the right place to post this?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

@Bill S. #2 

Unfortunately no. 

 

While the forum is the correct forum, this post is not the correct post. If you look at the original post it was macOS and is marked fixed.  The pinned reply shows the issue is closed. The Status in the right-column is 'Fixed'. Community experts and Adobe staff don't spend a lot of time in closed posts so you likely to languish unseen. 

Follow this link to create a new post:

https://community.adobe.com/t5/forums/postpage/board-id/lightroom 
Example:Screenshot 2023-05-26 at 2.04.58 PM.png

 

Post in Discussions - include the information I mentioned in my other post and make sure you tag the appropriate tokens at the bottom of the post. See the example below.  This will increase your chance of getting an answer or troubleshooting to report a bug. 

Screenshot 2023-05-26 at 2.02.01 PM.png

 

I hope that helps and let me know if you have additional questions.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

This helps, yes. Although, the reason why I posted here was because it is *not* fixed. I will start a new thread.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

You are using Classic - version 12.3 .
Lightroom Desktop - 6.3 was fixed. 

They are completely different programs. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Good to know. At the end of the day, the Lightroom that I pay for monthly isn't working. Hopefully someone who works on LrC will fix this.

Votes

Translate

Translate

Report

Report