P: LrC (11.0.1) Edit in PS2022 fails because Photoshop could not be launched - Error Message

20 Votes
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Since updating my subscription to Adobe for Photographers (Photoshop & Lightroom) I am having an issue when launching Photoshop 2022 from Lightroom v11.

If I right click on the image I'm working on in Lightroom and select 'Edit in Photoshop 2022' I am asked whether or not I want to edit a copy or the original (as I would expect). 

If I select "Edit Original" everything works to plan, the image opens in Potoshop and I can proceed.

However:

If I select either "Edit a Copy with Lightroom Adjustments" or "Edit a Copy" I have an issue.
I can see the copy being created on the Film Strip at the bottom of the Lightroom screen, Photoshop starts up and stops at the launch screen but the image fails to open in photoshop.

 

If I wait for 2 or 3 minutes I recieve an error message in Lightroom: "The file could not be edited because Adobe Photoshop 2022 could not be launched"

If I then select 'OK' in the error message the image immediately opens in Photoshop and I can work away.

 

This morning an followup update to Photoshop 2022 (to Ver: 23.0.1) was installed and it made no difference.
This afternoon Camera Raw also had a followup update to Version 14.0.1 and it has made no difference.
The problem is still there.

Is this a bug or is there a some way I can fix the problem.

 

I'm using a Windows PC - Running Win 10 and it has 24gb of RAM

Bug Fixed
TOPICS
macOS , Windows

Views

4.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Dec 15, 2021 Dec 15, 2021
Based upon customer reports, most issues have been reported fixed by either the remediation steps and/or the installation of Photoshop 23.1, released Monday, December 13, 2021.  Thank you for your patience. 
Status Fixed

Votes

Translate

Translate
Adobe Employee , Dec 13, 2021 Dec 13, 2021
Greetings all, Update: Please install Photoshop 23.1, released on 12/13/2021 and let us know if we are still seeing the issue after updating Photoshop.  Workaround: To all those who may be experiencing this issue. Our investigations have found that, in some cases, GPU detection is causing this issue.  A similar issue was resolved in this thread by following these instructions: https://community.adobe.com/t5/photoshop-ecosystem-discussions/p-text-changes-do-not-update-windows/m-p/12519892#M598048...

Votes

Translate

Translate
replies 252 Replies 252
252 Comments
New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Thank you so much. I had the same issue and this worked for me! 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Choosing "edit original" in Lightroom seems to work for me, but "edit a copy with Lightroom adjustments" opens Photoshop OK, but without the image loaded, and results in the error message showing in Lightroom. This is with latest version of both programs installed (Photoshop v. 23.0.2).photoshopedit.JPG

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi @Irish-Valk 

I am part of the engineering team at Adobe. The basic problem appears to be that the "Edit a copy in PS" from LR shows error but PS still opens and everything is working fine. Please feel free to correct or add to this. I'm unable to reproduce the bug on Win PC(Wins 10 + 16GB RAM) in below app versions-

Lightroom Classic version: 11.0 
Adobe Photoshop Version: 23.0.1 20211105.r.68 96a498e  x64

As per the system info from few users, there seem to be insufficient GPU memory(0 MB) which might be due to graphics drivers not installed properly. I would like to request for re-installation of drivers and checking again.
When this issue is observed are there any specific pre-conditions such as-

> OS specific(Win/Mac)? Anybody who's able to reproduce in a Mac machine as well
> specific extensions(.tif, .nef etc.)
> image size(small/large) in Lr/LrC
> recent updates in GPU drivers
> sequence of app opening(Lr -> Ps or Ps -> Lr -> Ps) etc.
> any additional input

Thanks!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

No, it's not limited to "edit a copy". In my case, it occurs when trying to open a RAW (.nef) in PS from LrC. I never use "edit a copy", so I can't speak to that. "Edit original" works OK. But I can't open RAW files. If you look back at my earlier post in this thread, you'll see that the workflow for opening RAW files is screwed up: instead of opening the RAW in PS and then creating TIF/PSB later when you save in PS, it's trying to create the TIF first and pass that to PS. This does eventually succeed after you get the error message in 4 or 5 minutes and then dismiss it. However, that's not how it's supposed to work with RAW files between LrC and PS. Have already updated drivers, uninstalled/reinstalled everything, signed out and back in, etc. None of it helps.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi.  Thanks for joining us and taking the heat for your dev team.

 

As mentioned.  I don't use "edit a copy" at all.  I simply click on "Edit In Photoshop 2022"  on a RAW file that I had just imported.  This sits for a long time (some seem to have timed it to 100 seconds) and then comes back with the stated error message.

At that point:

1) the .TIFF file (or PSD) shows up in lightroom with the "1" or "2" (not at that machine so I can't remember which)

2) the file is opened in Photoshop.  If I edit and make changes to it, they are reflected in Lightroom.

 

I had made NO changes to my drivers/etc.  The _ONLY_ changes were the updates to the current version of LR and PS.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi, I am the one that put up the original post and this is getting al little over my head

My computer is getting on a bit. It's a Dell XPS 8700 with an I5 4430 processor and has a AMD Radeon HD 7500 Series GPU. and 24gb Ram
I have uninstalled the GPU and rebooted allowing it to reinstall. This has not resolved the Lr/Ps problem.

In Lightroom, if I go into Preferences > Performance. The User Grapgics Processor is OFF and it remarks that  the "Grapgics Processor Acceleration is not supported by your system".

In Photoshop, if I go into Preferences > Performance it indicates "Unknown GPU (unknown)" and the remainder of the options are greyed out.

These are no different to what they were before the Lr/Ps updated a couple of weeks ago and there was no issues with opening images in Ps from Lr.

 

The issue with opening images in Photoshop from Lightroom happens regardless of whether I opt for editing the 'original' or a 'new copy'. 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

As per my earlier posts, I have tried all the suggested solutions, but have not found a solution.  My systems (Windows, PS and LR) are up to date.

Votes

Translate

Translate

Report

Report
Participant ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

I am in a similar predicament now. I update AMD Radeon Graphics card driver, and now PS says: Driver recommended. Open Cl unavailable. Open GL available. Direct X available. Above required VRam. However, nothing works. Filters don't work. It is toast. LR recognizes the AMD graphics and all is fine. PS is not.

Votes

Translate

Translate

Report

Report
Participant ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Dell says is all ok. Says to contact Adobe to fix this.

Votes

Translate

Translate

Report

Report
Participant ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

I am in a similar predicament now. I update AMD Radeon Graphics card driver, and now PS says: Driver recommended. Open Cl unavailable. Open GL available. Direct X available. Above required VRam. However, nothing works. Filters don't work. It is toast. LR recognizes the AMD graphics and all is fine. PS is not. Windows 10 updated.

Votes

Translate

Translate

Report

Report
Participant ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

It all got worse. Dell crashed. Had to repair it. Had to reinstall AMD Graphics driver, a lower version. PS still shows the same stuff: Driver recommended. Open Cl unavailable. Open GL available. Direct X available. Above required VRam. However, nothing works. Filters don't work. It is toast. LR recognizes the AMD graphics and all is fine. PS shows the AMD graphics, but it is greyed out to select Open Cl. 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I have posted previously, as have others, but seen nothing which has helped me.

I am running Windows 10, updated to LrC 11.0.1 and PS 23.0.2, preferences have been reset, both LrC and PS have been uninstalled from CC and reinstalled cleanly, BUT I continue to have issues between LrC and PS.

Images will not open as Smart Objects.

Images eventually "Edit in Photoshop" but only have a long wait, a dialogue box in LrC telling me the image cannot be opened which I click OK, and then it opens.  They open as "-edit.psd" which I don't think they did in the previous version.

Marching ants seem to be displayed inconsistently - sometimes they show, others not.

Thumbnails in layers do not appear consistently, sometimes they show, sometimes not.

 

I would welcome some further advice and help, thanks.

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I've got exactely the same problems. When Adobe Will help us??

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Tried this, no change, but thanks.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied


@PASCAL5F92 wrote:

I've got exactely the same problems. When Adobe Will help us??


Did you try the possible solution given by the Adobe employee?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Yes I did it without success 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Hi Rikk

 

I kind of appreciate you merging some of these threads, BUT it seems I and others have followed your suggested solutions, EXACTLY, but it has not solved the problem.

 

My LrC / PS interaction is basically broken and all you keep repeating is reset prefs, uninstall, reinstall and this hasn't solved the problem.

I'm getting very frustrated by this - for me it's a hobby, heaven forbid I needed this stuff to work for my job.

Please can you try to establish what the issue is, and provide a reasonable solution - uninstall/reinstall always comes across as a rather lazy "we don't know exactly what the issue is, but switch it off and on again" answer.

Apologies for being blunt, but this has been more than a week now since the upgrade stopped this interactio working.

Thanks

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Please realize that some have been fixed by following this set of steps too.

 

For those who are not yet fully functional, I recommend they follow the link to the Photoshop bug report contained within the Correct Answer post on this thread.  I will put it here too to save you from scrolling back to my post: 

 

"Additionally you can follow the issue at the Photoshop Thread Here."

 

It will be the authoritative thread for those for whom the provided processes do not provide relief. When a fix is issued from Photoshop, that is the thread that will be updated. 

 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I have completed the recent upgrades to both PS and LR, but am having a problem opening a file in PS from LR.

When double click on the image file in the grid view of LR, PS opens but that’s it.   I wait for approx. one or two minutes to get this message:  “The file could not be edited because Adobe Photoshop 2022 could not be launched”.

When I click OK on this message the image file then opens in PS, and I immediately get a PSD file in LR.

How do avoid the message such that an image file will open directly from LR to PS?

System info my LR Classic:

Lightroom Classic version: 11.0.1 [ 202111111509-eae8952e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19044
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3,6GHz
SqLite Version: 3.36.0
Built-in memory: 16332,5 MB
Real memory available to Lightroom: 16332,5 MB
Real memory used by Lightroom: 1310,0 MB (8,0%)
Virtual memory used by Lightroom: 1354,5 MB
GDI objects count: 772
USER objects count: 3042
Process handles count: 1877
Memory cache size: 151,9MB
Internal Camera Raw version: 14.0 [ 950 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 210MB / 8166MB (2%)
Camera Raw real memory: 211MB / 16332MB (1%)
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:


Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\Bruker\OneDrive\Bilder\Lightroom\Lightroom 3 Catalog-2-2-2-2-2-2-v10-v11.lrcat
Settings Folder: C:\Users\Bruker\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) HDR Efex Pro 2
5) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 615
Subsystem : 34c71458
Revision : a2
Video Memory : 991
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - Øretelefon (Jabra UC VOICE 750a MS mono)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: Uninitialized
Direct2DEnabled: false
GL_ACCUM_ALPHA_BITS: 16
GL_ACCUM_BLUE_BITS: 16
GL_ACCUM_GREEN_BITS: 16
GL_ACCUM_RED_BITS: 16
GL_ALPHA_BITS: 0
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 8192
GL_MAX_TEXTURE_UNITS: 4
GL_MAX_VIEWPORT_DIMS: 8192,8192
GL_RED_BITS: 8
GL_RENDERER: GeForce GTS 250/PCIe/SSE2
GL_SHADING_LANGUAGE_VERSION: 3.30 NVIDIA via Cg compiler
GL_STENCIL_BITS: 8
GL_VENDOR: NVIDIA Corporation
GL_VERSION: 3.3.0
GPUDeviceEnabled: false
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_blend_func_extended GL_ARB_clear_buffer_object GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_ES2_compatibility GL_ARB_ES3_compatibility GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_include GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXTX_framebuffer_mixed_formats GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_shader_objects GL_EXT_separate_specular_color GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_buffer_object GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_latc GL_EXT_texture_compression_rgtc GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_vertex_array GL_EXT_vertex_array_bgra GL_EXT_import_sync_object GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KHR_debug GL_KTX_buffer_region GL_NV_blend_square GL_NV_conditional_render GL_NV_copy_depth_to_color GL_NV_copy_image GL_NV_depth_buffer_float GL_NV_depth_clamp GL_NV_ES1_1_compatibility GL_NV_explicit_multisample GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_framebuffer_multisample_coverage GL_NV_geometry_shader4 GL_NV_gpu_program4 GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_coverage GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_parameter_buffer_object GL_NV_parameter_buffer_object2 GL_NV_path_rendering GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_shader_buffer_load GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_expand_normal GL_NV_texture_multisample GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_transform_feedback GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_buffer_unified_memory GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_NVX_conditional_render GL_NVX_gpu_memory_info GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control




 

Votes

Translate

Translate

Report

Report
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I uninstalled PS (CHOOSE TO KEEP YOUR PREFERENCES) then reinstalled it and it works fine now.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I have tried this several times on my Windows 10 PC. I've tried uninstalling both keeping the preferences and abandoning the preferences and neither has worked.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Tried that (uninstalling/reinsatlling) with no change. The current situation for me is, with photo selected in LR, I chose "edit in photoshop 2022". Photoshop loads, computer churns away for awhile,  the "unable to load in PS..." error message pops up in LR, then the progress bar shows up in LR and and image finally shows up in PS, in the LR edited state. I am not given the "what to edit. . . " dialog box during this process. Now, if I go back into LR and again select the menu choice "edit in photoshop 2022", the "what to edit. . .",  dialog box does quickly pop up, I select "edit original" (which is what I wanted in the first place, and is a Sony raw file the "preparing to edit" progress bar shows up in LR, it switches to PS, but with the 1st, edited LR image only showing up in PS.

FYI, my Dell pc has 16 meg of RAM but only the Intel HD graphics integrated card (which works fine enough with most of what I do in LR and PS), and Windows 10 64 bit running.

I have to add that I am astounded by this situation. These are both Adobe products, and it seems to me there is no reason for this to not work seamlessly. It would be more understandable if the situation was between two different software company's, like going from LR to Affinity photo (which does work fine, btw) or ON1 as examples. I just don't get it. Just IMHO.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I've tried this... Didn't Work

 

Votes

Translate

Translate

Report

Report
Participant ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I have NOT tried uninstall and reinstall, because I would have to save settings, workspace, brushes, and so many things. I haven't figured out how to do this and then retrieve et.al. Therefore, I must just ask for a fix, since I cannot now utilize Adobe Photoshop in my workflow. And, sinc I cannot, I am at a standstill and losing money daily. I also have no problem with other graphics programs; even my professional painting program, Corel Painter 2022. We need help very soon from Adobe and code writers to fix all of this, now.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I have NOT tried uninstall and reinstall, because I would have to save settings, workspace, brushes, and so many things.

 

This action only affects the items found in the preferences dialog box. Which you can reset from screen captures.

Numerous program settings are stored in the Adobe Photoshop Preferences file, including general display options, file-saving options, performance options, cursor options, transparency options, type options, and options for plug‑ins and scratch disks. Brushes (and lots of other setting) are not affected by deleting preferences. Again, may wish to make a screen capture of the settings in the Preferences dialog to reset them prior to deleting of this file.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report