How to turn off the artboard function in Photoshop

Community Beginner ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

Hi, everyone! My name is Arthur,

and I am trying to turn the Artboard feature off. I can't find a way to do that. Could you help me to turn the Artboards off?

Thanks

Views

90.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Jul 23, 2015 Jul 23, 2015
Yep select all your layers in the layers panel and move them above the artboard then select the artboard and hit delete.

Likes

Translate

Translate
New Here , Dec 01, 2020 Dec 01, 2020
Hi All, Please select the Layers Tab (Right Click) > Select Ungroup Artboards.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

What do you mean by turning it off? You don't have to use art boards. If you have one in a document, you can delete it or it and it's contents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

You can't delete it now it seems, and you can't move off your content.  It appears that you're stuck with this idiotic artboard functionality that neuters the crop tool.  "Great work Adobe!"  Can someone please have a usability intervention on the photoshop team?  Who are these people, microsoft?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

Yep select all your layers in the layers panel and move them above the artboard then select the artboard and hit delete.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2015 Jul 25, 2015

Copy link to clipboard

Copied

Thanks, a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2016 Oct 17, 2016

Copy link to clipboard

Copied

This doesn't work for me, I'm unable to move layers out of the Artboard...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2016 Oct 17, 2016

Copy link to clipboard

Copied

Guillermo,

What version? What happens when you try the above steps? Screen shots of what you are trying would be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2016 Oct 17, 2016

Copy link to clipboard

Copied

Hey jane-e,

thanks for your replay. It just drop them back onto the artboard folder, no way to move them out.

I can´t provide screenshots of the action sorry since nothing happens when trying to make that movement.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2016 Oct 17, 2016

Copy link to clipboard

Copied

Right-click the name of the Artboard and select Delete.

You will get this message. Select Artboard Only. Repeat for each Artboard.

You will end up with just the layers.

This is in 2015.5.1. If it does not work, list your version!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hey jane-e,

I can't click on Delete Artboard, no option:

Screen Shot 2016-10-18 at 09.14.47.png

Here is my version, same as yours:

Screen Shot 2016-10-18 at 09.15.20.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hi Guillermo,

Thank you for the screen shot—I saw that you have one Artboard and I had two, so I tried it again, and this is weird. With one Artboard, "Delete Artboard" is grayed out, as you saw.

Here's what works: create a second Artboard from the panel menu.

Right-click your first Artboard and delete it, leaving the contents.

Right-click the second Artboard and delete it. (This now works.)

Did I say that it's weird? Anyway, it just worked for me. Tell me if it works for you, and I would say it is a bug!

Does it work this way?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hey jane-e,

that way worked!! Seems to be a Bug as u suggested.

Thanks a lot! Much appreciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

You are welcome—and I agree that it shouldn't work like this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

I have been fighting with this for 20 minutes. Such a silly bug! Thank you for the fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

Glad it worked for you, too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2016 Oct 24, 2016

Copy link to clipboard

Copied

I found a quicker way to solve this issue:

SImply right click over the artboard and select 'Ungroup Artboards', that option dissolve all existing Artboards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

You have the best solution: use ungroup artboards. Thanks for this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

This worked for me! Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

Good One Bro!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Me neither.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2017 Jun 20, 2017

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

This new feature was unwanted by me and is very irritating when you create a new document to build a composite image, adverts etc., to a set size.  Can it be set to default to off permanently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

You can create custom presets for new files. that don't invoke the artboards. I don't use them, I always use my own custom settings, and I never see the artboards unless I create them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

To clarify - What I want is the image I'm working on edge defined and just that visible.  What I get is a white square on white background (useless) and with the zero point not in the top left corner.  Fit image to screen solves that issue but not the edges issue. This update forces adding guides as the first job just to define the image area.

This is not progress Adobe; updates to PS (which I've used since PS4) making regular tasks less easy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

Can you post a screen shot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2