シークバー(青色のバー)を左右に動かすと音は出るがプツプツと出力されおかしい

New Here ,
Jan 23, 2021 Jan 23, 2021

リンクをクリップボードにコピー

コピー完了

新規プロジェクトで、特にノーマルの設定で素材をタイムラインに追加し、

シークバー (青色のバー)を左右に動かした際、

「プツプツプツ」

と音が変な風に出力されてしまいます。

※本来ならばクリアーに音が高速で出力されるはずですが、、、

 

どなたか原因が分かる方教えてください。

キーワード
オーディオ

表示

50

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jan 23, 2021 Jan 23, 2021

リンクをクリップボードにコピー

コピー完了

音の感じ方を文字で表現するのはなかなか難しいのですが、シークバー(再生ヘッド)を動かしたときの「スクラブ音」は、アナログカセットテープや業務用VTRの早回し音のように滑らかな早回し音ではなく、ブツブツとした音になると思います。

 

>※本来ならばクリアーに音が高速で出力されるはずですが、、、

とのことですので、今まではPremiere Proにてそのような操作をしている最中に普通に音が出ていて、最近何かのきっかけで非常にブツブツ途切れるのが目立つようになった、ということなのかとも思うのですが、もしそうでしたら、アップデートや何か新しいオーディオデバイスを導入したなどなど、異常が出る前後で何か環境に変化はありませんでしたでしょうか?

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

リンクをクリップボードにコピー

コピー完了

ご回答ありがとうございます。

特にアップデート等の環境は手動ではいじっておりません。(自動でされてる場合はあるかもしれません)

 

新規プロジェクトから作成すると問題の現象が起きてしまいますので、

応急処置ではありますが、

"シークバーを動かしても正常にクリアーに音が高速で出力される過去のプロジェクト"を複製し、

そこに新たに動画音声素材を追加して動画作成をしております。

 

しかし、根本的に原因がなんだか気になりフォーラムに投稿した所存であります。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jan 23, 2021 Jan 23, 2021

リンクをクリップボードにコピー

コピー完了

そういうことですと、問題が起きる新規のプロジェクトと問題が起きない古いプロジェクトで、異なる部分(音声のサンプルレートなどなど)がどこか調べてゆくしかないように思います。

 

時間表示のされ方がかなり異なるので違うとは思うものの、タイムラインの時間表示が、問題の出ない古い方は「オーディオユニット時間」になっているといったようなことではないですよね。

(オーディオユニット時間で表示すると、多少滑らかな再生にはなるので……。)

 

音の出方の違いの原因として、そのほかの可能性としてはタイムラインの時間軸方向の縮尺やスナップインの設定(再生ヘッドがクリップの端に飛ぶので)などもあるのですが、お書きいただいている状況からはそういった原因ではなさそうなので、残念ながら今のところ解決策は思いつきません。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

リンクをクリップボードにコピー

コピー完了

ご丁寧にありがとうございます!

 

オーディオユニット時間はどちらも設定されていませんでした。。。

 

何かしら原因はあるかと思いますので、

今一度自分で新規プロジェクトと古いプロジェクトの差分確認してみます。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jan 23, 2021 Jan 23, 2021

リンクをクリップボードにコピー

コピー完了

やはりそうですよね。お役に立てずスミマセン。

 

どなたか詳しい方から解決策の返信が付くと良いのですが……。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

リンクをクリップボードにコピー

コピー完了

最新

シーケンスの設定に問題がありました。

タイムベースが60.02フレーム/秒でしたので29.97フレーム/秒にしたところ直りました。

 

シーケンスについてもっと勉強します。。。

ありがとうございました!

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines