編集画面に謎の線が激しく点滅

New Here ,
Nov 23, 2021 Nov 23, 2021

リンクをクリップボードにコピー

コピー完了

お世話になります、どなたかこのような現象を経験した方いらっしゃいましたらご教授お願いできないでしょうか?

 

ご検討宜しくお願いします。

キーワード
エラーまたは問題

表示

55

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Nov 23, 2021 Nov 23, 2021

リンクをクリップボードにコピー

コピー完了

全く同じようなノイズは経験が無いのですが、症状の雰囲気はGPUに関連する不具合のように思われます。

 

お使いのGPUのドライバを最新版に更新していただくといかがでしょうか。既に最新版を最近インストールなさっていましたら、少し前のバージョン(あまり古すぎるのもよくないです)を入れてみるといかがでしょうか。

 

別のアプローチとしては、プロジェクト設定のレンダラ―を「ソフトウェア処理」にしたり、環境設定のメディアにある「ハードウェアによる高速処理のデコード」のチェックを外して変化があるか確認して、問題を切り分けてゆくのも一つの方法かと思いますが、最終的な解決法にはつながりにくいかもしれません(Premiere Proが対応していないGPUをお使いの場合は除きます)。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Nov 23, 2021 Nov 23, 2021

リンクをクリップボードにコピー

コピー完了

こんにちは、hime2015さん

 

①OSとそのバージョン(例;Windows 10 v21H1等)、Premiere Proのバージョン(例;v22.0)を教えてください。またMac PCの場合は、M1 Macかも教えてください。

 

②そのビデオカメラで撮影した映像は、そのクリップだけ症状が出ているのでしょうか。またはすべてのクリップでその症状が出ているのでしょうか。

 

③そのクリップを選択し、「エフェクトコントロール」パネルの「スケール」で拡大した場合、その点滅する線は上の方に移動し消えますか。

 

④その映像はビデオカメラで撮影した.mp4ファイル形式のものではと思いますが、ビデオカメラで再生した場合、PCのエクスプローラでそのファイルをダブルクリックして再生した場合(Windowsの場合)、Premiere Proの「ソースモニター」で再生した場合等もその症状を呈するか確認してみてください。

 

ビデオカメラやエクスプローラでの再生でその症状が出る場合は元々の動画ファイルに問題があると思われます。

「ソースモニター」では正常で、「プログラムモニター」で症状が出た場合は、読み込み、シーケンス設定またはレンダラー設定に問題があるかも知れません。

・一旦その映像アセットを「プロジェクト」パネルから削除し、再度読み込んでみてください。

・シーケンス設定を手動で行った場合は、自動で行ってみてください。

・レンダラーを「Mercury Playback Engine - ソフトウェア処理」に設定してみてください。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

リンクをクリップボードにコピー

コピー完了

Ckun様 150kw様 返信できずにすみません

 

ご連絡ありがとうございます、手稲になアドバイス早速試してみたいと思います。

 

先ずGPUをアップデートしてみます。GeForc Game Ready ドライバー バージョン 497.09に更新してみます。

 

環境

①OSとそのバージョン(例;Windows 10 v21H1等)、Premiere Proのバージョン(例;v22.0)を教えてください。またMac PCの場合は、M1 Macかも教えてください。

 

※ Windows 10 Pro バージョン21H1 Premiere Proのバージョン15.4.1

 

②そのビデオカメラで撮影した映像は、そのクリップだけ症状が出ているのでしょうか。またはすべてのクリップでその症状が出ているのでしょうか

 

※どのカメラで撮影したものでも編集中に突然でたり消えたりします。 

 

③そのクリップを選択し、「エフェクトコントロール」パネルの「スケール」で拡大した場合、その点滅する線は上の方に移動し消えますか。

 

※次に症状が出た時に確認します

 

④その映像はビデオカメラで撮影した.mp4ファイル形式のものではと思いますが、ビデオカメラで再生した場合、PCのエクスプローラでそのファイルをダブルクリックして再生した場合(Windowsの場合)、Premiere Proの「ソースモニター」で再生した場合等もその症状を呈するか確認してみてください。

 

※プレミアで編集しているときだけ症状が出ます。 映像素材だけを再生するときはカメラでもメディアプレイヤーでも問題なく再生できます。

 

お忙しいなかご対応ありがとうございます。

 

またご報告させていただきます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Dec 02, 2021 Dec 02, 2021

リンクをクリップボードにコピー

コピー完了

最新

>先ずGPUをアップデートしてみます。GeForc Game Ready ドライバー バージョン 497.09に更新してみます。

 

NvidiaのGPUをお使いの状況かと思いますが、映像編集用途の場合、Game Ready ドライバーではなく「Studio Driver」の方が適しています。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines