RTX2070SUPERでPremiere ProのレンダリングにGPUが使用できません

New Here ,
Aug 14, 2019 Aug 14, 2019

リンクをクリップボードにコピー

コピー完了

お世話になります。

4K映像編集の為、グラフィックボードを交換しました。

前 GTX 1050ti → RTX2070SUPER

Windows10 アップデートは最新

プロセッサ Core i7-8700 @3.20GHz

RAM 48.0GB

メインストレージ SSD500GB

内蔵2 HDD3TB(メディアキャッシュはこちらにしてあります)

Premiere Pro や After Effectsの使用時はプレビューの際にはGPUが働いており

プレビュー再生は快適なのですが、レンダリング時にGPUが動いてくれません。

WindowsのメディアプレイヤーもGPU優先で動くため快適に再生できます。

【おかしい・気になっている部分】

Adobe Media Encoder および Premiere Pro書き出しの 書き出し設定→エンコード設定のパフォーマンスが灰色になっており、ソフトウェアエンコーディングから変更できない。

マウスを乗せると【ハードウェアエンコーディングを使用できません。システムがこの機能に必要なハードウェア要件及びOSの最小要件を満たしていることを確認してください。】と表示される。

以前のGTX1050Tiの際はGPUが選択できていました。

確認はWindowsのタスクマネージャーで行っています。

プレビュー時はGPU使用率30% CPU使用率50%程度。

レンダリングは GPU使用率0% CPU使用率100%になります。

その他の状態確認

・Premiere Pro プロジェクト設定→一般→レンダラー GPU選択可能

・Adobe Media Encoder 右下のレンダラーはGPU選択可能

・After Effectsの環境設定→プレビュー→GPU設定に情報は読み込まれている(高速ドラフト使用可能)

・AEのプロジェクト設定 Mercury GPU 高速処理 選択可能

試したこと

■ドライバ・Adobeソフトのダウングレード

各1つ前、使える一番古い状態までダウングレードしてみましたが効果なし

■アップグレード

両方とも最新版にしても効果なし。

■NVIDIA Studio Driberの使用

変化なし

■Cinegy Daniel2での書き出し

GPUが働かないので通常書き出しとほぼ変化なし

ネットに上がってる解決策は大体試しましたが効果なしです。

同じ状況で対応できた方、似た状況での解決策が分かる方、なにかアドバイスいただけると助かります。

キーワード
Windows, 書き出し

表示

2.9K

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Aug 14, 2019 Aug 14, 2019

リンクをクリップボードにコピー

コピー完了

お書きいただいている設定状況を拝見しますと、設定上は問題なくGPUを認識しているように思います。しかしながら、レンダリング中にGPUが0%なのは少し気になります。

例えば、1920x1080の素材に対してLumetriエフェクトで適当に色をいじってを960x540にリサイズしただけの状態で書き出すなど、GPU処理の割合が高い状況でお試しいただくといかがでしょうか。

また、

>その他の状態確認

>・Premiere Pro プロジェクト設定→一般→レンダラー GPU選択可能

この部分では、「OpenCL」ではなく「CUDA」が選択できていますでしょうか。

>【おかしい・気になっている部分】

>Adobe Media Encoder および Premiere Pro書き出しの 書き出し設定→エンコード設定のパフォーマンスが灰色になっており、ソフトウェアエンコーディングから変更できない。

この部分に関しては、IntelのiGPUに影響される部分だったと思います。グラフィックボードを交換したタイミングで、BIOS(UEFI)でiGPUが無効になってしまったということはありませんでしょうか?

iGPUが有効になっていましたら、タスクマネージャーにGPUのグラフが2つ出てきますので、確認は容易にできるかと思います。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 17, 2020 Sep 17, 2020

リンクをクリップボードにコピー

コピー完了

私もCore i9、RTX2070Superで全く同じ状況です。1年以上経過した投稿ですが、改善されていないのでしょうかね・・・。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Sep 18, 2020 Sep 18, 2020

リンクをクリップボードにコピー

コピー完了

最新

GPUを換装されたのなら、環境設定フォルダーの再作成を試してはどうでしょう。
https://helpx.adobe.com/jp/premiere-pro/kb/cq02250242.html

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines