• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

23.4 super slow?

Engaged ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

Very excited to download the latest version (23.4).
Right away I noticed a severe lag and lack of responsiveness to my workflow.
Every click, every operation taking seconds to respond.
And then, after just working for 15mins or so, I'd get the Mac's "Spinning beach ball of death" and the software would stay in that state forever
 I even went to bed and returned to see if t did anything 8 hours later - nope.
Tried restarting, purging caches, dumping preview-renders, creating a new project and only dragging in sequences that were required.
Well, I had to master a project and wasted a day trying to make 23.4 work. So I went back to 23.3.
And right away everythign was back to normal.
After I mastered my jobs, tried installing the new software, and started working in a much smaller project.
I took the time to transcribe 8x 1 hour long interviews and I was excited to find and select the pieces I wanted.
But it was, again, excruciating slow.
And again, it  just seized up.

Anyone experiencing these issues?
Editor sad.
><((º>
 
 
MacPro 2019. 96gigsRAM, 3.2 GHz 16-Core Intel Xeon W

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

878

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 07, 2023 Jun 07, 2023

@BrownFish Thank you for that excellent list of the troubleshooting measures you took. I'm glad it helped some.

Let me say to all on here... We (Adobe Digital Video) DO acknowledge these problems and want to help users however we can. Performance problems like this can be really tough to track down though, since there are so many interactions with hardware devices, 3rd party plugins, media files and more. In general, the best place to start is to make sure that your system meets our current system requirements

...

Votes

Translate

Translate
22 Comments
Engaged ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

Yea I am getting the same on Ventura 13.3.1 (a), I just get beachballs, and it is basically non-functional.  I have had to move back to 23.2 to get it working again (and go before the Premiere Export Issue), though the beta seems to work, but it cvery unstable on my iMac pro.

 

I also deleted all Premiere Prefs, but 13.4 is basically unresponsive.


- Jonah Lee Walker
Video Editor, Colorist, Motion Graphics Artist

Votes

Translate

Translate

Report

Report
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Similar experience here.

Votes

Translate

Translate

Report

Report
New Here ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

Same here.

Both om intel Mac and M1Max

Votes

Translate

Translate

Report

Report
Explorer ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

I had a similar experience after I upgraded on my 2020 27" 5k iMac. (Monterey 12.6.6, 3.8GHz 8-core Intel i7, 128gb ram, AMD Radeon Pro 5700 XT). Worked great for most of the day, but after about 5 hours of working steady, it started the beach ball lagging. Never crashed, but after several reboots, uninstalling - reinstalling, cache clearing, etc... it never resolved. So I downgraded back to 23.3 and all is well, for now... (knocks on wood with fingers crossed)

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Boy, I sure wish we could use the latest version of software, It would be nice to know if Adobe acknowledged the issue are are working on it. 🤷‍:male_sign:

Votes

Translate

Translate

Report

Report
New Here ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

Same here on M1. The sad thing is, the update should especially bump up the speed on M1 macs. Sadly, its just the opposite. Totally unresponsive. Reverted back.

Votes

Translate

Translate

Report

Report
Participant ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

Premiere is slower and slower with every new version. I can't even edit anymore. It takes ages to corect a cut and if you start edit multicam it's worse than windows vista. You need a quantum computer to work and maybe not even then.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

One thing you should always do is delete the cache files with every update. They've made it easy now, just hold down shift as you click to start PP, set the right option on the dialog, and done.

Votes

Translate

Translate

Report

Report
Participant ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

Oh i've done that many times and nothing has changed.

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

Done it multiple times. It's not the cache. I've deleted my preferences too...just in case. No no difference. I'm having similar issues with Adobe Media Encoder. I'm guessing the code has some kind of memory issue that our systems are vulernable to. 

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

Time has passed and a number of people have upvoted my concerns (thank you!)
On various other platforms and Youtube channels I voiced my concerns and issues and got thumbs up.
But it is hardly a chorus of tens of thousands.
So at this point one has to consider the possibility the issue is hyper-local and potentially self-inflicted.
 
I decided it is either my preferences, settings, plugs, extensions .... or all four.
 

So I committed to a major purge in Premiere.


  • saved my PremierePro personal user settings to the cloud
  • made screen captures of all my favourite workspaces
  • made note of plugins and extensions installed (there were a handful I no longer use and I made note to purge them completely)
  • deleted every old workspace
  • quit PremierePro
  • made a copy of my current project
  • copied backups of preferences and presets folders for existing versions (you have to hunt down the special folders depending if you're on a Mac or PC - good luck)
  • removed all plugins including AE Scripts, 3rd party "outside" installs, rogue extensions and more; used uninstaller where possible or did it my deleting files from Library folders manually
  • removed all the old versions of Premiere preferences, settings and more; even just the near empty folders that Adobe leaves behind for you
  • removed all old versions of Premiere application folders
  • used Creative cloud to uninstall Premiere (and, yes, I chose delete settings!)
  • restarted my system
  • installed the latest PremierePro version
  • held down the Option key (on Mac) and started Premiere
  • checked all the boxes in the setup options (clear caches, turn off plugins, etc) and continued startup
  • created a  brand new super-clean, zero contents project
  • opened the project
  • opened the copy of my old project and dragged all the bins from the old to the new; closed old project
  • saved the project
  • systematically went through and re-created new settings from scratch one at a time
  • saved the project
  • quit PremierePro and restarted system again
 
And now ... we try Premiere and see what happens.
 
If I don't have any issues, I'll install a few favourite extensions and see how it goes. 🤞
 
Stay tuned.
 
><((º>

 

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

Any word BrownFish? I have already literally purged all Premiere Pro settings. What makes me think it isn't plug ins, is the Beta runs fine for me, it is just 23.4 of Premiere that is so slow.


- Jonah Lee Walker
Video Editor, Colorist, Motion Graphics Artist

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

So far, so good.  Obviously I have done way more than the plugins.

 

But a few of the plugins were tempermental in the past...so bad that I stopped using them all together (looking at you Excalibur and you too Plumepack) . I'm suspect a lot of my issues may be due to the fact that I'm on a MacPro (Intel) system that may not be part of Adobe's testing stream. But I only have my unique issues and expereinces to backup that hypothesis.  

 

But disreagrd all that. In the past, with PremierePro, some problems only went away if I scorched the earth with the app and installed everythign fresh. I'm betting that is what shook some quirk of my system out of the tree.

Votes

Translate

Translate

Report

Report
Participant ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

Well for me, fresh install or not i have the same problem. I use a lot of multicam with nest and i hate editing, it's lagging a lot. Sometimes i press stop or change the camera and it takes like 10seconds to make the command. 

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

I am sorry to hear that. And the jury is still out on my process. Althought in previous attempts the issue was immediately apparent. Almost a full day later and I'm good.

 

I have to emphasize I did a lot of manual purging - not just a fresh install. I broke into various library and hidden folders and ripped out lots of old and new junk... I didn't trust AEscripts to complete wipe stuff out. And I didn't trust uninstallers to do a thorough job.  If this is working I'm afraid I can't pinpoint the issue.

 

But I can say the related problems with sluggish and unreponsive Media Encoder software also seem to be alleviated.

 

MAC ONLY

 

Layouts, Settings, Styles, Ingests, Track Height and other user-personalized settings.

/Users/(homeDirectory)/Documents/Adobe/Premiere Pro/

 

Preferences and general program customization settings.

[ Home Directory ] > Library > Application Support > Adobe

 

Common Plugins folder here:

/Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore/ 

 

3rd party "rogue" Extensions folder here:

/Library/Application Support/Adobe/CEP/extensions/

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

Apologies. I really do need to pre-write my responses in Word or Mail. The number of typos was horrifying.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

@BrownFish Thank you for that excellent list of the troubleshooting measures you took. I'm glad it helped some.

Let me say to all on here... We (Adobe Digital Video) DO acknowledge these problems and want to help users however we can. Performance problems like this can be really tough to track down though, since there are so many interactions with hardware devices, 3rd party plugins, media files and more. In general, the best place to start is to make sure that your system meets our current system requirements. The next step would be to take some basic troubleshooting measures to make sure things like the media cache and plug in folders are free from corruption and conflicts.

Beyond that, it's usually best to take things one problem at a time. I invite any one of you to reach out to me with a direct message (just click on my user name to see the message button), fill me in on the basics of your particular problem, and then hopefully we can work together to improve things for you.

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

Day 2 and 23.4 still seems fine.

 

However, AME, while much smootehr to scroll, still is randomly choking on files. And anything over 50 files of encoding it gets worse. I can limp alomng thsi way for a bit.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

As someone working in both Pr and Resolve on a daily basis, and working for/with/teaching pro colorists (mainly based in Resolve) ... I'm on both the Adobe and BlackMagic forums a few times a day.

 

There are definitely some weird performance issues for both apps right now, that are hammering a few users but not huge groups. Or if a number are having what seem similar things, they don't seem to be from the same cause. Which is maddening as a user of course. And as someone who loves troubleshooting, having weird issues pop up that another user may very well not be able to test out for a solution is also frustrating.

 

And it is also doubly maddening for the devs, as tracking down the specific chain of things can be a right mess. Very glad to see JStrawn pariticipating in the discussion. He's a very fine trouble shooter ... 

 

Neil

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

@R Neil Haugen Thanks Neil! Sent you a PM.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 15, 2023 Jun 15, 2023

Copy link to clipboard

Copied

I did a version downgrade from premiere 😞

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

LATEST

Have to agree with the comments here 

M1 Max 64gb - Ventura latest (40gb allocated ram to PP)

2 lines of Video A-Roll and B-Roll (Sony Intra - with a Lut added in lumetri)

 

Shockingly slow and Laggy - Crashes and Blackout of video footage when subtitling 

All the usual measure taken cache, preferences, junk files. 

Downgraded to 23.3 and it works as normal with the exceptions of the Memory leak ram crash that happen every now and again. 

 

Votes

Translate

Translate

Report

Report