• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

24.4 issues: new label colors - no track resizing default pref - multicam switching unnecessarily

Community Beginner ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

I'm having major trouble with the new 24.4 update. I love some of the new functions, but overall it's unusable: 

 

- The color labels have changed to these random ugly colors, and even if I change the labels in my preferences, the ugly colors return when I re-open premiere (not responding to the changes I made in preferences). 

- The timeline tracks have been re-sized to a different default, and there's no way to set a default in preferences--nooooo, why? Am I going to be manually re-sizing every timeline for the rest of my life?

- My multicam function keeps glitching. When I try to enable multicam in my timeline, the multicam function just switches to different black screens in my monitor. 

 

These are a few of the problems I've encountered in the past hour of trying to use the new update. It's making it impossible to do my work so I'm switching back to 24.3 for the time being. 

 

Adobe, please help us. 

 

Mod note: Your title was changed to reflect your reported issues. This helps others search for solutions.

Bug Needs More Info
TOPICS
Performance or Stability , User experience or interface

Views

168

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 17, 2024 May 17, 2024

>Adobe, please help us. 

We'll try!

In every case, the best way for us to provide guidance on a given issue is to provide us with any necessary files and media, and (important!) step-by-step instructions which reliably reproduce the behavior.

Label colors: 

I've tested label colors in the current beta (x43), and can't get it to misbehave. If I choose a different label preset, close PPro and relaunch, those settings persist in the next PPro session.

If I rename a color (or choose a different color),

...
Status Needs More Info

Votes

Translate

Translate
6 Comments
Adobe Employee ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

>Adobe, please help us. 

We'll try!

In every case, the best way for us to provide guidance on a given issue is to provide us with any necessary files and media, and (important!) step-by-step instructions which reliably reproduce the behavior.

Label colors: 

I've tested label colors in the current beta (x43), and can't get it to misbehave. If I choose a different label preset, close PPro and relaunch, those settings persist in the next PPro session.

If I rename a color (or choose a different color), close PPro and relaunch, those settings persist in the next PPro session.

Track size default: 

No idea, I'll ask around. 🙂

Multicam: 

>When I try to enable multicam in my timeline, the multicam function just switches to different black screens in my monitor.

If you open those camera sources individually in the Source monitor, do they display and play correctly? 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Weird, that label thing is persisting for me even when I restart my computer. I've attached a photo so you can see that the colors don't correspond to what I originally had labeled in there. It's just a random change.

 

As for the multicam, yes, it works fine in the source monitor. It even works fine in the nest's original timeline. I'm able to toggle between 1, 2, and 3 in the nest. It's only when I drag it into a new timeline that it stops responding. It lets me toggle but only shows black.

Screenshot 2024-05-17 at 12.36.05 PM.png

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

If you apply a different label color preset, close & relaunch PPro, do the updated colors persist?

 

Screenshot 2024-05-17 at 12.44.30 PM.png

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

PPro 24.1.1.  Adobe, Please STOP with these sensless updates. Leave colors and track sizes alone. There are so many other problems with PPro that need attention.  Pleassd revert track colors and sizes to what it was.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 12, 2024 Jul 12, 2024

Copy link to clipboard

Copied

Im having the same issue and is really anoying 

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 12, 2024 Jul 12, 2024

Copy link to clipboard

Copied

LATEST

thank you for your comments . I feel the same frustration.But Adobe wont do anything, they never do. 

Votes

Translate

Translate

Report

Report