• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Has anyone seen this glitch?

Community Beginner ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Attached is a video of a very strange glitch I'm having. It does it with video and pictures. It does it for remote and local files. Adobe CC says I'm up to date. My Graphics drivers are up to date. GPU acceleration is on. I really have no idea what's going on here. Any help would be appreciated. 

Bug Unresolved
TOPICS
Editing and playback

Views

151

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 30, 2023 Aug 30, 2023

Can you post a screen shot of "Preferences>Audio Hardware..." and "Preferences>Playback..." so we can try to diagnose the issue?
Then, try setting "Preferences>Audio Hardware>Default Input..." to "No Input" and see if that helps?

Votes

Translate

Translate
4 Comments
Community Expert ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Looks like interlaced with the wrong fields selected.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

What does that mean? 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Can you post a screen shot of "Preferences>Audio Hardware..." and "Preferences>Playback..." so we can try to diagnose the issue?
Then, try setting "Preferences>Audio Hardware>Default Input..." to "No Input" and see if that helps?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

LATEST

That was it. The audio input was set to an old configuration. Turning it off fixed it completely. Never would have thought that would fix a video issue like that. 

Votes

Translate

Translate

Report

Report