• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

MXF based sequence playback falters on mac M2 machines

Community Beginner ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Hi, as written on the discussion platform earlier, I have trouble with audio and some video playback with an MXF project. Audio falters heavily (no playback every other second), video does play but not smoothly. All possible measures have been taken, nothing works to fix this. Talked to some other editors who ran into the same problem recently, some with MXF from Sony, some from Canon. Their solution: move their project to DaVinci. I am in a long haul documentary series, moving to another editing platform is no option. I've been working with this MXF material for the last 4 months, only after the latest update did it start to go wrong. I'm running the latest version of Premiere Pro (23.6) on a newish (6 months) mac mini pro M2 chip with latest version OS (Ventura 13.5.1). For now I moved my project to an older iMac (intel) where it runs perfectly. It seems like a bug, please look into it. 

Bug Unresolved
TOPICS
Editing and playback , Sound

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation