• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Renders of captions still disappearing in 23.5

Contributor ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Rendered sections of a timeline that have caption tracks disappear over a short period of time.   My fully rendered timeline from Friday night opened Monday morning with only the non-captioned areas rendered.

 

PP 23.5

macOS 12.6.6

M1 Mac Studio

Bug Unresolved
TOPICS
Performance or Stability

Views

180

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Contributor ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Since this problem has been going on for so long, I'm just trying to help you by documenting as much as possible.   Yesterday @4pm I rendered my timeline fully - 100% green.  9am this morning, most of the captioned areas are yellow - but not all.  Which ones have disconnected seems random, but at a glance I'd say about 80% of the captioned areas are yellow.   Experience tells me if I wait a few more hours or until tomorrow without rendering again, 100% will be yellow.   Checking the Video Previews folder, I can see all the 'yellow' captioned areas do indeed exist in there.   Which means the renders aren't disappearing from the disk, but are being 'forgotten' by PP.

 

Beginning of timeline.pngEnd of timeline.png

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Adding one more detail I just saw happen.  I fully rendered my timeline, all green.   Changed start timecode of sequence, all captions went yellow.

Votes

Translate

Translate

Report

Report
Contributor ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

More info:

 

Duplicating a fully rendered sequence immediately after the renders were finished caused 33 captioned clips to become yellow in the new sequence.  I had renamed the new sequence, otherwise touched nothing.

Votes

Translate

Translate

Report

Report
Contributor ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

LATEST

Update:  I finally decided to upgrade my Mac Studio from macOS 12.6.6. to Ventura 13.4.1, and unexpectedly, this simple task seems to have solved this issue!   PP remained the same, at 23.5.   I'm surprised it was an OS update that fixed this, but now, even a week after opening the project, all the renders remain and the timeline is fully green.  This was not the behaviour I had seen until this OS update, where every render would just 'disappear'.

 

I hope this means this issue is permanently fixed!

Votes

Translate

Translate

Report

Report