• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

100fps clip playing fast but audio remaining in real time

New Here ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Hi everyone, I'll try and explain my issue the best I can! So I'm working on a project with clips from a Sony FX6, FX3, A7Riii and GoPro. Everything was fine, then all of a sudden the FX3 clips started playing fast but the audi remained in real time. The clips were shot at 100fps and my timeline is at 25fps. I tried to interpret the footage and selected 'Assume this frame rate' and set it to 25pfs, which corrected the video clip back to the correct playback but then the audio was slowed down. Any help would be greatyl appreciated! Many thanks.

TOPICS
Editing

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Hey Michael,

 

This shouldn't be happening. Let us know which version of Premiere Pro you're currently using (Here's how to check). Try creating a new project and check if you still see the issue. Please share a screenshot of your Audio Hardware preferences if you still see the problem. 

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Hi, thanks for you reply. I'm running version 15.4.1 (Build 6) but cannot update it any further due to not being able to update the OS on this machine past Mojave version 10.14.6.

 

I created a new project and imported the sequence I am working on and this did fix it, but all of a sudden it started doing it again.

 

Heres my Audio Hardware preferences 

Screenshot 2023-01-04 at 22.29.27.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

The question is did you want the 100fps to be slo-mor or not? As if you are showing all 100 frames, you are slowing it down by 400% I think it is (or is it 25%?), where if you want it to be 'real-time' you are dropping 3 of every 4 frames. Very different results of course.

 

And "Interpret footage" is expected to be used especially for cadence changes ... where you might need or not a pull-down from say 23.976 to 29.97 or dealing with interlaced issues.

 

For general speed changes the proper option is Speed/Duration, which is a bit dorky as you need to know the percentage change desired. As I was doing up above.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

No I don't want the footage to be slowed down, I want it to play real time. The cameraman that was filming shouldnt have had it set to 100fps but I just have to work with it now. I need to the clips and audio to remain in real time but the clips started playing faster whilst the audio remained real time for no reason. I hadn't changed or adjusted anyhting with the clips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

LATEST

Ahhh ... so essentially, you need one of every four frames.

 

Maybe this would work. Unlink the audio from the video. Reset the video to the correct length with Speed/Duration. Relink.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I tried this but it did'nt change anyhting

Screenshot 2023-01-04 at 22.29.27.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines