• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Premiere and Media Encoder barely using available hardware during rendering.

Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

As in the title, premiere and Encoder are not making use of the availible hardware. For reference, i am not doing anything fancy, just taking an single clip and cutting it in two. The sequences and export settings are set to match the footage.

 

This used to not be a problem and a quick render. Any tips, and/or suggestions as how to resolve?

 

TOPICS
Hardware or GPU

Views

221

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 07, 2020 Nov 07, 2020

I managed to solve the problem by downgrading the versions of Premiere and Encode. Seems to be a problem in the newer version.

Votes

Translate

Translate
Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Also, source footage is in the same format and codec as the exported footage, so there is no codec translation hapening. Both are h.264.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

I managed to solve the problem by downgrading the versions of Premiere and Encode. Seems to be a problem in the newer version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

LATEST

I have render rpblems, too. Both apps crash while rendering, so i switched back to 22.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines