• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

Audio waveform not showing visually

New Here ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Having issues with this since updating to 2019. Basically, after importing a clip into the timeline everything is as it should be (video plays, audio plays) but the audio waveform does not show up until it's played through so I cannot visually see the audio waves unless I play/skip through the whole clip, which obviously makes editing a lot slower.

Attached an example. Image 1 is the clip just imported to the timeline and image 2 is after playing through a few seconds (as you can see the audio only shows up after I've played through the clip and the remaining audio waves are still blank)

Any help would be appreciated!

Using Windows and Adobe Premiere Pro 2019.

Audio1.PNG

Audio2.PNG

Views

254.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Expert , Jan 02, 2019 Jan 02, 2019

First, go to Edit > Preferences > Audio and make sure that the setting "Automatic audio waveform generation" is ticked. If this is un-ticked no waveforms are generated when importing files. This will not affect already imported clips, it will only affect clips you import from now on.

Second, for creating audio waveforms on clips that dont have them, select the clip/s in the Program panel and go to Clip > Generate Aduio Waveform.

If the first trick fails i would have trashed the Preferences in Prem

...

Votes

Translate

Translate
Community Expert , Mar 25, 2019 Mar 25, 2019

Try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout.
    • Choose Window > Workspace > Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

Votes

Translate

Translate
New Here , Sep 20, 2021 Sep 20, 2021

Another option is to click on the timeline display settings button - it's the wrench icon in this pic.... There you'll see an option to turn the waveforms on or off. 

timeline display settings.JPG

Votes

Translate

Translate
replies 119 Replies 119
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

i did rename the original file and it works for me try it 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

So I just got this problem, I think it might be linked to file size. 

 

I am working with a WAV file of 334 MB and there is no wave form showing, but I grabbed several audio tracks from other projects that are below this and all the waves generate fine in the same project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I went through all of the "fixes" and nothing worked.

What did work was rendering the audio... with the audio selected, Sequence>Render Audio... 

 

Boom, immediate fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

WTF Adobe?

Stopped working.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Make the file offline the relink the file

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

It's spotty. When the waveform does become visible, if I zoom out and back in, its gone again.

I'm combining footage I shot of a podcat, and matching it up with the cut audio. My work around is to export the audio from my footage into an .mp3 and then reimporting the audio.

 

It has someting to do with audio captured from my Canon c70.

 

It's a bummer of a deal.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I had that happen to me. Did you try unlinking then relinking. Also did try clearingnaudio cashe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

In my case I had a sub-sequence with an (although unused and not asigned) Audio Submix Track. Deleting this track in the sub sequence solved the problem. Not sure, but maybe PP takes the waveform form the "last" audio track, independently from what channels are really active and heard in the sub sequence.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2022 Dec 10, 2022

Copy link to clipboard

Copied

Right click > Render and replace. Try that!

(You might wanna unlink from the video clip first)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Here's a fix that is not very satisfying, but it works every time for me, when I'm importing an mp4 video/audio into Premiere Pro. (Mac instructions follow). In the Finder, just open the mp4 file in Quicktime and confirm that you can play video and audio in Quicktime. Close Quicktime, then drag the mp4 file into the timeline in Premiere Pro. That's all!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Try restarting your PC. A good restart fixes many issues. I have this bug a lot and a restart fixes it most of the time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Same for me along with audio random dropouts. I'll have waveform but no audio, then audio with no waveform, then audio and waveform together. Been fighting with audio drop outs for 4 months. Trashed Pref., and tried everything else in the books. Everything! I dont want to move to Resolve but I do need reliable software. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2023 Jul 03, 2023

Copy link to clipboard

Copied

I tried all the tips suggested here but the only thing that solve was: (For mac users)

- Close premiere Pro
- Go to Apps folder and find Premiere 
- Right click on Premiere icon / Get Info
- Mark "open with Rosetta"
- Open Premiere / open your project
- You'll see the waveforms showing up
- Close the software
- unmark "Open with Rosetta"
- Open Premiere again and it should be solved.

This type of error is a significant setback for video editors. Sad to still have to deal with these problems and palliative solutions that look more like a puzzle game 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

Oh boy. You almost solved my problem. Unfortunately Adobe learned of this workaround and eliminated rosetta capability. so now it's back to being unfixable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

Using Adobe premiere CS4, right click on the audio track of the video and select audio gain. Next select set game to 24 DB for example, click ok and then it will rebuild the peaks to where they can be seen. It is very annoying thing to discover this almost 4 years after having the software but there it is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

i'm not a big fan of audio gain because it can inflate the visual size of waveforms making it tougher to cut music when the peaks and valleys arent as visually definitive any more

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2023 Dec 09, 2023

Copy link to clipboard

Copied

Hi. I totally agree. I'm happy it's there though for quieter classical tracks you can find the beats easier. Rock on and edit the world!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2023 Dec 08, 2023

Copy link to clipboard

Copied

Hi there. 
Checking this post in Dec 2023 and man, this is still a thing!
Using Premiere CC 2023 up-to-date on a M1 Max 64GB computer and this is still going on!
In my case, specifically, I got to solve fast simply by closing and opening Premiere again, without even rebooting the computer.
Well, it's a good thing though this doesn't happen too often.

Cheers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

It happens to me too often. It's so annoying. I've tried everything: clear chache, restart app, reset preferences...

It happens always on sub sequences, not on direct raw video.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

So after trying everything mentioned in this thread and screaming at the computer... I noticed a little spinny loading thing top right of the screen (I'm working with big clips) and then I saw the "generating peak file" progress bar in this screen shot. My waveform wasn't there because I didn't let it load 🙈 sorry for shouting at you!

defaultthezwgkyz9d3_0-1714046675333.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines