Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


black video when I export

New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

I have a video that I have tried to export several times now but I can not get it right. Everytime I export it the first several seconds show up well (this is the part with the most technical editing) but the rest of the video is black. I can hear tge audio fine but there is no video what so ever. I have tried every single thing I could find on line to try and solve this and nothing has worked. 

TOPICS
Export

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Post screenshot export settings with left tab to output with visible image.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

6179E55C-8449-4CD1-B2F6-752C6183CE61.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Try turning off Hardware encoding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

I have tired this several times. I get the same result

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Did you try to export your video with Media Encoder?

The issue you are having rn happened to me on a project and I didn't even realized before I watched it again on YouTube. 

What fixed it was to export it on a hard drive, sometimes when your pc is full or almost full it will export only half of the video. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Have you updated the drivers for your video card?

 

What type of footage are you working with (camera/codec)?

 

Help us help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry to hear that. Can you let us know your system details (OS, CPU, RAM, GPU)? Also, what's the source of the media files that you're editing?

 

Let us know.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines