Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Choppy playback in source preview! Premiere Pro 2019 software issue!

Explorer ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

When I double click a drone 4K.mov source clip in Premiere Pro 2019 project bin, they always appear choppy during playback previews (Source window).

When I preview same clip in ANY other video application it plays just fine. This is and has been a software problem with Premiere Pro for quite some time. Specially when I use codecs with highly compressed videos (GoPro, Drone etc. recordings).

Its not a hardware issue, its not the codec, its not a cache settings, its not the timeline/sequence/render, its not CUDA, its not my latest Graphic card driver for Nividia Quadra P2000 or a proxy issue.

It has to be a Premiere software issue? Its about how Premiere is set and capable to utilize the computer's power for different videos and codecs. Don't make me convert this Quicktime, MOV -file. That should not be the solution for a Pro editing suite.

VLC and any other video players and editing suites has no problem previewing these files and Premiere Pro shouldn't be any different?

General

Complete name                            : D:\DJI_0010.MOV

Format                                   : MPEG-4

Format profile                           : QuickTime

Codec ID                                 : qt   2011.07 (qt  )

File size                                : 3.81 GiB

Duration                                 : 5 min 28 s

Overall bit rate mode                    : Variable

Overall bit rate                         : 99.9 Mb/s

Encoded date                             : UTC 2018-04-17 15:44:49

Tagged date                              : UTC 2018-04-17 15:44:49

Comment                                  : DE=None, Mode=P, DSW=0001

xyz                                      : +69.850745+18.819847+1.600

xsp                                      : +0.00

ysp                                      : +0.00

zsp                                      : +0.00

fpt                                      : -1.30

fyw                                      : +15.30

frl                                      : +0.20

gpt                                      : -8.70

gyw                                      : +15.90

grl                                      : +0.00

Video

ID                                       : 1

Format                                   : AVC

Format/Info                              : Advanced Video Codec

Format profile                           : High@L5.1

Format settings                          : CABAC / 1 Ref Frames

Format settings, CABAC                   : Yes

Format settings, RefFrames               : 1 frame

Format settings, GOP                     : M=1, N=30

Codec ID                                 : avc1

Codec ID/Info                            : Advanced Video Coding

Duration                                 : 5 min 27 s

Bit rate mode                            : Variable

Bit rate                                 : 100.0 Mb/s

Width                                    : 3 840 pixels

Height                                   : 2 160 pixels

Display aspect ratio                     : 16:9

Frame rate mode                          : Constant

Frame rate                               : 29.970 (30000/1001) FPS

Color space                              : YUV

Chroma subsampling                       : 4:2:0

Bit depth                                : 8 bits

Scan type                                : Progressive

Bits/(Pixel*Frame)                       : 0.402

Stream size                              : 3.81 GiB (100%)

Title                                    : DJI.AVC

Language                                 : English

Encoded date                             : UTC 2018-04-17 15:44:49

Tagged date                              : UTC 2018-04-17 15:44:49

Color range                              : Limited

Color primaries                          : BT.709

Transfer characteristics                 : BT.709

Matrix coefficients                      : BT.709

Codec configuration box                  : avcC

Text

ID                                       : 3

Duration                                 : 5 min 27 s

Bit rate mode                            : Constant

Bit rate                                 : 2 048 b/s

Stream size                              : 81.8 KiB (0%)

Title                                    : DJI.Subtitle

Language                                 : English

Forced                                   : No

Encoded date                             : UTC 2018-04-17 15:44:49

Tagged date                              : UTC 2018-04-17 15:44:49

Other

Type                                     : meta

Duration                                 : 5 min 28 s

Default                                  : No

Bit rate mode                            : VBR

cpu.jpg

   Please help me find a solution!

Views

12.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

Anyone with insights on this? I'll really appreciate some help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

For what it's worth I've been having these same issues for about a year; still waiting on a fix. Constant dropped frames on 1080p 59.94 footage, no matter what codec or transcode.

Win 10 Pro 64bit | i7 6850K | 32GB Ram | GTX 1080 | Application and cache - Samsung SSD 950 Pro 512GB | Media - Raid 0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Thanks John! Seems like we're a few faithful out there struggling with this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Make sure you are not using High Quality Playback under both Source Monitor Settings (wrench tool) and Program Settings.

It should not struggle on your machine. If it does, you are affected by a known 13.0.1 bug where it lags for no reason while playing certain codecs, even i-frame ones like cineform. I've made a relevant thread for that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Thanks for your insights wolfkain​, but HQ playback is checked and the problem is still there. Where is your thread?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Thank you!  Even though I had it at 1/8 resolution, only turning off Settings..."High Quality Playback" got rid of the chop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

The opposite worked for me. I turned ON High Quaity Playback and the choppy playback from 4K drone video (Phantom 4 Advanced), stopped and it now run very smoothly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Mine auto-updated from cc2018 to cc2019. Now cc2019 has MAJOR problems with the playback view. It crashes every couple minutes I swear it's SOOOOO ANNOYING to do video editing for work. Anyone know if Adobe is fixing this major flaw? Or if there is a fix? Please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

octalysisprime  wrote

Mine auto-updated from cc2018 to cc2019.

Premiere Pro does not auto update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

You're not helping much Peru Bob Most of us are professionals with a deadline and spending time on these forums is a time thief. I share octalysisprime​ frustration.​
I wish someone could provide a concrete solution, a link to a thread with more info, or an acknowledgement from Adobe confirming this is a known bug? Knowing that they are aware and dealing with it saves me time away from these forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

As you've mentioned, some formats are more render and decode intensive.

In the post above, one of the formats is variable frames rate.  I'm guessing that is a screen recording maybe?

The Premiere team works on continued improvements for many formats.  Performance is also related to hardware.  4k H264 performs better on high spec machines, etc.

Have you considered converting footage that is particular choppy (Like the VFR recordings)?  Have you tried our proxy feature?  Many users have used this option.  Of course, you can create proxies just for specific formats directly in the Project Panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

Thanks for your reply Wes Howell, but the bottom line is Premiere Pro. All other software I use have NO problem just playing the files. Like I said in my initial post, I know most of the workarounds, but a pro video editing suite should handle 4K playback from most codecs. It's just playback (no effects or renders) and I have a beast of hardware setup for this (SSD, 64GB ram, 2,9 GHZ processor and an excellent Graphic Card). Should be a walk in the park no matter what VBR or Codec you throw at it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

I have the same problem and agree with PolkaFever.

I am experiencing this problem on my desktop in Premiere Pro CC 2019 with video files from multiple (and different format) cameras, 1080 and 4k EVEN after running them through the Media Encoder. This is only since the last two updates (I had hoped the last update would fix the previous one).

I do not experience this anomaly on my 16gb ram laptop in PP CC 2019.

I do not experience this anomaly on my desktop in PP CS6.

These files DO run in everything else I can put my hands on . . .

I have been a Premiere Pro user since the product was first released.  I have never used proxy files and don’t intend to begin using them now.

I'm pretty sure this is a Premiere problem, so don’t go quiet, or recommend work-a-rounds, please just fix it.

My Windows updates and video drivers are up to date (as is everything else).

My equipment:

Windows 10 Pro 64-bit

ASUS X-79 Deluxe

Intel Core i7 3930K @ 3.20GHz

64GB DDR3

Primary drive: Samsung SSD 850 Pro 1TB

NVIDIA GeForce GTX 1060 6GB

Data: (2ea) Hitachi 4TB drives

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Thanks for joining in, davidregenthal​. Let's hope Wes Howell​ and his colleagues at Adobe fix this or at least informs us and acknowledge this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Hello,

Thanks for posting and providing info.  Sorry for the delay.   I've been out of the office over the holidays.

Various formats offer differing performance characteristics. 

If we zero in on a specific example, such as 4k drone footage, there are additional factors that impact performance such as CPU and GPU capabilities.  This can vary by machine, chipset and OS (Platform).   This particular footage type presents more of a challenge for a wide range of software.

In order to resolve these issues, specific details are needed and I'm happy to help here.

If the issue is specifically that drone footage drops frames during playback, these results will vary depending on hardware.

It's a harder format to decode and we have been working on releasing improvements and new features such as hardware accelerated decoding.

We will continue to engineer continued performance increases for decode heavy formats.

Wes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hey please help 

having this issue 

https://youtu.be/8Xo42R28sqA

 

my pc is i7 8gn and GPU RTX 2070 super 8gb,  32 gh ram 

 

i m having problem in 4k edit mov i shoot by iphone 11 this video 

 

please help

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Polka Fever and others on this thread. Please add your voice and upvote this feature request: Better Support For LongGOP – Adobe video & audio apps

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Hi Kevin,

This is a good long gop request here:

better scrubbing and playback performance - 4k avchd/h264 long gop – Adobe video & audio apps

And it has a very good demo video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Thank you for putting some spotlight to that request, MyerPj​ and also to Kevin-Monahan​​ for his tip.
Both requests have been upvoted and I recommend everyone else stranded here to do the same.

Wes Howell​ I hope you get of that hardware trail and admit this is nothing but a Premiere Pro software glitch somewhere. Look at this video and make some noise about this in the Adobe corridors. I'm working with these applications on a daily basis and long GOP codecs have been around for years. If almost any other NLE out there can do this, even freeware, so can you. That's why you put "Pro" behind Adobe Premiere. We're counting on you guys and we are paying you a fair amount of money to stay on top.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Here is my video to show this playback problem: Adobe Premiere Pro CC19 playback failure - YouTube
Upvote these improvement requests to get Adobe to acknowledge and put a bug fix on the roadmap:

  1. better scrubbing and playback performance - 4k avchd/h264 long gop – Adobe video & audio apps
  2. Better Support For LongGOP – Adobe video & audio apps

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

I found the problem with my choppy audio & video preview when using Adobe Premiere Pro CC in edit mode.

I had tried everything I could think of.

1. I adjusted the memory and cache settings.

2. I created custom cache files on an alternate hard drive.

3. I installed updated video drivers from NVIDIA.

4. I tinkered with the other odd options that I found via the web that had to do with the sequence settings and rendering the selected vid and audio on the timeline.

5. I began uninstalling other alternate Microsoft programs.

6. I installed older versions of Premiere Pro CC, with suspicions that the latest update caused the issues.

7. I ran msconfig and disabled background programs.

8. I ran the task manager to end task on background programs.

9. I observed and edited the running programs in the Services option located in Administrative Tools.

But none of these options solved my problem!

Then I noticed that I had an external microphone connected to my mic input. This microphone has no on and off switch, so when it is connected it is running.

While running Premiere Pro CC in edit mode I unplugged the external microphone and all the choppy audio and video issues instantly stopped, and Premiere Pro CC was running like a dream. I couldn't believe it!

I assume the audio and static coming in on that open mic was somehow totally screwing up Premiere Pro CC's preview abilities during edit mode.

Un-freakin believable!

**This discovery fixed my choppy audio and video issues when editing in Adobe Premiere Pro CC! Hope it helps more frustrated users out there.

Just for the record. My pc's system information is the following:

OS Name Microsoft Windows 8.1 Pro
Version 6.3.9600 Build 9600
System Manufacturer Hewlett-Packard
System Model 810-370st
System Type x64-based PC
Processor Intel(R) Core(TM) i7-4820K CPU @ 3.70GHz, 3701 Mhz, 4 Core(s), 8 Logical Processor(s)
Platform Role Desktop
Installed Physical Memory (RAM) 24.0 GB
Total Physical Memory 23.9 GB
Available Physical Memory 20.9 GB
Total Virtual Memory 27.4 GB
Available Virtual Memory 23.7 GB
Name NVIDIA GeForce GTX 745
Resolution 1920 x 1080 x 60 hertz
Name NVIDIA High Definition Audio

**Don't believe those folks out there saying that you need a 16 processor computer to edit video. My pc is only an 8 core pc. And I am not even using any SSD drives. All of my hard drives are SATA old-school spinning platter drives. But on the other hand, I am not editing 4K.mov source clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

Thanks michaelw63967489​ for your insights. Strange solution, but I'm in the same category (Mic without on/off switch). Open minded and full of optimism I tried your method. I unplugged my Audient iD14 and my Audio Technica AT2020 USB mic. Unfortunately there was no difference to my setup. Playback is just as choppy as before.

Happy if someone else find your fix helpful, but in my case I'm still in the dark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

My mic wasn't a usb mic. It was an old Labtec mic with a 0.25" stereo rca jack that just plugged into the mic input on the back of the pc tower. Are you sure you don't have any other mic inputs connected to your computer. I think some folks have a mic on their monitor or webcam. Here is a link to a pic of my microphone: [link]

Just a thought, maybe you ought to check for the latest drivers for your mic's, and install them. Or just go to Computer Management, then Device Manager, then Audio Inputs and Outputs, and right click your audio devices and disable them. You can easily go right back and re-enable them after testing Adobe Premiere CC.

Hope you find the cure to your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

I see, michaelw63967489! Wish I had something more to unplug Unfortunately I have no jacks of any kind connected. That includes my Eizo screens inputs. All USB devices was unplugged except Logitech USB/BlueTooth for mouse and keyboard when I tested. Thanks though for the additional info.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2