Disable Auto-LUT on Import of AMIRA log footage

Participant ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

I really do not like that Premiere automatically applies a LUT when I import footage shot on AMIRA log. It makes for HUGE project files and long long saves, and really messes with my workflow.

I am aware that I can batch diable the master clips, and that there's a workaround to remove the master effects by applying a lumetri color preset to ALL of my clips. But both of these are extra steps, which shouldn't be necessary - BECAUSE I NEVER ASKED FOR A LUT TO BE APPLIED IN THE FIRST PLACE!!!

I NEED a way to automatically disable the automatic application of the LUT to every single clip.

Adobe, please stop forcing things on us (open multiple projects at once, anyone?). As a professional, I KNOW when I want a LUT applied, and definitely do not want my NLE making decisions for me!

Views

15.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

It shows you a workaround to disable the lut:
Amira LUTs and project bloat — The Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Yes I mentioned in my post that I've seen that.

I want a way to disable the auto lut application altogether. Is it possible yet?

I've also filed a feature request... but I just find it hard to believe this feature was implemented so poorly and isn't fixed yet. I used to have faith in Adobe...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

Adobe will do nothing...drop expectations of reasonableness...they don't care

p.s. the solution listed does nothing for the Sony LUT on mxf files...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I'm having the same problem. I just re-linked the Sony .mxf LOG files and Premiere applies an auto LUT. Has anyone figured out a work around? It's a little annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Select all the clips in the project panel > Right click > Interperet footage > Under color management change input LUT to 'None' and that should fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I figured it out...

1) Import all your .mxf files into project.

2) Select all .mxf files in the folder > Right click

3) Select <SOURCE SETTINGS> Change drop down menu <COLOR SPACE>

4) Select Color Space desired from camera Source Settings.

5) Click <OKAY>

 

Voíla!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Choose all Video Files in a Bin - Right click - Modify - Interpret - Color Management - Input LUT (None) - OK. Save and recheck the project. Enjoy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Thanks much!!!!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

This was the solution for me! Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Somehow I don't have the option once I click interpret footage, to adjust color management. Thoughts on that??

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Which version of PrPro do you have?

 

Number-dot-number. Current shipping build is 15.4.1.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I'm at 15.1.0 build 48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Might not be in that version. It's a very new change in their system.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Highlight clips, right click - modify - interpret footage - remove LUT. It doesn't always let you do all of them at once so try doing them in smaller quantities if you have an issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

It gets worse if you try and make Proxies. I can't find any way to turn off the LUT when it makes them. Have tried making preset, NO it still burns a LUT in...and the most awful one you've ever seen, making the best workflow no longer work. I'm so annoyed, why make something in a program stop working by adding something no one wants.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

I'm pretty sure the problem you're hitting with proxies isn't any mysterious LUT, it's Premiere's new color system for the 2022 version. It isn't quite handling color space on proxies for a number of log-encoded and HDR-form clips yet.

 

Even if you use the new color management features to tell Premiere to handle the original media in Rec.709, the proxies it makes are HLG. And appear totally "blown out" on a normal sequence.

 

They have a potential solution for the proxies from log/HDR media in the public beta version. You can install the public beta alongside 'shipping', and open a project in the beta, close, open it in the shipping without problems.

 

So it might be possible you could open in public beta, get usable proxies made, then go back to working in the shipping version.

 

Test, of course.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

I can't even make proxies in Media Encoder without the LUT being added.  That was my workaround.  And clicking 'interpret footage' in ME doesn't give you the 'disable LUT'.  Hours wasted on trying to figure out this $hite. Thanks Adobe.   Fix now!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Again, I doubt there's any mysterious LUT. It's the new color management system ... so you need to check that to solve your problem.

 

Check the clip in the project panel bin ... right-click, Properties. If it's showing as HLG or some other HDR form, than you need to go to Modify/Interpret Footage and set the Override to Rec.709.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi Neil.  The problem is this:

 

• You can turn off the override on the main file

• You cannot turn off the override on the proxy files - the color adjustment will be included.

 

I've attached a screenshot of the properties screen and you can see that it's marked 'off' even though it is selected.  This is a Premiere error that calls for an Adobe fix.

 

Let me know your thoughts, thanks.  And feel free to make a proxy file from an mxf and see if you have better luck than me! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Rereading the earlier posts, I see now that you are aware of that issue of proxies having the color correction applied.  Okay, now just waiting on Adobe.  This should really be a simple fix.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Yea, they just have to get this out to the general shipping version, the public beta supposedly handles this better for most format/codecs. So you could try making the proxies in the beta.

 

You can just then close the beta app. Open the shipping version, and your project will still work fine. But perhaps with like, working proxies ... ?!

 

And yea,  that this came out without the proxies working correctly ... wasn't a good move.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

I have this exact same issue right now as well. It's baking in a LUT *only* when I create proxies. In my sequence, the footage is flat. But when it goes to encoder for transcoding, the LUT comes back on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi Christopher.  I've tried but I don't think there's a workaround.  It's a bug.  I wouldn't invest any time in a solution, if I were you.  Either work with the ugly CC proxies or if your machine can handle the uncompressed, do that.  At least we can toggle off the proxies before exporting a cut to the client.  😂

 

Or try what R Neil suggested above.  For me, it's time to focus on cutting instead of solving Adobe's slopiness.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Where could we find the public beta?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines