Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error while exporting in Premiere Pro

New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hello i have a question about this error which appeared to me few times while exportingI havenn't had problems like this while exporting videos of the same format until now. It kind of ust appeared last night when i was finishing an edit. I traced the timeline and it doesn't seem that it has anything at the time shown by the picture of the error.195235523_1229574897500962_3463079162444434380_n.jpg

TOPICS
Crash, Error or problem, Export

Views

237

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hey Mohamed,

See if removing the ampersand in the file name helps. If not, see that's going on in your timeline at the Timecode indicated. Remove any effects there.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hello, i have checked the timeline a few times and there is nothing actually there, the video finishes 20 seconds earlier.

I have exported the same format of videos 4 times before that with the same ampersand. i will try now exporting it without and let you know, thanks 

Mohamed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I Tried it and it didn't work, my problem is that i already exported this video one time, and it didn't make any problems but after that i added a piece in it and it started making problems for some reason, and all the storage devices which i have have a lot of memory so i don't think it is from there, i also tried to duplicate the project and open it in a new project and then export it again it gave an error but from other type 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry for that. What happens when you disable Hardware-accelerated decoding under Preferences > Media? Also, try exporting it through "Mercury Software Only"? https://community.adobe.com/t5/premiere-pro/faq-how-to-change-the-video-renderer-in-premiere-pro-and...

 

Let us know if that helps. 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines