Footage gets overexposed after importing into project

Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hey community,

after importing a .MOV file to my premiere project it gets overexposed right away. When I playback the native file in the finder, everything looks alright. Picture one: File on harddrive. Picture two: File in premiere.

No filters are applied on the clip or timeline. I tried importing the footage to a brand new project. Nothing changed.  I even get the same results,  when rendering the clip to my hardrive. I'm using MacOS 12.0.1 (21A559). Premiere is version 22.0.0 Build 169. Working on a MacBook Pro 16" 2019. No external screens are connected. You can download the sample file here https://we.tl/t-8Zy0IQCRzO

I can't edit the video because everything looks burned out.

Thank you all for the support.

TOPICS
Editing , Export , Formats , Import

Views

15.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I'm seeing the same thing, with the same specs. Tried a bunch of things with no success.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

had the same issue and was able to troubleshoot it.  It's because you are on an intel mac and that and newer versions of Premiere are written for the m1 chip.  It's messed up on Adobe's part that they have not fixed this issue.   Import that same footage into Premiere 2021 and see if that fixes it.  It will.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

They added both new color management settings for clips in a bin and for sequences plus new default behavior with recognized DSLR log types from some Canon, Sony, and Panasonic cameras especially.

 

So you have to check what color space the clip is 'seen' as by Pr in the clip properties. And you need to check what color space settings are used on the timeline in the Seqeunce settings dialog.

 

And as they used the manufacturer's log data as their model, some users (especiallly depending on how they exposed the media in-cam) can get rather bright images to start with from the default normalization.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hello Neil, the problem seems to be deeper. The footage is even overexposed when I play it back in the queue monitor before dragging the clip into a sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

quote

The footage is even overexposed when I play it back in the queue monitor before dragging the clip into a sequence.


By @Pavelito

 

  • Right-click on the media file in the Project panel.
  • Select Modify > Interpret Footage.
  • Under Color Management, set Color Space Override to Rec. 709 & click OK.

 

FAQ: How to fix saturated/over-exposed HLG clips i... - Adobe Support Community - 12489252

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

That doesn't work. My footage looks very greenish and desaturated now. It has nothing to do with the original look of the raw file. I need the exact same look from the raw file in premiere. Overwriting to Rec 709 changes the footage again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Same. Did you ever figure this out?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

You have to make sure the color space of the file matches your timeline. Have you done that?

 

Check the properties for the clip ... if it's HLG or other HDR then if you want to work it in an SDR/Rec.709 timeline, you need to use the new color management controls in Modify/Interpret Footage.

 

So ... what's the color space of the clip? What device ... camera, phone, whatever, produced the file?

 

And what is your sequence CM set to? Without that information, it's all guessing.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

The issue is actually that version of Premiere is written for the m1 chip and not intel chips.  If the same footage was imported into Premiere 2021 or older versions it would display correctly.  It's a bug with Premiere 2022 running on intel macs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Same issue here on an M1 chip…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

"Same here on an M1 chip..."

 

Describe exactly what you're seeing ... with what media, created by what, in what color space? Is it log-encoded?

 

And have you gone to the Project panel and done due diligence with the new user color management controls for those clips?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Wrong.

 

The 2021 version has the old color system and defaults, based on hard-codec Rec.709. The 2022 version for all platforms has a completely rebuilt color system and defaults and controls.

 

That's the reason for the difference between 2021 and 2022 ... not that it's not coded for your chip.

 

And note, the devs are a heavily Mac-based crowd running all era of Macs possible. And passionate eiditors personally using the app. So if it was on "all" chips like yours, they'd have been getting that behavior on all their personal work and their work as a dev.

 

Is there an issue on some rigs? Yup. Not nearly universal though. And that of course is always the fun part of troubleshooting.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Okay, maybe different issue, but the same problem.

I didn't say it was on "all" chips, just said I have the problem on an M1(as the guy above suggested Intel was the issue)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

But most M1's aren't having the issue ... it is useful to know for troubleshooting that you are having it on an M1 for certain, but guaranteed that is not the only thing causing this behavior.

 

There's something else going on that may only affect some M1 chips ... or maybe just a very small subset of overall-chips. That's the thing 'we' need to puzzle out.

 

So "we" need information. First, when there's a bunch of posts in a thread, simply saying "same here" is not very descriptive.

 

So ... describe exactly what you're seeing. With what media, created by what, in what color space. And what if any steps you've taken for user color management.

 

And of course, what happens when you do.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

What is the clip? Made or captured by what, and what format?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

It is footage from a Samsung smartphone.

Codec: HEVC

CbCr-Matrix: ITU-R BT.2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

If you go into the color workspace, it would be useful if you could do a screen-grab of the scopes either RGB Parade or Waveform, that would be useful to see. I want to see if the data at the top is showing as clipped.

 

Then in the Lumetri panel Curves tab, and pull down the top of the RGB curves on the right side. What does that do to the image?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Pulling down the top of the RGB curves helps, but of course I can't do that for every single clip. Finding the right adjustment is speculation. Here are the screenshots.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Thanks, yes, that's great clarification of the issue. There's a display problem here, not an image problem.

 

And yes, you can quickly and easily change every clip ... do this process, dropping the end of the RGB curve, just once to a clip on a sequence. Go to the Effects Control Panel (ECP) and select that Lumetri instance, save as a preset. Name and describe it clearly.

 

Now delete the effect from that clip.

 

Go to your bin of such clips. Select all of them. Drag/drop that preset from your Effects panel. Done.

 

It is now applied to the Source 'tab' of those clips, and will be in effect for any use of any part of those clips on any sequence in the project. And if you want to trim that on any clip on a sequence, you go to the Source tab in the Lumetri panel, that instance will be there, and you can adjust it to taste and need.

 

Alternative process

Or ... make the change to the curve as noted above. Then from the three-bar menu at the top of the Lumetri panel, select "save as a .cube". This saves the work of that Curves adjustment as a .cube form of LUT. I would suggest saving it to the Creative tab location in the following chart ... and NEVER to the program/package files location. You'll need to make the final two folders, the Technical and Creative.

 

Lumetri LUTs Looks Findable Locations.PNG

You can apply that LUT in a couple ways. First by setting that LUT in the Creative tab's drop-down slot, and saving that Lumetri as a preset exactly as mentioned above. In this manner you can adjust the strength of the LUT and can also 'trim' the tonal and saturation values prior to the LUT so you never get clipping.

 

This Lumetri preset could then be applied from the Effects panel either to clips in the bin, where it goes as noted above to the Source settings/tab, or to selected clips on a timeline.

 

Next, simply apply the LUT in the Creative tab of Lumetri when you have such clips that need it.

 

I routinely apply bulk correction to clips in bins. It's a very normal part of the color correction/grading process, and speed things along marvelously.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Had the same issue with .mov files. So frustrating! I want my video to show up AS SHOT. My quick fix was exporting copys of .mov files through quicktime. In my opion this is a temporary fix & still not exacly right but seems the Codecs & Color profile are the problem! I've worked with lots of .mov files before so idk why this is happening now. Possible monitor problems? but that dosn't seem to be the case. This is a stupid problem. Would love a better solution! Heres screen shots of file info 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

"As shot" ... that clip is HLG ... an HDR color space. Were you aware of that?

 

Premiere used to assume a Rec.709 SDR workflow, period. So it essentially 'transformed' most media to Rec.709 (practical explanation). Rec.709/SDR is still by far the most practical mode to work in. Far more screens can handle that than can actually handle any HDR at this point in time.

 

But as so much media is now HDR of one form or another, like your clip example, they changed because they have to match the media people are working with.

 

And that means the users now have to take note of and control of color management for clips, sequences, and exports. Which we didn't before because it was all gonna be Rec.709.

 

Look the the left side screen shot in your post. That clearly shows the clip as in the HLG color space. As I said above, Rec.709/SDR is still a more practical 'space' to work in and export to. So how do you fix this?

 

You can easily tell Premiere to transform one or more clips from say HLG to Rec.709, but it will not do so unless you tell it to.

 

So ... select one or more clips in the Project panel/bin. Right-click/Modify/Interpret Footage. Set the option to Override to Rec.709.

 

Then in your sequence, make sure the sequence settings show a color space of Rec.709. And export with a standard format/preset. The HLG/PQ options all list that in their name.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Signed in just to like your post and thank you for your assistance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hey, thanks.

 

I've got two FAQs on the whole new color system, and ... a UserVoice request to get us users a single, USABLE contol panel for color management.

 

The two FAQs cover ... first one: what's changed in Pr2022, how to work with the new system, and what's currently broken like proxies for HLG media; the second is how to setup for HDR monitoring in Pr2022, as that has also changed completely.

 

FAQ:PremierePro 2022 Color Management for Log/RAW Media



How to Set Monitors for HDR work in Premiere Pro 2022?

 

And ... they're putting the new CM controls all over the fricking app, wherever they seem to 'fit' to the engineers. Which means users have to hunt for something somewhere unknown ... when we don't even know exactly what it is we're looking for if we see it!

 

So I've got a request in for a single, unified Essential Color Management Panel ... one panel to rule them all, setting default behaviors/preferences and setting overrides for specific clips.

 

Color Management Panel

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines