Green glitch when importing clips

New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

When I import some of my gaming clips tp premiere they appear with a glitchy green bar on the bottom and the clip is cropped. For some reason it is only like this with some of my clips not all of them. I tried switching the renderer and reopening the clips but nothing is working. Please help!

 

glitch.PNG

TOPICS
Editing , Error or problem , Freeze or hang , Import , Performance

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Hey @Ryan23089618pa3d 

 

This looks like a bug in the importer. Do you have two clips you don't mind sharing with us, one where the problem happens and one where it works correctly? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Yeah of course! The clip attatched that works is "Working Clip" and the one that does the weird glitch when importing to premiere is called "Glitch Clip". 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

LATEST

Hey @Ryan23089618pa3d 

 

I tried to import your clips with the latest Premiere Pro version and both work correctly on my end, what Premiere Pro version are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:

https://www.shutterencoder.com/en/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Media Info for the files OP sent, this file works:

DiogoRibeiro_0-1644574720600.png

DiogoRibeiro_1-1644574760777.png

But this one doesn't:

DiogoRibeiro_2-1644574786354.png

DiogoRibeiro_3-1644574802796.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Try converting the file from VFR to CFR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines