• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help with Premier Pro Export

New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hello everyone, I am completely new to Premier Pro and video editing in general and I would like some help with something. I recently finished (for the most part) editing a video of mine and I went to export it and then AirDropped it to my phone. Once I went to view my video on my phone I noticed that the colors are completely different and the brightness is too high. Could someone help me figure out what to do, please and thank you!

6B2EEEE7-F826-4B37-9F6A-7A5C3C9CF226.jpeg

460ACC04-41C7-4571-8D35-01622D0FABE1.jpeg

DE63F1A1-7BA1-4625-B165-9EC82AFB7CD1.jpeg

  

8911DFCC-69C3-421D-870B-5E47E5AF6754.jpeg

3A4425D0-6F57-43FB-9AF4-C23345DA29DC.jpeg

2D676888-5E2C-4532-8D25-BBF8E24F72EA.png

   

TOPICS
Editing , Error or problem , Export , How to

Views

389

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 17, 2022 Nov 17, 2022

Color Management 101 ... so.

 

  • Go to the clips in the Project panel or bin.
  • Select all such clips.
  • Right-click/Modify/Interpret Footage.
  • At the bottom, in the Color Management settings, set  the Override-to option to Rec.709.
  • Make sure your Sequence CM settings are Rec.709 (click in the timeline panel, then go to the Sequence menu, Sequence settings, look for "working space")
  • Check your color correction on the sequence again.
  • Export using only standard Rec.709 presets, which do NOT have HLG or
...

Likes

Translate

Translate
Community Expert ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Color Management 101 ... so.

 

  • Go to the clips in the Project panel or bin.
  • Select all such clips.
  • Right-click/Modify/Interpret Footage.
  • At the bottom, in the Color Management settings, set  the Override-to option to Rec.709.
  • Make sure your Sequence CM settings are Rec.709 (click in the timeline panel, then go to the Sequence menu, Sequence settings, look for "working space")
  • Check your color correction on the sequence again.
  • Export using only standard Rec.709 presets, which do NOT have HLG or PQ in the preset name.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

Yes that worked! Thank you so much! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines