• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to remove hidden effects

Explorer ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Hello

Is there a way to remove hidden effects from the timeline? I created a 20 minute movie and added various effects e.g. increasing image size over a 30 second period then decreasing opacity over another 20 second period. Several days later I cut the movie right down by 50% so it was only 10 minutes long. I then exported it in my ususal way. The exported movie turned out to be 20 mins long - 10 minutes was my actual movie as desired and 10 mintes was black screen. It turns out that the effects I had initially introduced at the start of the editing process were still on the Timeline. So even though I used the 'mark in' and 'mark out' tool to create what I thought was a 10 minute movie, because some effects were still on the Timeline (in black, empty space and could not be seen), when the movie was exported, they were still included in the output and caused it to be 20 mins long. Is there an easy way to get rid of these effects?

TOPICS
Editing , Error or problem , How to

Views

295

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 28, 2023 Jun 28, 2023

are you sure you don't have a very short clip at the end of the sequence?  park your playhead at the where you want your export to end and click on the first frame of black and use the "track select forward tool" and then hit delete and see if that solves the problem.  

 

If that doesn't work, you may have some corruption in your sequence...try creating a new sequence with the same settings as the problematic sequence.  go to the problematic sequence and select everything from the first clip to

...

Votes

Translate

Translate
Community Expert ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

I have not known effects to cause this. Try setting the 'work area bar' to the length of you edited video and export using that.

work area export..png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Hello.

I tried that. Unfortunately the film is still exporting with a 50% excess of blank space at the end. Oh well!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

are you sure you don't have a very short clip at the end of the sequence?  park your playhead at the where you want your export to end and click on the first frame of black and use the "track select forward tool" and then hit delete and see if that solves the problem.  

 

If that doesn't work, you may have some corruption in your sequence...try creating a new sequence with the same settings as the problematic sequence.  go to the problematic sequence and select everything from the first clip to the last clip and copy and then go to the new sequence and paste.  That may fix it.  

 

If any of this isn't clear, post back.  and if neither solves your problem there are some other things we can try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Thank you. Your first suggestion seems to have fixed the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

LATEST

great.  thanks for posting that it worked... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines