• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Input lag in multicam.

Explorer ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

I'm experiencing terrible input lag when I do multicam editing, I have 2 cameras, using medium-quality proxies, and the footage is in an SSD, it actually plays fine, but I'm editing a concert, and when I hit the key to change camera there's a random delay before premiere executing the cut. (Shown in the video)

 

It actually takes away the benefit of using multicam because I have to adjust almost every cut because it didn't land where I wanted, and it's driving me crazy and taking a lot more than it should because of this.  
Also when I want to stop playing (to adjust the cuts) it keeps playing for several seconds, it has reached around 30 seconds after hitting space. (Not shown in the video)

 

It usually starts with no problem, but the lag begins when I make an adjustment to a cut I didn't like. If I keep going it gets pretty bad, I restart Premiere and the cycle repeats. 

 

Ryzen 5800H (8 cores, 16 Threads)
RTX 3060 
32GB RAM
Version of Premiere 23.2. 
Clean installed windows like a month ago. No plugins installed.

In the past, I have edited the same 2 cameras in the same machine with no problem. 

Proxies were not active in the video, but it makes no difference.

TOPICS
Editing , Error or problem , Performance

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Multicam in this lattest version is the worst I've experience in years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

idem  mac m1 max and ventura

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Been having the same problems but worse. Don't count on Premiere working with multicam. It might, it might not. I'm locked in now for a month long job, having to put in many more hrs in to fight through the work load at a glacial pace. Premiere makes me we want to get a different career.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

I went back to version 22 and works well, we should call them downdates each time they deliver a new version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Thanks for the heads up but I can't take the project back to 2022. I should have been more wary of upgrading.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

search the web for Premiere downgrader 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

Ta

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

It's working 3 editor are v happy. thanks.  used this downgrader https://www.youtube.com/watch?v=n_5kdeXEbdQ&t=180s

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

glad I was able to help 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

I've just been having all the same problems with Multicam and its amazing ability to lock all the transport controls and foul up the mouse. It's broken. For those who can't take a project back to the previous version I do have a better workaround though - in the current Premiere Beta version, multicam works fine. (thank heavens...)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

The beta version didn't work for me when I posted this, that's why I went back. Maybe they released a new version. Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Well, it's definitely the current beta I used. Cut and assembled a 3-camera plus separate sync sound shoot that was half an hour long with no difficulty at all - even exported it in the beta Media Encoder. All worked fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

32 GB is bare minimum of what Adobe recommends: https://helpx.adobe.com/premiere-pro/kb/hardware-recommendations.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

I Have 64G and the same problem 🥹🥹

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

LATEST

I also have 64Gb - same issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

I went back to version 22 and it works fine, I'm waiting for a new update under rtx.
It doesn't matter the amount of ram etc. I have 64GB and RTX 3090ti. On version 23 it is not possible to work with multicam.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

I have a new M2 Max with 96gb RAM and am having the same issues with Multicam on v23.3. I am also editiing a concert and have 10-12 cameras (422 Proxy).  It was handling them all fine back in April, on a lesser machine... now it barely works when camera selecting.  It's definitely maddening. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Same. This issue seems to continue in 23.6.0 — copying pieces of a Multicam clip from one sequence to another results in seconds-long delays in the interface, spinning rainbow ball of death, and unresponsiveness to keyboard commands. Are there any remedies that don't involve going back to v22?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Hey Clare_Major,

I'm sorry to hear about this. Do you also see this issue with new multicam projects in Premiere Pro? Could you give the Beta (24.1) a try and let us know if you still see the problem? 

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

I am definitely having this issue. If I make an edit in the multicam sequence, it takes 30 seconds once I hit play for it to actually start playing. On build 24.0.0. Would 24.1 work better (and safely)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Beta 24.4 Build 14 and continue to have multicam lag as well as transcripts not showing or delayed by several minutes.  Additionally, when editing multicam selects sequences only one camera will show.  Mac Studio Ultra M1 with 12gb of RAM. External SSDs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines