• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Just upgraded to v22 HLG footage overexposed

Contributor ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hello,

 

I updated and opened a project which i already delivered, using hlg3 clips.

Now in premiere 22 the footage is overexposed 

 

I cleans the cache in settings but also emptied the cache folders.

How can i refresh the previews? or resolve the issue? its a big project with many clips all 'over exposed' now in v22..

 

Even on export the exposure is wrong now.

 

thanks

 

/J

 

2.PNG1.PNG

TOPICS
Formats , Import , Performance

Views

17.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Contributor , Oct 26, 2021 Oct 26, 2021

Ok Right click footage > Modify> Interpret > Color space rec709 fixed the issue.

 

But why do i have to do that now, when before it was automatic?

Footage is hgl3 from sony a7iii

 

Votes

Translate

Translate
Contributor , Oct 27, 2021 Oct 27, 2021

In the project tab, Right click footage > Modify> Interpret footage > Color space rec709

Votes

Translate

Translate
Community Beginner , Oct 29, 2021 Oct 29, 2021

Hello, i had the same problem after upgrading to Premiere 2022.

I solved the problem by selecting sequense/sequence settings/working color space/rec2100 HLG

Votes

Translate

Translate
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

You have to open media encoder and create an encoding preset ( quicktime pro res HLG with color space rec2100)

Then you have to create a new ingest preset for your proxy file by choosing the encoding preset you have created.

So everytime you need to create proxies you will choose this new ingest preset.

What you mean bad conversion? If you are using HLG camera profile (so the gamma is rec2020) it makes no sense to work with rec709.

Your exported file is overexposed because you have also check the box rec2100 when you exporting your project.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

>the rec709/2100/2020 refers to the gama

It does not, HLG and PQ and what hdr is as part of 2100. 2020 and 709 are the same transfer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Thank you so much, johnnyk7917700.

I had save problem and your solution was the best.

HLG files from GH5, in Japan.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I had the same issue after upgrading to 22.  I opened an older PR file with a mix of footage from Sony a7iii HLG3 to DJI D-Cine.  What a mess.  I had to follow the same steps on the indivudal files and the sequence:

Project tab, Right click footage > Modify> Interpret footage > Color space rec709

and

Sequence> sequence settings> working color space> rec709

 

Thank you for starting this thread.  I really hope this wont be the case for all older PR files.  It seems like there should be a way to deactivate the auto color management in future updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Generate a Proxy and see what heppens 😉 They realy need to give us option to turn it off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I like that Premiere is getting smarter, but I think something weird is still going on. I shot this footage on my Sony a7Riii via Atomos Ninja. Sony was set to HLG3 Gamma, and rec.709 Color. Ninja was set to HLG gamma and rec.709 color. The Premiere Project matched those settings. Even still, my h.264 export is off. See screenshot of the export below the Premiere browser.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

First of all, apple applies BT.1886 in their natibe app. Second of all they do color managment of primaires to display p3, whether it is with sRGB transfer curve or PQ (thus HDR).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

So thankful to find this thread - it saved my a lot of headache trying to correct the colours back to normal. Now everything looks great in Premiere Pro, but alas, it still looks the same overexposed way when I export to mp4. I tried changing the preset to "H264 - match source - HLG", but then the video wouldn't play at all.

 

Does anyone know what I need to adjust in the media export settings? I prefer mp4  file format 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

the same thing happens to me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I was able to get my old workflow back by dragging My HLG3 footage into Premiere, then as another user stated right click the footage > modify > interpret > click "color space override" and switch to Rec.709.  Once you do that, you can drage the footage into a timeline and apply a conversion LUT of your choosing. (I like to use Leeming luts for example).  Once you go to export, colors should look as they do in the timeline.  The key for me was leaving display assist off and interpreting as Rec.709

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Yes, I did all that and my footage now looks the same in the timeline as in the project folder. I changed both the Sequence Settings and the Interpret settings for each file in the project (although I set it to rec2100 HLG and not Rec709, since that's what worked for me to avoid the overly bright look).

 

So I thought everything was fine and dandy - but then I exported the video and then the overexposed look was back. I.e. the exported video looks different than what I can see in the timeline in Premiere Pro (and even in the export preview). 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

This is exactly what I am experiencing now. Did you ever find a solution @Sara Louise?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

Yes, I did! 

 

I changed all the clips back to the custom setting (Rec. 2100 HLG) - i.e. no Color Space Override. Then I instead changed the sequence settings, changing the Working Color Space to Rec. 709.

 

Hope that works for you! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Great thread, and definitely have the same issue. 2 Questions:
1. Has anyone figured out a way to create proxies that don't have this issue? 
I currently used the Modify > Interpret > Colour Space Rec709 method (which is really annoying to do it every project for every file) but still have the issues with proxies- look super over exposed. 


2. I shoot on a Sonya73 and to date the best profile for me has been Sony HLG2 - wondering if until Adobe fixes this issue do yous beleive it's worth switching to a different picture profile? (just being open minded as I don't want this issue haha)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Karl's video may help you understand how it all works.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Proxies are still overexposed, that needs a solution too.....

 

thanks

 

/J

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Yep, proxies totally busted for say an S-log-3 with a conversion LUT to Rec.709, then "create Proxy".

 

It is NOT a Rec.709 proxy, and in fact, doesn't actually mirror the original clip on any HLG or PQ sequence either.

 

Not ... good.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

If you are exporting to any wider dynamic or color range media, whether HLG/PQ, there are several very specific things you have to set in the Video tab of the export dialog even if your sequence is HLG/PQ.

 

Premiere does not seem to apply the high/wide dynamic and color range to the export without the user changing to the proper settings.

 

For H.264 HDR, go down to the Export dialog's Video tab. Set the "Render at Max Depth" button to on, set the Profile to High (minimal) or High 10. High 10 gives more further options but is only needed at this time for professional delivery specs.

 

If you are just starting out trying to get something for YouTube or whatever, stick with the default settings that come with the High profile. The HDR Graphics White should typically be 203, and is the grayed-out text starts with 203, you're good to go. If not, uncheck that box, and set the value to the " 203 (75% HLG, 58% PQ) " option.

 

And your export should work for most HDR devices. Always test your settings of course!

 

If you need to set further controls for content delivery specifications, then select the High10 profile, then an export color space to meet your specs from Rec.2020, Rec.2100HLG, or Rec.2100PQ.

 

You would then set the rest of the options to match the specifications you are working for. Which ... most of us aren't but some do need to do.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

As user Johhnyk9 .... posted in this thread, the proxy color management is totally broken.

 

I've created a UserVoice for this issue, and please, everyone go upvote it. Metrics get us users results.

 

Neil

 

Proxy Color Management

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

It's been 6 month! have they not fixed this yet? I mean the Proxy and Media encoder work flow.

I am still on v15. Proxy workflow is useless at the moment with mixed content timelines.

 

Anyone know if they are they working on it? or did they comfirn the issue?

 

thanks

 

/J

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

It seems fixed in the public beta at this time.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines