Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Just upgraded to v22 HLG footage overexposed

Contributor ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hello,

 

I updated and opened a project which i already delivered, using hlg3 clips.

Now in premiere 22 the footage is overexposed 

 

I cleans the cache in settings but also emptied the cache folders.

How can i refresh the previews? or resolve the issue? its a big project with many clips all 'over exposed' now in v22..

 

Even on export the exposure is wrong now.

 

thanks

 

/J

 

2.PNG1.PNG

TOPICS
Formats, Import, Performance

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Contributor , Oct 26, 2021 Oct 26, 2021
Ok Right click footage > Modify> Interpret > Color space rec709 fixed the issue. But why do i have to do that now, when before it was automatic?Footage is hgl3 from sony a7iii

Likes

Translate

Translate
Contributor , Oct 27, 2021 Oct 27, 2021
In the project tab, Right click footage > Modify> Interpret footage > Color space rec709

Likes

Translate

Translate
Community Beginner , Oct 29, 2021 Oct 29, 2021
Hello, i had the same problem after upgrading to Premiere 2022.I solved the problem by selecting sequense/sequence settings/working color space/rec2100 HLG

Likes

Translate

Translate
Contributor ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Ok Right click footage > Modify> Interpret > Color space rec709 fixed the issue.

 

But why do i have to do that now, when before it was automatic?

Footage is hgl3 from sony a7iii

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi, I also have the same problem but I can't find the path for the change you suggest, can you help me understand the complete path. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

In the project tab, Right click footage > Modify> Interpret footage > Color space rec709

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Solved, thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi Johnnyk, should we do this for all Footage???

==============
Okie Eko Wardoyo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

yes as far as i know, Just select all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi, any ideea how to use Color Space Override for proxies ? it does not use Color Space Override at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

You are right! old proxies looked fine, but new ones i generated with v22  are overexposed.

Dammit why does it have to be so complicated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thank you very much, he helped me solve the problem, you know how to do it automatically

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I had the same problem. Do i have to do this everytime now? And why??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hello, i had the same problem after upgrading to Premiere 2022.

I solved the problem by selecting sequense/sequence settings/working color space/rec2100 HLG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Thanks but i dont think that the correct answer. I mean maybe if you want to work in rec2100, but most of us are working in rec709. Was not an issue in v15. Proxies are still overexposed with this setting.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Correct me if i'm wrong but, the rec709/2100/2020 refers to the gama, if you using the HLG profile, it makes no sense to use rec709 color space in your sequense. Your proxies are still over exposed because you created them by using the rec709 color space. You have to create a new ingest profile with rec/2100. That works for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

The results are NOT the same...2100 is more muted. Created new project, See here,one is set to 2100 in Sequence as u suggested, the other is rec709 in settings + colourspace rec709. Last is Proxy using 2100 in settings. media encoder doesn't have colourspace settings.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

The color space you have used for the proxy files are not rec2100, is rec601 ( it listed below of the proxy media). Create a new ingest preset with color space hlg 2020 or 2100 from the media encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I used the defaut proxy presets. How to create a hgl ingest preset? ME doesn't have such options.

 

Anyway, try exporting to h264 you will see it is overexposed.  Setting sequence to 2100 is usefull if you want to edit and deliver in 2100, but we need to export rec709 so the bad conversion happens on export instead of on timeline.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

You have to open media encoder and create an encoding preset ( quicktime pro res HLG with color space rec2100)

Then you have to create a new ingest preset for your proxy file by choosing the encoding preset you have created.

So everytime you need to create proxies you will choose this new ingest preset.

What you mean bad conversion? If you are using HLG camera profile (so the gamma is rec2020) it makes no sense to work with rec709.

Your exported file is overexposed because you have also check the box rec2100 when you exporting your project.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Thank you so much, johnnyk7917700.

I had save problem and your solution was the best.

HLG files from GH5, in Japan.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I had the same issue after upgrading to 22.  I opened an older PR file with a mix of footage from Sony a7iii HLG3 to DJI D-Cine.  What a mess.  I had to follow the same steps on the indivudal files and the sequence:

Project tab, Right click footage > Modify> Interpret footage > Color space rec709

and

Sequence> sequence settings> working color space> rec709

 

Thank you for starting this thread.  I really hope this wont be the case for all older PR files.  It seems like there should be a way to deactivate the auto color management in future updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Generate a Proxy and see what heppens 😉 They realy need to give us option to turn it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I am SOOO fed up with Adobe changing stuff like this in updates and no ability to turn it off or just go back to the old way.  Why overcomplicate this?  Before I simply dragged in my HLG3 footage, applied conversion lut, and renderd just fine.  Now when rendering it looks insane and blown out and messed up.  Switching all the settings interpret footage helped but still not the same.  I need to finally learn DaVinci and get off this total nonsense.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I like that Premiere is getting smarter, but I think something weird is still going on. I shot this footage on my Sony a7Riii via Atomos Ninja. Sony was set to HLG3 Gamma, and rec.709 Color. Ninja was set to HLG gamma and rec.709 color. The Premiere Project matched those settings. Even still, my h.264 export is off. See screenshot of the export below the Premiere browser.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

So thankful to find this thread - it saved my a lot of headache trying to correct the colours back to normal. Now everything looks great in Premiere Pro, but alas, it still looks the same overexposed way when I export to mp4. I tried changing the preset to "H264 - match source - HLG", but then the video wouldn't play at all.

 

Does anyone know what I need to adjust in the media export settings? I prefer mp4  file format 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2