• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
9

Keyframes for Scale not working

Community Beginner ,
Dec 22, 2018 Dec 22, 2018

Copy link to clipboard

Copied

I am trying to create a slow zoom in for a pic.  I add the pic to the timeline, then select the effects control.  Then I press the button next to scale to toggle animation at the beginning of my clip, then I go all the way to the end of my clip and select a keyframe and change the scale size up or down.  When I play the clip back the scale is moving, but the clip just stays the same, never zooms in or out.  What am I doing wrong? Is it something to do with the size of pics I am using, JPG maybe?

Views

92.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

Community Beginner , Jan 09, 2019 Jan 09, 2019

I seemed to have to use scale and position, even if I just move the position slightly it seems to fix the issue and the clip scales correctly now. Thanks

Votes

Translate

Translate
New Here , Mar 09, 2020 Mar 09, 2020

I've solved for not working scale keyframes. I'm on Premiere Pro 2020

 

1. Go to File>Projects Settings>General

2. Click on "Mercury Playback Engine GPU Acceleation" from Video Rendering and Playback menu

3. And you can see a preview rendering red bar changed to yellow in your timeline.

4. Done.

 

Good luck!

Votes

Translate

Translate
Community Beginner , Nov 22, 2020 Nov 22, 2020

FIXED! I just turned my computer control over to an Adobe tech, who "fixed" what I've been pulling my hair out over for a week. Okay, it seems if you are using a PSD file, it does something hinky. While in the source window, go to "sequence" in the drop-down menu, select "render in to out". Yep. That was it. Much hair loss later, I'm back in business. I hope this replicates your problem and resolves your issue, Tamara. Good luck!

Annette.

Votes

Translate

Translate
New Here , Dec 16, 2020 Dec 16, 2020

Thank you!

NESTING THE CLIP WORKED

 

For some reason I have used this on the clip right before, and it works fine, but the clip right after will not work even with position. After nesting I was able to move the scale and use it to zoom as I expected. 

 

Thank you!

Votes

Translate

Translate
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

This worked great in 2020 thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

MyerPj,

 

Thanks for your reply.

 

I'm on mac OSX 10.13.6

its an older machine rocking a i5 /

AMD Radeon HD 6770M 512 MB

 

I have Installed the lastest version of Premiere pro 2020

 

The workaround work great, so i'll just adjust my way of working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hey guys, So I was encountering this issue as well. I tried the solutions above and non worked. First thing I did was check if other older files had this issue and none of them did. That led me to believe that maybe this file that had the key frame issue could be corrupted. What I did was create an entirely new file and transferred everything to that new file and that fixed it for me. I know that it sounds like a hassle, but it seems to be the only solid solution. If you guys find any other solution please let me know. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Tamarar,

I find this kind of odd. I wonder if it's because Scale can often be tied to the GPU, and that your GPU can't ordinarily process what you are requiring it to display. What kind of GPU do you have? What are the frame dimensions of your still image? Someone mentioned it could be a "lag" or "bottleneck" and that's what I also suspect. Images with overly large dimensions can sometimes display this behavior. So, if you have something like a 5K frame in a 4K sequence and only 2 GB VRAM on your GPU, that would be the cause of your bottleneck. Let me know any details. 

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

I've solved for not working scale keyframes. I'm on Premiere Pro 2020

 

1. Go to File>Projects Settings>General

2. Click on "Mercury Playback Engine GPU Acceleation" from Video Rendering and Playback menu

3. And you can see a preview rendering red bar changed to yellow in your timeline.

4. Done.

 

Good luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Hm... The "Mercury Playback Engine GPU Acceleation" is not clickable for me...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Did you install your graphic card driver?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Yeah... As soon I posted here, I remembered that my graphics card is REALLY old.

Just ignore me...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

Yoonsanko 같은 증상이 2019버전부터 있어서 어도비에 채팅으로 문의했는데도 해결 못했는데 이 답변으로 완전히 해결했습니다. 감사합니다.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

This worked for me. Premiere Pro was working fine but all of a sudden the visual of the scaling would only change a little bit even the scale percentage read out was changing by a lot. If I rendered the video then the scale settings were applied as I had set them even though they didn't show in the editing window. When I changed the Mercury Playback Engine from 'Software Only' to 'GPU Acceleration (Open CL) as suggested by Yoonsanko the visual of the scaling fine again. I tried switching between the two settings severa times and the fault was always present when 'Software Only' was selected. I have no idea what the original setting had been but Premiere Pro CC had updated yesterday so I don't know if the update had somehow changed the setting. Anyway thanks to Yoonsanko for yout help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

I have the same issue in (2020) 14.0.3 version. This is the last vers. And no one of these suggestions could have solved the problem. My hardware is enough good for work and all updated. I've restarted, changed anchor position, changed position of frame, played around renderer and media settings, but no one worked. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

====PROBLEM FIXED==== 

Premiere Pro Version: 2019 13.15.  I had a similar problem whereby I had a project filmed at 120 fps playing in a 23.976 time frame and I was unable to get the SCALE key frames or TRANSFORM key frames to be recognized and play.  The ROTATOIN key frams worked fine for some curious reason.  My entire project was working fine and was finalized with many transitions and speed ramps but the SCALE and TRANSFORM effects under effects control would not be recognized and play.  I installed the new and latest version for 2020 14.1 and the problem still presisted so I deleted the 2020 version.

 

====HERE WAS THE FIX====

Back in my Prem Pro 2019 13.15 version, I went to the video clip and removed it.   Then I placed it back on a track that was empty as my clip was long without adding the speed ramps and would have blow away the other clips.  Next, I first added the SCALE key frames and then second, added the SPEED ramping (right click on the clip and go to show clip key frames \ time remaping \ speed) and then it worked fine.  So, it seems like the order of placing automation on my clip made a difference.

 

I hope this helps all who have this same problem.

 

Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Thanks, this was the solution in my case.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

I dont know if it'll help you guys or not but nesting the clip did the job for me.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

Same issue here. Resetting preferences worked previously, but doesn't work now.

 

These endless bugs are so frustrating!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2020 Aug 09, 2020

Copy link to clipboard

Copied

I had the same problem. But I managed to fix it by going to the Project Settings and changing the renderer playback option to "Mercury Playback Engine GPU Acceleration"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

FIXED! I just turned my computer control over to an Adobe tech, who "fixed" what I've been pulling my hair out over for a week. Okay, it seems if you are using a PSD file, it does something hinky. While in the source window, go to "sequence" in the drop-down menu, select "render in to out". Yep. That was it. Much hair loss later, I'm back in business. I hope this replicates your problem and resolves your issue, Tamara. Good luck!

Annette.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

YES, this worked...

 

go to "sequence" in the drop-down menu, select "render in to out".  Thanks Annette.

 

C'MON Adobe this is editing 101.  Fix this and GET A LIFE so your paying Customers can do the same!!! 

 

Rob Glennie.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

This worked for me as well on version 15.2 on a Mac. I wish I knew why this worked though so that I could try to avoid having to do this every time this issue crops up. I don't remember this ever being an issue on previous versions of Premiere I've used.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Thank's man, using both positiona and scale keyframing worked! Thanks alot! weird that Adobe doesn't fix this bug!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

this isn't really a problem of the software. This problem also occurs to me just because the weak system is not able to play and if you render, the problem itself will be solved

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hey all, for what it's worth and for those still stuck with this problem the alternative that works for me is to completely ignore the MOTION settings/tools under the Effect Control tab. 

Instead add the Transform effect (found under "Distort" in the Effects pannel) - scaling, moving etc all works flawless there...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I ust wanted to add that SouthButte99's solution worked for me.

I was placing a 50fps clip and needed to slow it down to 25fps while maintaining the shutter speed. I then needed to add a speedramp on the clip and I needed to play the whole clip backwards. Lastly, I wanted to zoom out on the shot as it was a 1440 shot that was scaling down to 1080. All of these modifications were too much for Premiere and it hiccoughed at several points.

I ended up doing the following:

  1. Place clip on a 50fps sequence and reverse speed, then export and re-import clip.
  2. Place clip on a 50fps sequence and slow down to 50%.
  3. Set Anchor point to 0, 0 and same for position.
  4. Estimated scale start and end point at 50% speed.
  5. Nested squence and placed it on my target 25fps sequence and applied speedramp from 200% to 100%

This resulted in the desired motion blur and speed ramp with scaling applied.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

So, just to reiterate, it was the order in which I applied the modifications that made the difference. Previously I was trying to apply the scaling to an already speedramped clip, which resulted in the scale keyframes to be out of sync with the display. I did try to export it to ensure it is not a display issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

...aaaaannnnnd continuing this into 2021.

My issue was that position wasn't working, but figured I'd try similar to what many here were doing: added scale keyframes in hopes that it would trigger the position keyframes to activate.  No luck.  The values change, but the picture in playback does not. 

Nesting did not work either, unfortunately.  

I'm afraid to change my graphics processor settings.  Not sure what else that may affect. 

If it makes a difference, the image I'm trying to move is a still frame created from a video clip already in the sequence. I grabbed the imaged using a "Clip > video options > add frame hold > at playhead" 

Thinking I may just make a .mov in Keynote with an alpha channel where the pic I need slides in from the right, then import that into Premiere lol.  Kind of ridiculous, but not sure what else to do...?

Settings below...

MacOS Big Sur 11.2.3

2.3GHz Quad-Core Intel Core i7

32GB 3733 MHz

Intel Iris Plus Graphics 1536 MB

Premiere Pro V15.1.0 (build 48)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines