• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Le pack de langue en Français pour la transcription automatique ne se télécharge pas

New Here ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

Bonjour !

J'ai un souci avec Premiere Pro. Lorsque je veux faire des sous-titres en français, je dois télécharger le pack de langue pour la transcription automatique. Seulement... cette barre de téléchargement apparaît, et même après 2h, elle n'a pas bougé. Quelqu'un peut-il m'aider s'il vous plaît ? ça me sauverais la vie...

Je vous remercie d'avance

Cyrille problème.PNG

TOPICS
Crash , Effects and Titles , Error or problem , Freeze or hang

Views

4.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 17, 2023 May 17, 2023

@Anaïs29930961af1e 

 

Go into the Transcription preferences (when starting a new project or Edit -> Preferences -> Transcription or when doing a static transcription) and set the language there. It should then apply to the source transcriptions. Note that only Audio track 1 is used for source transcription.

 

Stan

 

Votes

Translate

Translate
Community Expert ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

Hola,

desde que he actualizado premiere pro, solo se me transcribe el texto en inglés.

No encuentro los ajustes en ningun lado. Captura de pantalla 2023-05-17 160641.png

Me puede ayudar por favor?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

@Anaïs29930961af1e 

 

Go into the Transcription preferences (when starting a new project or Edit -> Preferences -> Transcription or when doing a static transcription) and set the language there. It should then apply to the source transcriptions. Note that only Audio track 1 is used for source transcription.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

I have exactly the same issue and I'm unable to fix it until now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

So you have it working OK now? I'm unsure because of this response. Please let us know, @Marc270065865zjg.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines