• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Legenda premiere pro não aparece a opção "preferencias de transcrição"

New Here ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Legenda premiere pro não aparece a opção preferencias de transcrição, com isso utilizo o premiere pro em inglês a legenda sai em inglês não sendo possível alterar o idioma para portugues brasil. Algumas versões atrás era possível , mas na atual 23.6 não éerro legenda adobe.jpg

TOPICS
Crash , Error or problem

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 22, 2023 Aug 22, 2023

Your first screenshot is the Create Transcript dialogue. It has the language option.

 

Your second screenshot is Create Captions dialogue. It does not have a language option. It uses the transcript, in the language used to transcribe.

 

In the newer versions of PR (23.4 and newer), the auto-transcription does not show the transcribe dialogue. You must set the language ahead of time in the Transcription preferences.

 

To re-transcribe, right-click the source media in the Project Panel and pick "r

...

Votes

Translate

Translate
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Your first screenshot is the Create Transcript dialogue. It has the language option.

 

Your second screenshot is Create Captions dialogue. It does not have a language option. It uses the transcript, in the language used to transcribe.

 

In the newer versions of PR (23.4 and newer), the auto-transcription does not show the transcribe dialogue. You must set the language ahead of time in the Transcription preferences.

 

To re-transcribe, right-click the source media in the Project Panel and pick "re-transcribe."

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Isso não funciona. mesmo selecionando o idioma nas preferências a transcrição continua com problemas!! inclusive a opção retranscrever não fica ativa.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Rick,

 

Please post a screenshot.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Acontece a mesma coisa comigo. Meu Premiere está configurado para legenda em português Brasil mas ele gera uma legenda em inglês.

 

Captura de tela 2024-03-02 164347.png

Captura de tela 2024-03-02 164220.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Hi @Marcelo SA,

I read your question. Have you checked your Preferences/Settings > Transcription? Is it set to Portuguese there, too? Let me know. I hope the community can help.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

@Marcelo SA,

 

You are setting Portuguese in the Spell checker. You must set it for the TRANSCRIPTION. You can set the general preference as shown in @Kevin-Monahan's screenshot.

 

Or right click on the clip in the Project Panel, pick transcribe (or re-transcribe), and change it there for that clip. But that will not change the preference for other clips.

 

If you use the auto-transcript on import or for a sequence, it does not present you with the language choice.

 

Stan

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

Hey guys, thanks for the help.

The preference panel is set to portuguese.

 

I opened a new project and imported the same video and was able to generate the subtitles in portuguese without change any settings.

 

@Kevin-Monahan I appreciate your attention.

 

transcription preferences.png

 

transcription screen.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

LATEST

If you are still having any issues with transcription language, I would uncheck "autodetect."

 

If you have an incorrect transcription in your current project, right click that clip (or Ctrl + click to pick multiples), right-click, and pick Re-transcribe. It will give you the option for language selection.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines