• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

M1 Max Export Problems

Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Hi.

 

Sounds like a lot of people are having similar problems to me when trying to export a sequence as h264. I'm using Premiere 15.4.1 (2021) on a brand-new Macbook Pro 16" M1 Max. 32GB RAM 1TB SSD.

 

When viewing the export it's full of glitches and repeated frames (for example someone walking a step, jumping back then taking the same step again), which appear throughout but seem to be worse in any clips with a speed change.

 

The project is still in progress, so it's a combination of raw footage shot on Canon C300, some ProRes clips and h264 preview clips from a stock website (which will be replaced with ProRes).

 

Everything looks fine when rendered in the sequence but even checking "Use Previews" in the export dialog box doesn't help. Exporting as ProRes then converting in Media Encoder solves the issue, but this isn't exactly an efficient workflow.

 

I've tried both hardware and software encoding for the export. Software appears a bit better, but it still has a few glitches.

 

Can't upgrade to Premiere 2022 because this is the only M1 machine in the office and it will eventually be opened on an Intel machine (which can't be upgraded) so I'm very afraid if this probelm gets fixed it will only be fixed in the latest version and I'll be left with a very expensive brick.

TOPICS
Editing , Error or problem , Export

Views

13.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Feb 04, 2022 Feb 04, 2022

I feel you.

My work around is running Premier using Rosetta when I am gonna do exports. Not ideal, but saves me the headached of having so many issues when exporting. 

Votes

Translate

Translate
Adobe Employee , Feb 04, 2022 Feb 04, 2022

Hi Sarah,

Sorry for the frustration. 

quote

I'm both relieved and infuriated by the fact that I'm not the only person experiencing these issues.

 

Never did I expect the biggest obstacles in my business to come from Adobe. You've pulled the rug out from under my livelihood. Fix it.

 

Sorry. If you want to give feedback to the Adobe Premiere Pro team, please do so on User Voice, where they engage with users. This forum is a user-to-user-based forum with answers mainly from colleagues from the editin

...

Votes

Translate

Translate
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

The only way I'm able to get a clean export is to run 2022 in Rosetta.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Hi @defaultsmbhe6i4b8uq  @euand60297766 , 

 

Sorry for the issue. Can you please try the latest beta build once? You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please try and let us know how it goes in the beta build. If you still see this issue in beta builds, please share your original footage/Project file & export settings. We will check it at our end.

 

Thanks,
Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hi everyone, 

 

Please try the latest beta build once. We have done some export quality improvements in the latest beta builds. You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please try and let us know how it goes in the beta build. If you still see this issue in beta builds, please share your original footage/Project file & export settings. We will check it at our end.

 

Thanks,
Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Just to add a slightly different solution to this, although not ideal....

I have just upgraded to an Apple Studio (M1 Max) from my trusty old iMac and I'm experiencing glitches when I export to MXF files for TV Broadcast. I have never had this problem before so it's clear it's related to the M1 Chip.

But one thing to note is when I de-interlace my timeline before exporting in Media Encoder, all the gliches are gone.

It's not an idea situation to de-interlace because it's for braodcast but I hope this information helps and I hope this gets sorted soon because it's an extrememly embarrasing situation for me and my client.

Thanks

Paul

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

For now I have my old 2019 pro and new 2021 M1 pro. Same project export goes twice faster on intel. Tried several tricks and only option for now is to run even beta in intel mode. Then timing is equal. Could it be caused by fact that project was created on intel machine?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I'm running PP 22.3.1 via Rosetta which runs about half speed on export.

Anything running natively via M1 Max is still full of glitches on export.

I think it's nearly a year now since Premiere ran on M1 chips so really not impressed at still having to do workarounds especially for broadcast material.

I believe that a project created on an Intel machine shouldn't make any difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

This issue has not been resolved for me with the latest version - Running Premiere in Rosetta hasn't helped either. see attached. 

Screen Shot 2022-06-21 at 14.06.36.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

This issue has not been resolved, opening in Rosetta does not fix the problem for me. see attached. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2023 May 12, 2023

Copy link to clipboard

Copied

Has ANYONE found a solution to this?  I have an M1 Mac Studio that is having export errors.  It is causing repeated freeze frames at the beginning that are not meant to be there and it will cut off the ending of exports as well.  We are running the most current version 23.5. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 12, 2023 May 12, 2023

Copy link to clipboard

Copied

I too have M1 Mac Studio and have been reporting for multiple problems with Premiere as you can see.

https://community.adobe.com/t5/premiere-pro-discussions/mac-studio-problem/m-p/13763474#M462483

I'm afraid Adobe don't want ot release fixed version of Premiere 2021 and each later vesrion have other problems

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2023 May 12, 2023

Copy link to clipboard

Copied

Hey Stefan,

Looks like an older post going back a number of versions which was solved by the OP. Sorry for your continuing issues with successive versions of Premiere Pro regarding performance and stability. Feel free to create a new post with updated info.

 

What is your source footage? I find that optimized media that has been transcoded at ingest to an editing codec provides a very reliable editing and export experience, no matter the kind of computer. Have you tried that? Let me know. 

 

Long GOP Media, especially that which has been acquired with variable frame rates is not very reliable. That is my experience, anyway. Hope we can help.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

Hi, Kevin-Monahan and thank you for your answer.

My project is very simple.
Multicam with 4 cameras and source footage is Full HD XDCAM 50 PAL(4:2:2) codec in MXF container with 25 fps(no variable frame rate)
Multicam sequence and edited sequence is set to same format and "editing" is just switching cameras. On each cut I put 1 second overlay video.
After this export preview with H264 codec and after this export Master with codec - Full HD XDCAM 50 PAL(4:2:2) codec in MXF-same as source material

 

My problems with version later than v21(15.4.5) is.. playback is much slower, crash more often and export take longer.

For past 1 year I tried already ALL iteration of V22, now 23... till 23.4, even beta software.
If you must render many videos, multiple times per day you waste sooo much time.

As you can see in the screenshot, this simple project take multiple times longer to export in later version.

 

Export 50 minutes project to H264 - mp4 is 5 times slower
v21(15.4.5) = 2min 24s
v23.4 = 14min 15s

Export 50 minutes project to XDCAM is 4 times slower(same codec with the Multicam and camera source):
v21(15.4.5) = 4min 07s
v23.4 = 15min 24s

 

For me premiere 2021 is perfect except this export problem.

You suggest to make new post...
I made, but over a week no one respond. In the post I describe problem with slower export with screenshots:
https://community.adobe.com/t5/premiere-pro-bugs/mac-studio-problems-not-fixed-over-year/idi-p/13776...

 

Little technical info:
This codec - XDCAM 50 PAL(4:2:2) is chosen on purpose. Premiere have smart-rendering and export (copy) must be super fast. No matter that files have LONG GOP structure it will calculate small parts in each cut with overlay and other parts must be copy from source. Correct me if I'm wrong!

Can you help me and address this slower export problem, or maybe suggest fix for export in v21(15.4.5).


Thank you,
Stefan

01 Multicamera.png

02 EDIT.png

03 Export H264.png

04 Export XDCAM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

I made 2 screen recording(speed up) to compare v21(15.4.5) and v23.3 and show what is the problem and how Premiere-Encoder hang. Usage of CPU and GPU is in the upper corner.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Hi Stefan,

Thanks for the post in Bug Reports. I am pointing the product team to your post. I hope they will respond to it ASAP.

 

All the Best,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Hi, Kevin-Monahan

I make another observation, maybe it will help to fix the problem with slow and hang export.
I test with video codec ProRes 422, which is another smart rendering codec in Premiere.
But Premiere - Encoder have same behave - hangs, like XDCAM 50 PAL codec, that I use.

I made very simple project. To recreate on you're side:
Source is one MOV file with ProRes 422. Create sequence with this file and export in same codec - MOV with ProRes 422

My results with same source on local NVME disk, same project, same export settings, only version of Premiere is different.

v21(15.4.5) = 1min 58s
v23.4 = 6min 15s

Again, this is 3 times slower.

 

Till now, no-one respond from product team, and I'm impatiently waiting, because for 1 year Adobe can fix this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

Hi Stefan,

I moved your other post into the bug reports forum. I hope that the product team can note the bug report and get you a response. I will also upvote the bug. How long is your test clip, by the way? Let me know.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Hey @Stefan P,

I appreciate your previous note. Another editor reported on a similar bug. I was able to reproduce the issue in 23.4, however, the issue seems to be resolved in 23.5. Can you test it out? Thanks again for your expert observation and note.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 08, 2023 Jul 08, 2023

Copy link to clipboard

Copied

LATEST

Hi Kevin-Monahan.
Till now, no one from product team contact me.
I tested another realistic project with 23.5 version. Project is 45 min long, with picture in picture, overlays, effects and texts.

Export time to mp4(H264 codec) for preview:
V21 - 6 min 32s
V23.5 - 24 min 11s
Almost 4 times slower.

 

Export time to XDCAM 50 PAL - Broadcast codec
V21 - 11 min 57s
V23.5 - 23 min 35s
It is 2 times slower

 

In version 23.5 I see again this Premiere-Encoder hangs, which is result in 2-4 times slow export.

 

Thanks for your effort, but again no one from product team respond here or contact me.
Is there some way to reach out with them, like mail or some form, because it takes ridiculous time i reported for this bug on 03 Jun 2022....and the issue still persists.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines