• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Media Browser not reading Folders on External HD

New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

I am having an issue where Premiere Pro is not reading my External Harddrive. My setup is the same as it has always been and this is the first time I have experienced this. When I click on my HD it shows my folders, but when I try to access the "VIDEO" folder where I store my files it just says "reading..." and never does anything else. I have tried everything I know to try and nothing seems to resolve the problem. I did navigate through my HD via Windows and I was able to open a sequence with "open with" from Windows, but that does me no good. 

TOPICS
Error or problem , Freeze or hang , Hardware or GPU , User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Are you sure that you don't have a filter set that might exclude the video formats that you're looking for?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

If I do it happened magically over the weekend. It says "all support files" when I click the filter. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

LATEST

I tested this problem using my internal drive and had zero problems. This appears to be an external hard drive problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines