Monitor occasionally turns black when using Premiere Pro 15.4.1

Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Today I encountered a strange bug. I opened my Premiere Pro and booted an older project, which needed some feedback to be applied. All of a sudden, my screen started to flicker from being "on" to being blacked out for 2-3 seconds before appearing to come on again. This seems to happen mostly when scrubbing through my timeline, but also when opening settings it occurs. All of this goes for Adobe After Effects as well.

 

What I've tried so far, without success:

  • Reinstall NVIDIA Studio Driver 471.68
  • Update Premiere Pro and AfterEffects to latest version
  • Turn my screen on and off
  • Plug in my screen again
  • Turn off Mecrury Transmit
  • Turn off CUDA rendering
  • Test another project -> same issues
  • Other programs/games -> no similiar issues

 

What I've tried, which gave me a workaround:

  • Have the program monitor on another screen

 

My specs:

  • AOC Q27G2WG4 (G-Sync turned off, resolution set to 1440p144hz)
  • i7-10700K (Slight overclock and XMP on)
  • Gigabyte EAGLE RTX 3070
  • Windows 10 Pro

 

I could not find any other resembling issues on the forum. Strange is, I worked on a major project three days ago, which worked out fine. No idea where to trace this problem back to.

 

Attached is a video of the issue.

TOPICS
Error or problem, Freeze or hang, Hardware or GPU

Views

160

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 17, 2021 Aug 17, 2021
I just realized I had "black-outs" before, when I just bought my current screen. This was caused by "Freesync/G-Sync" or "Adaptive Sync" as it is stated on my native monitor settings. I checked my software settings (driver) and saw it was disabled. Then I checked my physical monitor settings and there it was... adaptive sync was turned ON again for some reason. Might be cause I accidentaly turned off the screen a few days ago, which I normally just put on standby. Guessing this reset that option...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

FAQ: How to reset (trash) preferences.

 

Not a huge fan of overclocking.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Thanks for your reply. Just trashed my preferences but the problem still occurs.

 

The overclock I am using has been in play for about half a year now. It's a minor one, nearly a "standard" setting so to speak. Bit of a waste not do so when buying a K-verison if such CPU 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

That's pretty weird, Joery. Looks like you have multiple monitors hooked up. What happens if you use only 1 computer for your GPU? Is your computer case sufficiently cool? Is your power unit sufficient for the power you are drawing? What kind of footage are you working with? Do you have heavy effects or 4K to HD scaling going on? What more can you tell us?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

I just realized I had "black-outs" before, when I just bought my current screen. This was caused by "Freesync/G-Sync" or "Adaptive Sync" as it is stated on my native monitor settings. I checked my software settings (driver) and saw it was disabled. Then I checked my physical monitor settings and there it was... adaptive sync was turned ON again for some reason. Might be cause I accidentaly turned off the screen a few days ago, which I normally just put on standby. Guessing this reset that option.

 

Turning the adaptive sync off via my physical monitor settings fixed the issue!~Strange to see how all other applications were unaffected, as my first encounter with this issue (when first buying the monitor) had it affect each and every application.

 

Just thought I'd share this "solution" seeing how a future user alike may struggle with the same inexplicable issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

LATEST

@Joery Mooijman How does one adjust/turn off the adaptive sync? I don't even know what that is...lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines