• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

morph cut = crashing

New Here ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

It has brought on the rainbow spinning ball of death about a dozen times on both a 2013 fully-loaded Macbook Pro and a 2014 fully-loaded iMac. I have to force quit. I get the cute message saying, "Premiere will attempt to save your file." Premiere then vanishes before I'm able to click, "YES, DUH, PLEASE DO THAT." And I'm constantly losing work.

I get occasional crashes when copying and pasting clips within a timeline on both systems as well (this goes back several versions of Premiere).


Premiere remains the buggiest of the big 3 NLEs. It's a big bummer.


Anyone else dealing with this? Any thoughts?

Views

16.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 02, 2016 Feb 02, 2016

Copy link to clipboard

Copied

Strongly disagree that it is "not a ubiquitous problem." Morph Cut persistently crashes and the Interwebs are drenched with confirming reports.  The latest 2015.2 failed to address the problem.  It is simply not an available feature valid for advertisement until it is actually fixed.  Adobe has been aware of the bug for quite a while by now.

When I said "ubiquitous", I meant existing or being everywhere at the same time because I cannot reproduce it locally. How common it actually is is a separate discussion. What helps is if I can have: 1) specific steps that lead up to a reproducible test case, 2) valid media which facilitates those steps, and 3) System Specs (including GPU and processor memory info) for any systems where those steps + media consistently reproduce the problem.

If anyone would like to take time to provide those for me, then we might be able to isolate a problem. But discussing subscription prices and verbiage is not something I should be spending time on. Thanks in advance for any support and assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2016 Mar 31, 2016

Copy link to clipboard

Copied

I have a MacBook Pro Late 2011, Version 10.11.2, 2.4 GHz Intel Core i5, Intel HD Graphics 3000 384 MB.

Using Adobe PremierePro CC v9.2. and AME same version

Today I exported 3 projects using AME, the two which had no morph-cut exported with no issue. The project with the morph-cut failed 3 times, each time at the point in the timeline that had the morph-cut.

Can someone please attend to this problem asap.

This is cut and pasted from the AME error logs:

- Encoding Time: 00:05:33

03/31/2016 02:43:12 PM : Encoding Failed

------------------------------------------------------------

A low-level exception occurred in: Morph Cut (AEVideoFilter)

A low-level exception occurred in: Morph Cut (AEVideoFilter)

A low-level exception occurred in: Morph Cut (AEVideoFilter)

Export Error

Error compiling movie.

Unknown error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2017 Jan 25, 2017

Copy link to clipboard

Copied

Turns out that for me the issue was having RENDER AT MAXIMUM DEPTH checked...

So can it be that MORPH CUT only allows for lower quality exports ? 

I'm using a brand new MacBook Pro late 2016 with the current PREMIERE CC 2017.0.2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Same.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

LATEST

@creative arcade this is an old thread : locked.

Start a new one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2016 Jan 21, 2016

Copy link to clipboard

Copied

I have a similar but different problem.  Premiere works, the morph cut can be added and rendered.  But when I go to export, it wont get passed the morph cut.  I get an "error compiling movie" message as well as three "Error Events" that say "A low-level exception has occurred in: Morph Cut (AEVideoFilter).  It will crash Premiere after a few attempts.  It also crashes Media Encoder when outputting through that.  Im using 1080p ProRes LT codec footage and exporting to a 720p ProRes LT codec (all in 23.976). I have a Macbook Book pro Retina 2012, fully loaded and using an external hard drive to boot.  I have deleted all the media cache files and render files. I have also done a cold restart to the computer. Any other help would be appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2016 Jun 22, 2016

Copy link to clipboard

Copied

I found out my problem with Morph Cut (at the time) was that I was trying to morph cut 2 clips at a different frame size than the sequence.  Once i corrected the sequence settings, the issue was resolved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

David Delaney wrote:

I found out my problem with Morph Cut (at the time) was that I was trying to morph cut 2 clips at a different frame size than the sequence. Once i corrected the sequence settings, the issue was resolved.

OK thanks, David, that's good to know. it still should not be throwing that error though so I will try to repro with those steps and report it as needed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

The...sigh.. workaround is to pre-render with Maximum Color depth but not maximum quality. Then select use previews when you export. Then you can have Max quality for most of your file, just not the morph cut itself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2016 May 18, 2016

Copy link to clipboard

Copied

I'm getting the same thing...it's getting a bit old! Any progress Adobe?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2016 Jun 09, 2016

Copy link to clipboard

Copied

Ralph deGroot wrote:

Any progress Adobe?

Yes, please pick up the next public update (2015.3) when it becomes available and you should see notable improvements for Morph Cut in that version. I can't promise that each system-specific problem will necessarily be fixed, but the effect as a whole will be a lot more robust, especially in its ability to recognize and track faces. Also, I have found it to be useful with many other cuts that don't necessarily have faces. I'll be interested to know how it works for other users. I'm not sure exactly when 2015.3 will be publicly available, but the official word is "soon".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2016 Jun 22, 2016

Copy link to clipboard

Copied

I am having the same issue as everyone mentioned above. I think this is a unique effect that I would like to use more but I get is crashing upon export. It renders fine in my project and looks awesome but then I cant export it.

I have a new high end mac pro. I can list everything but the bottom line is my computer usually has no problems. I feell premiere has been working really stable for me in the last year plus. Until this issue.

I sure would like to use Morph cut. Is there a current work around? I am updated to the latest 2015.3. I attached the error message.

ThanksScreen Shot 2016-06-22 at 1.59.00 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2016 Jun 22, 2016

Copy link to clipboard

Copied

I see that you're exporting uncompressed, but you're scrolled down too far in the video tab for me to see what setting you used. Does it work for you with other settings? Alternatively, can you export from AME (press the Queue button) using the same or similar settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

Premiere remains the buggiest of the big 3 NLEs. It's a big bummer.


I'll have you know it's been pretty good till this latest update.
The last time I saw this much error and crash posts was about CS4 and I've been lurking since just before it's release.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

Same issue here - morph cut crashes out rendering.

Here is a complete report:

Process:               Adobe Media Encoder CC 2015 [8279]

Path:                  /Applications/Adobe Media Encoder CC 2015/Adobe Media Encoder CC 2015.app/Contents/MacOS/Adobe Media Encoder CC 2015

Identifier:            com.adobe.dynamiclinkmanager.application

Version:               9.2.0.26 (9.2.0)

Code Type:             X86-64 (Native)

Parent Process:        dynamiclinkmanager [8248]

Responsible:           Adobe Media Encoder CC 2015 [8279]

User ID:               501

Date/Time:             2016-07-29 06:34:41.708 -0400

OS Version:            Mac OS X 10.11.5 (15F34)

Report Version:        11

Anonymous UUID:        95662183-9FC6-4C87-372B-AF6A901AA333

Time Awake Since Boot: 240000 seconds

System Integrity Protection: enabled

Crashed Thread:        64  Dispatch queue: com.apple.root.default-qos

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000175f0b000

Exception Note:        EXC_CORPSE_NOTIFY

VM Regions Near 0x175f0b000:

    VM_ALLOCATE            0000000172323000-0000000175f0b000 [ 59.9M] rw-/rwx SM=PRV

-->

    VM_ALLOCATE            0000000176273000-000000017afe3000 [ 77.4M] rw-/rwx SM=PRV

Thread 64 Crashed:: Dispatch queue: com.apple.root.default-qos

0   com.adobe.ImageRenderer.framework 0x0000000103afc88e (anonymous namespace)::Opaque8u(void const*, void*, int) + 126

1   com.adobe.ImageRenderer.framework 0x0000000103afc139 IR::LineConverter::Convert(void const*, void*, int) const + 57

2   com.adobe.ImageRenderer.framework 0x0000000103b098bb IR::ConvertPackedLineByLine(void const*, int, IR_PixelFormat, void*, int, IR_PixelFormat, int, int, dvamediatypes::RenderQuality) + 187

3   com.adobe.ImageRenderer.framework 0x0000000103a79018 IR_Convert + 1256

4   com.adobe.ImageRenderer.framework 0x0000000103a796f9 IR_ScaleConvertOneField + 1609

5   com.adobe.ImageRenderer.framework 0x0000000103a790a9 IR_ScaleConvert + 81

6   com.adobe.VideoFrame.framework 0x0000000103cdeb94 VF::VideoFrameManipulators::CopyFrameWithFields(ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, dvamediatypes::RenderQuality, dvamediatypes::FieldType) + 1908

7   com.adobe.VideoFrame.framework 0x0000000103cdcd48 VF::VideoFrameManipulators::CopyFrame(ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, dvamediatypes::RenderQuality) + 72

8   com.adobe.VideoFilterHost.framework 0x00000001045b5820 ML::AEVideoFilter::Render(BE::TransitionParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<ASL::ASLUnknown, ASL::ASLUnknown>, ASL::InterfaceRef<ASL::ASLUnknown, ASL::ASLUnknown>, int, int, dvamediatypes::TickTime const&, dvamediatypes::FrameRate const&, int) + 1024

9   com.adobe.VideoFilterHost.framework 0x00000001045b5a93 non-virtual thunk to ML::AEVideoFilter::Render(BE::TransitionParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>, ASL::InterfaceRef<ASL::ASLUnknown, ASL::ASLUnknown>, ASL::InterfaceRef<ASL::ASLUnknown, ASL::ASLUnknown>, int, int, dvamediatypes::TickTime const&, dvamediatypes::FrameRate const&, int) + 51

10  com.adobe.VideoRenderer.framework 0x0000000103f30a18 ML::TransitionNodeProducer::ProduceFrame(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) const + 3272

11  com.adobe.VideoRenderer.framework 0x0000000103f01925 ML::CompositorProducer::ProduceFrame(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) const + 597

12  com.adobe.VideoRenderer.framework 0x0000000103eb5a6a ML::ProduceFrame(ASL::InterfaceRef<ML::IRenderableNodeProducer, ML::IRenderableNodeProducer> const&, ML::CutlistRenderParams const&, MF::FrameTime const&, std::vector<dvamediatypes::PixelFormat, dvacore::utility::SmallBlockAllocator::STLAllocator<dvamediatypes::PixelFormat> > const&, bool) + 234

13  com.adobe.VideoRenderer.framework 0x0000000103ee1846 ML::RenderableCutlistSource::GetFrameForSampleTimes(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) + 230

14  com.adobe.VideoRenderer.framework 0x0000000103f36bd4 ML::RenderableSourceScaler::GetFrameForSampleTimes(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) + 100

15  com.adobe.VideoRenderer.framework 0x0000000103f3f0e5 ML::RenderableSourceTimeMix::GetFrameForSampleTimes(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) + 245

16  com.adobe.VideoRenderer.framework 0x0000000103f1b630 ML::MediaNodeProducer::ProduceFrame(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) const + 1184

17  com.adobe.VideoRenderer.framework 0x0000000103efc63e ML::ClipNodeProducer::ProduceFrame(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) const + 1870

18  com.adobe.VideoRenderer.framework 0x0000000103f01925 ML::CompositorProducer::ProduceFrame(MF::FrameTime const&, ML::CutlistRenderParams const&, ASL::InterfaceRef<MF::IVideoFrame, MF::IVideoFrame>&) const + 597

19  com.adobe.VideoRenderer.framework 0x0000000103eb5a6a ML::ProduceFrame(ASL::InterfaceRef<ML::IRenderableNodeProducer, ML::IRenderableNodeProducer> const&, ML::CutlistRenderParams const&, MF::FrameTime const&, std::vector<dvamediatypes::PixelFormat, dvacore::utility::SmallBlockAllocator::STLAllocator<dvamediatypes::PixelFormat> > const&, bool) + 234

20  com.adobe.VideoRenderer.framework 0x0000000103f6403c ML::RenderFrameRequest::Render(dvamediatypes::PixelFormat) + 956

21  com.adobe.VideoRenderer.framework 0x0000000103f52243 ML::RenderFrameQueue::Render(ML::RenderFrameRequest&) const + 211

22  com.adobe.VideoRenderer.framework 0x0000000103f53c3c ML::RenderFrameQueue::ServiceQueue(bool) + 172

23  com.adobe.dvacore.framework   0x00000001003bfcfc boost::function0<void>::operator()() const + 28

24  com.adobe.dvacore.framework   0x000000010040775c dvacore::threads::(anonymous namespace)::SubExecutorImpl<dvacore::threads::ThreadSafeQueue<dvacore::threads::(anonymous namespace)::AllocatedFunctionWithSerialNumber> >::CallFunctionWithExceptionHandler(boost::function<void ()> const&) + 12

25  com.adobe.dvacore.framework   0x000000010040659d dvacore::threads::(anonymous namespace)::SubExecutorImpl<dvacore::threads::ThreadSafeQueue<dvacore::threads::(anonymous namespace)::AllocatedFunctionWithSerialNumber> >::OnThreadExecute(boost::shared_ptr<dvacore::threads::(anonymous namespace)::SubExecutorImpl<dvacore::threads::ThreadSafeQueue<dvacore::threads::(anonymous namespace)::AllocatedFunctionWithSerialNumber> > > const&) + 189

26  com.adobe.dvacore.framework   0x000000010041d79f dvacore::threads::ExecuteTopLevelFunction(boost::function<void ()> const&) + 31

27  com.adobe.dvacore.framework   0x000000010041d48f dvacore::threads::WrapExecuteTopLevelFunction(void*) + 15

28  libdispatch.dylib             0x00007fff87da540b _dispatch_client_callout + 8

29  libdispatch.dylib             0x00007fff87da929b _dispatch_root_queue_drain + 1890

30  libdispatch.dylib             0x00007fff87da8b00 _dispatch_worker_thread3 + 91

31  libsystem_pthread.dylib       0x00007fff90bb64de _pthread_wqthread + 1129

32  libsystem_pthread.dylib       0x00007fff90bb4341 start_wqthread + 13

Model: iMac11,1, BootROM IM111.0034.B04, 4 processors, Intel Core i7, 2.8 GHz, 16 GB, SMC 1.54f36

Graphics: ATI Radeon HD 4850, ATI Radeon HD 4850, PCIe, 512 MB

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353237334348302D4346382020

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x859B, 0x435434473353313036374D2E433136464B52

Memory Module: BANK 0/DIMM1, 4 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353237334348302D4346382020

Memory Module: BANK 1/DIMM1, 4 GB, DDR3, 1067 MHz, 0x859B, 0x435434473353313036374D2E433136464B52

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 4.0.74.0-P2P

Bluetooth: Version 4.4.5f3 17904, 3 services, 27 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: Hitachi HDS722020ALA330, 2 TB

Serial ATA Device: OPTIARC DVD RW AD-5680H

USB Device: USB 2.0 Bus

USB Device: Hub

USB Device: Keyboard Hub

USB Device: Apple Keyboard

USB Device: My Book 1234

USB Device: Card Reader

USB Device: BRCM2046 Hub

USB Device: Bluetooth USB Host Controller

USB Device: USB 2.0 Bus

USB Device: Hub

USB Device: Hub

USB Device: Hub

USB Device: Intuos PTM

USB Device: My Book 1230

USB Device: HL-2140 series

USB Device: Ext HDD 1021

USB Device: Live! Cam Connect HD 1080 VF0760

USB Device: My Book 1234

USB Device: IR Receiver

USB Device: Built-in iSight

Thunderbolt Bus:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

adobe crash.JPG

Same thing here I can't export this project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

I hate morph cut. It usually equates to "Serious error" messages. I thought I learned my lesson, but was tempted to use it today with a few interview segments. Then it started a series of crashes. What I had to do: open a project and use the approximately 20 seconds I had prior to the next crash to REMOVE the 10 or so morph cuts I had placed into a sequence. Happy to report that the sequence is saved, and also to say I will never use morph cut again until this bug is fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2016 Sep 14, 2016

Copy link to clipboard

Copied

Hi Guys have no idea on how to put up a new topic.... Adobe forums are no very user friendly.....

My AME 2015.4 is crashing my entire machine when rendering the morph cut in my edits.... help! It crashes with or without GPU render...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2016 Sep 14, 2016

Copy link to clipboard

Copied

Sorry for your pain. I don't use morph cut any longer. It just creates problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 20, 2016 Oct 20, 2016

Copy link to clipboard

Copied

I have used it maybe twenty times without any problems until today. Now, under a ferocious deadline I can not get it to work with or without CUDA let alone rendering the final video out. Crash Crash Crash

I used it several times this week and have not made any changes to my machine.

Not that it matters:

WIn 10 Pro V 1607

i7-6900K

32 GB Ram

nVidia GTX 1070

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 20, 2016 Oct 20, 2016

Copy link to clipboard

Copied

I found a temporary workaround... I rendered out each of my clips (with handles) to uncompressed avi and then used those to replace my clips in my sequence. Once I did that I was able to use morph cut without a crash. A PITA to be sure but it got me through the edit.

Makes me wonder if something in the codec that is causing PP to gag.

Cheers!
C

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 21, 2016 Oct 21, 2016

Copy link to clipboard

Copied

Oddly (and I didn't realize this before), I had another morph cut further down in the sequence and it didn't cause any problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

I have not experienced the crashing when adding a morph cut. However, I cannot seem to export one.

Or I couldn't.

I render& replaced all clips with prores, nested the sequence, preview rendered the sequence, then exported using preview.

That's not a solution, it's a band-aid on a bullethole hail Mary workaround, but it worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2016 Oct 07, 2016

Copy link to clipboard

Copied

Same issue here, and the problem is that morph cut the only really interesting transition 😕

So when you spend hours creating a project which has morph cuts in it, you are really left

having to start all over again if you can't export it.

Adobe, if you can't make it work, why don't you just delete it, as people are really loosing a

lot of time with this very common bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2016 Nov 05, 2016

Copy link to clipboard

Copied

Has anyone been able to find a solution for this? I am having a nightmare with multiple versions of PP crashing every few minutes and not exporting, because of a few simple Morph Cuts. Adobe, why include this effect if it has so many bugs and causes such a headache?

If anyone knows a way to retain morph cuts whilst getting the software to work please let me know!

Otherwise I have to start all over again with these interviews... sigh...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines