• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

MP4 is imported as a square with muddy quality

New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

Hello everyone, 

 

this is my first post so I am sorry in advance if I miss to provide something useful.

 

I have this one MP4 file that I've created by myself. I want to use this file for an other project in Premiere Pro but every time I import it into PP it changes the resolution and quality of my file. Unfortunately I dont have the source material anymore so I am unable to just render it again.

 

Please see my screenshots below:

 

This is how it looks like in Windows Explorer, everything seems to be normal.

File Proberties.jpg

 

Also the file plays without any problems with the common players: Windows Media Player (old and new), VLC, Avidemux, etc.

 

MediaPlayerQuality.jpg

 

But as soon as I import it again into PP weird things happen. 

  1. It changes the resolution to 16x16
  2. It lowers the quality to not-recognizable

 

I tried setting up the correct resolution manually but that only stretches the image and does nothing to improve the overall image.

Quality after import into Premiere Pro.jpgProberties in Premiere Pro_Resolution.jpg

 

 

FYI

  1. below you'll find my sequence settings.
  2. these are no special settings as these are the settings I always use and that have worked for me for many years now.

 

Sequence Settings.jpg

 

Since I didn't found anything alike on the internet, maybe one of you has an idea that could fix the problem.

 

Thank you very much in advance.

 

Greetings,

 

Chris

TOPICS
Error or problem , Formats , Import

Views

258

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 30, 2023 Jan 30, 2023

The next thing I would try is restoring your preferneces to default. The way I do it is I navigate to this folder (paste it into File Explorer):
%UserProfile%\Documents\Adobe\Premiere Pro

And then I rename the folder with the highest number, for instance 23.0 to 23.0x

Start PP. If that works, then it was something with your prefs, if not, you can delete the newly created folder and set back to the original prefs by renaming it to it's original name. You can also go back to your original prefs tempo

...

Votes

Translate

Translate
LEGEND ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

What does Pr show for clip properties?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

These are the proberties within PP.

 

PP Clip Proberties.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

I wonder if you are dragging in a shortcut file to PP. A shortcut could possibly be 16x16. 

 

Try clearing your cache, then copy your clip to a new name, then into a new project drag that clip into pp, then drop it on an empty timeline.

 

Delete your cache files as follows. (Close Premiere Pro) 
The files are located here, Paste the whole line below into File Explorer:
%UserName%\AppData\Roaming\Adobe\Common

Simply delete the three folders:
•• Media Cache
•• Media Cache Files
•• Peak Files


Premiere Pro will automatically create the folders and files it needs as you edit. I do this before every upgrade. And/or if things seem to go strange. I also keep a desktop shortcut to this folder for quick access.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

Hello and thank you very much for taking your time to respond to my problem.

 

I did all but unfortunately it didn't fix the problem. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

The next thing I would try is restoring your preferneces to default. The way I do it is I navigate to this folder (paste it into File Explorer):
%UserProfile%\Documents\Adobe\Premiere Pro

And then I rename the folder with the highest number, for instance 23.0 to 23.0x

Start PP. If that works, then it was something with your prefs, if not, you can delete the newly created folder and set back to the original prefs by renaming it to it's original name. You can also go back to your original prefs temporarily to perhaps get screen shots of the prefs screen, so you can reset quickly starting with the new prefs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Hello MyerPj, 

hello Community!

 

That did it. Thank you so much for your help. I will compare my preferences to see what might have caused the problem.

 

But now the video imports just fine as it should do.

 

Thank you 

Thank you

Thank you.

 

Greetings, Christian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Strange, I just went back to my "old" preferences to see what might have changed and tried to load the file again expecting to behave like it was: square image, low details, muddy...

 

But now it imports it correctly.

 

I don't understand it...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

LATEST

Great, glad it worked. You're welcome 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines