Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My previews are playing in fast forward

New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

So, I'm having major problems editing. I can import fine, and edit fine, but any clips I play in Premiere Pro are playing in fast forward with choppy audio. I've looked online, but it's really hard to find any results when the issue has to do with speed, all I get back are "How to speed up or slow down clips" but the clips are fine, after export things play normally, it's the actual Premiere Pro player that is the issue. The only people I've seen with this issue online seem to have fixed it in the Audio Hardware preferences, but none of them actually say what they did to fix it, and I haven't found anything in it that fixed it. (Switching from MME to ASIO seemed to fix the play speed, but then I had no audio at all)

My computer should have zero issues running... anything.

AMD A10-7700k Radeon R7, 10 compute cores 4C+6G 3.40GHZ

AMD Radeon R9 380 4GB

32 gigs of Ram

I really need to figure this out, video editing is a major part of my school assignments. Anyone have any suggestions. I've tried everything I can find.

TOPICS
Performance

Views

54.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 18, 2016 Nov 18, 2016
Don't know if you found a fix for this or not, but the solution my boss and I found was to go into the Preferences Edit>Preferences>Audio Hardware and change the default input from Digital Audio S/PDIF High definition audio device and change it to none. For some reason that fixed it for us. Clay

Likes

Translate

Translate
Adobe Community Professional ,
Feb 18, 2016 Feb 18, 2016

Copy link to clipboard

Copied

Clean out media cache. Rename folder the footage is in and make a new project. Import again.

See if that will work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

Hello Ann,

I was going to make a thread with the same issue but I stumbled upon this. I've cleaned out my media cache, renamed the folder with the footage, started a new project, and no avail. I'm running a Mac Pro (Late 2013) on OS.X Yosemite 10.10.5, Dual AMD FirePro D500 3GB, 32GB RAM, 3.5 GHz Intel 6-Core Xeon X5. I'm running the latest update of CC 2015, with fully updated drivers.

My video in question is

Type: QuickTime Movie  (Apple ProRes 422HQ)

File Size: 131.82 GB

Image Size: 1280 x 720

Frame Rate: 59.94

Source Audio Format: 48000 Hz - 24 bit - Mono

Project Audio Format: 48000 Hz - 32 bit floating point - Mono

Total Duration: 01:25:17:26

Pixel Aspect Ratio: 1.0

Now the issue I'm having is the same where the video plays perfectly fine in every other program outside of Adobe (QuickTime Player, VLC, etc) but when I import it, the images are fast-forwarded while the audio is proceeding at normal speed with the timeline. If I could speed-ramp the video portion without extending the duration, I would, but after export, the video is half-speed of the original while the audio is progressing normally. I need to see the actual frames I'm trying to edit.

At first, I thought this was a variable frame rate issue, but even after throwing the video in Handbrake, the issue persists. I'm all out of ideas, and clients are growing more frustrated by the day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

Is the clip interpreted correctly?

59,94 fps? duration 1.5 hour?

In a matching sequence?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

Yes. It's the length of one of the events I film on a daily basis. We shoot on Panasonic HPX 170s at 60fps but record using AJA KiPro hard disks at that 720p, 60fps ProRes 422 HQ setting. We've been using this since January with no problems until now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2016 May 19, 2016

Copy link to clipboard

Copied

Something must have gone haywire.

Have you tried the shift+alt while opening Premiere?

Next thing on the list would be re-installing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2016 May 20, 2016

Copy link to clipboard

Copied

Yes, I've tried the shift+alt while opening, and I just reinstalled, both methods have not helped. I do agree that something has gone haywire as I've never seen this on my Windows machine at home, nor have I seen this in older versions of CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 20, 2016 May 20, 2016

Copy link to clipboard

Copied

Both Trend Micro and Homeland Security have warned users to uninstall QuickTime from their Windows machines.

Urgent Call to Action: Uninstall QuickTime for Windows Today -

Since ProRes requires QuickTime to work on Windows, you might want to rethink shooting in ProRes on future shoots.  Since the AJA unit records only ProRes, that means you stop using that unit until AJA comes up with some non-QuickTime options.

I don't know that this has anything to do with the issue you're experiencing, but it's good data to have.  And whenever someone is having a problem and QuickTime is involved, my first thought it to take QuickTime out of the equation entirely.  Uninstall it from the machine, and try a test with different media.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I'm having this same exact issue that you're having.  Did you ever resolve this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Have you tried the recommendation from earlier? 

 

Preferences Edit>Preferences>Audio Hardware and change the default input from Digital Audio S/PDIF High definition audio device and change it to none.

someone else suggested. 

Have this happened to me today and the old trick of changing audio hardware didn't change anything..... Another solution I found was to put your playback quality to full instead of 1/2 or 1/4 , that might help!

good luck. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

Don't know if you found a fix for this or not, but the solution my boss and I found was to go into the Preferences Edit>Preferences>Audio Hardware and change the default input from Digital Audio S/PDIF High definition audio device and change it to none. For some reason that fixed it for us.

Clay

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2016 Dec 31, 2016

Copy link to clipboard

Copied

OMG!!! It worked. Thanks! I was like crying! I was finding solution for month and half! Thank You Again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

LATEST

ooh my goodness thank you so much, I haven't been able to edit anything ever since this problem, ypu are actually so cool

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2017 Apr 27, 2017

Copy link to clipboard

Copied

Thanks! This worked for me. I've been trying to figure this out too. I made this adjustment and it is good now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

worked perfectly for me too, thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

I have tried this so many times as it seems to be the solution for everyone but when I go to the audio hardware settings I don't have the option of selecting no input. I only get inbuilt microphone or display port. I am freaking out client needs film and I can't export because it's in fast forward

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

Fantastic! This worked for me too! Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2019 Jul 14, 2019

Copy link to clipboard

Copied

Thanks. It worked for me.

Never in my wildest dreams I would have imagined that this could be a solution. While I am happy to fixed it, I am still scratching my head as to what is the connection!!

Also wondering how you stumbled upon this fix.

__________ _

Further input

I had Microphone Blue Snowball as my input device. As suggested by you, I reset it to 'No Input' option. My clip then played in normal speed.

Not content with this, I then re-selected the input device back to 'Microphone Blue Snowball'. I then played back the clip again. It again played at fast forward manner.

Then I physically 'unplugged' the Microphone Blue Snowball cable from my PC. The input device in the PP was still showing as Microphone Blue Snowball. I then played back the clip. And then it played at NORMAL speed!

I then again plugged in the cable from my Microphone Blue Snowball cable to my PC. The input device in PP was continuing to show Microphone Blue Snowball. I then played the clip. And voila.. It played at NORMAL speed.

Final outcome =>

I am still having a somewhat same audio hardware input preferences as before while my clip is now playing at normal speed - albeit through the process of unplugging the wire and plugging it in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Thanks for the tip, it is a good workaround for now. Hopefully Adobe will this soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

jah bless

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

Thank you very much! You saved my day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Thank you  again! still having stupid issues like this. someting new to add to this. it shows my mic and speakers as "not working" even though there is nothing wrong.  this is after reintalling and everything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

Exactly my case. Thanks for the solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

Thank you so much, this saved me a TON of time. I really apreciate it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Oh my goodness!!!! This worked like magic! I've been trying to fix my premiere pro for almost a month now. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines