• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

No duplicate frame markers for nested multi-cam sequences

Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

I am cutting a 60min documentary in Premiere Pro 13.1.4 (Build 2). All of the interviews were first nested into multicam sequneces and then those nested multicam sequences were brought into the main sequences to be cut together into the story. Previously I have always cut these films together with the raw interview clips on the timeline, rather than nested multicam sequences.

 

The problem I'm having is that the clips I cut from the nested multicam sequences don't show duplicate frame markers.

The check marker for Show Duplicate Frame Markers is checked. Attached screenshot shows the problem in action.

 

Screen Shot 2019-09-20 at 10.35.48 AM.png

As you can see, the duplicate frame marker is present on the raw clips, but not on the nested multi-cam clips.

 

This is a serious issues as knowing which quotes are used in different parts of the film is something that is constantly being reevaluated and seeing where a quote has already been used elsewhere (by the presence of dupilcate frame markers) saves a tremendous amount of time in checking and rechecking the contents of each clip on the timeline.

 

I have not been able to find any other posts about this. Google shows one, but the link takes me to the adobe support home page so I belive it no longer exists.

 

Please help! This could save me hours and hours of work.

TOPICS
Error or problem , User interface or workspaces

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 20, 2019 Sep 20, 2019

Also, just to add to this: If it is indeed Scenario #2, all of the work you have already done IS STILL usable. All you have to do is:

 

1. select all the clips on the timeline that SHOULD have duplicate frame markers, right click > Multi-Camera > Enable.

 

2. select all the clips again, right click > Multi-Camera > Flatten. You should now see your duplicate frames!

 

If you make sure to change the multi-camera clips to any other color than green, then you'll know you are looking at the right clips whe

...

Votes

Translate

Translate
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Hi jcomninellis!

 

Based on your information provided, it looks like one of two things may be happening here:

1. You are nesting your cameras on the timeline but are not actually turning turning them into multi-cam clips via right click > Multi-Camera > Enable, which will then show you your duplicate frame markers.

 

2. This is the more likely scenario - You have your multicams successfully built and strung out in Selects sequences, then you are loading those sequences into the source monitor and cutting into your scene timelines from there. This is a great workflow, except you have turn off "Insert and overwrite sequences as nests or individual clips" on your timeline settings. See reference #1 below. On your timeline, this option is checked on, which means you are cutting in a "nest" of your selects sequence and not the actual multicam clip. Further indication that these are nests and not multi-cams is that there is no [MC1] or [MC2] in front of the clip name on the green clips on your timeline. If you click off this feature and try cutting in the same clip on your timeline, it should be your actual multi-cam and not the sequence it is sitting in. I would recommend picking two different clip colors for your multi-cam sequences and your "Selects" Sequences in your bins, so that you can quickly tell that you need to toggle this feature in the future.

 

Reference #1 

Insert:Overwrite Sequences as Nests or Individual Clips.png

 

Please let me know if this is helpful and if you have any more questions!

 

-Michael

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Also, just to add to this: If it is indeed Scenario #2, all of the work you have already done IS STILL usable. All you have to do is:

 

1. select all the clips on the timeline that SHOULD have duplicate frame markers, right click > Multi-Camera > Enable.

 

2. select all the clips again, right click > Multi-Camera > Flatten. You should now see your duplicate frames!

 

If you make sure to change the multi-camera clips to any other color than green, then you'll know you are looking at the right clips when the color of the clip changes on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

IT WORKED! 

 

You were correct that the clips in my example did not have multi-cam enabled, but others on the timeline were multi-cam and had the same problem. 

 

I clicked the "Insert or overwrite sequences as nests or individual clips" and the problem was SOLVED (once I converted the remaining clips to multi-cam).

 

I've never even noticed that button before this. I'll be honest, I don't fully understand what its doing, but for now I am just so happy that much problem is fixed.

 

Now I have those gorgeous duplicate frame markers!


Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

So happy to hear this worked! Happy cutting! If you don't mind marking this one as solved, others will be able to more quickly find the answer in the future. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Happy to! Unfortunately this is my first post and I'm not sure how to do that. LOL

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

eh, I am new here too and I don't know how to either. I was hoping you did. hahah.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Ha! We need support for our support thread!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

I think Michael is onto something because the feature does work, I just tried some new ones for you and worked fine. 

If you've created the source sequences successfully, selecting the clips in the project panel and right-click to Create Multicam Sequence. Then you have that. Did you than right-click that new Source Sequence that was created and select 'New Sequence from Clip'. That will give a a MC sequence you can use for editing, and from that timeline, if you enable the multicam view in the PROGRAM monitor, you will see the various cameras and can start editing from there. Otherwise as Michael notes, you have been a renaming machine 🙂 cause those clips are not named like a multi-cam edit.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Also, just to add to this: If it is indeed Scenario #2, all of the work you have already done IS STILL usable. All you have to do is:

 

1. select all the clips on the timeline that SHOULD have duplicate frame markers, right click > Multi-Camera > Enable.

 

2. select all the clips again, right click > Multi-Camera > Flatten. You should now see your duplicate frames!

 

If you make sure to change the multi-camera clips to any other color than green, then you'll know you are looking at the right clips when the color of the clip changes on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

LATEST

Same here! I edit with nested sequenced and multicams all of thee time and for some reason ADOBE doesn't include duplicated frames in nested sequences - I really cannot comprehend WHY. Please adobe add this basic essential feature to Premiere there is no Logic in excluding duplicated frames for nested sequences or multi-cam clips.
and sorry but plattening multicam is no solution or workaround - when I use multicam I use it for a reason I I don't want to break it just because this essential feature is missing for no logical reason.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines