• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Not seeing multi cams on Program Monitor, only Source Monitor

Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

multicam.png

 

I'm not sure why, but the multicam icon on the Program Monitor is not showing the other cameras, but I am able to see them in the source monitor.  My V1 track is selected/highlighted blue, and I've toggled the video tracks up and down, but still do not see the other cameras available in the Program Monitor no matter what I do.  Can anyone help me with this? Thanks!

Views

6.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 07, 2021 Jul 07, 2021

Try unchecking Multi-Camera Selection Top Down, then toggle the multicam button on the monitor off then on. Anything?

Votes

Translate

Translate
Community Expert ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Please let us know which program you are having problems with. Someone will be along to move this post to the appropriate product forum, where you are more likely to get an answer to your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Premiere Pro forum so that proper help can be offered.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I'm using Premiere Pro, thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Do you have the Program monitor set in its control menu to show multicam? If not, you won't see the multicam view there.

 

Go to either the Wrench icon and select MultiCam, or right-click in the Program monitor and select display mode/multicam.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

multicam 2.png

It looks like it is set for multicam unless I'm missing something.    You can see my multicam icon is toggled on and is highlighted blue as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Try unchecking Multi-Camera Selection Top Down, then toggle the multicam button on the monitor off then on. Anything?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Yes that was it!  Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

I am having this exact same issue on the exact same settings as OP, but when I follow your tip, nothing changes. Any other advice?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Same problem here... "correct answer" wont do it for me. Frustrating... Im on a deadline here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

THIS!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

This worked for me! Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

I just found a solution that works for me! Make sure you have only the videolayer with the multicam sequence selected (blue). Unselect all others. The blue videoclip is the one with multicam... and the layer in premiere is V3. If I also select V2 then multicam wont work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Sorry... the GREEN videoclip is the multicam clip. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

This worked! Thank you very much!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I have followed the steps on every guide and tutorial I can find, and still this does not work. I've been trying to make multicam editing happen for weeks and I have had zero luck. The program window never shows the full stack of sources when I switch over to multicam view like it does in the source window, toggling record on and off doesn't allow me to switch between sources live during playback, and adjusting the track targeting does nothing for me. If anyone comes across this, I would absolutely appreciate some guidance, because as is this makes no sense.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

I was able to fix my own multi-cam issue by going into Keyboard Layout and setting a custom command key for Application>Clip>Multi-Camera>Enable

Then I went back into the timeline-- highlighted all clips and was able to Enable them on and off & multi-cam was back up and running. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

This solution ended up working for me too. Thank you so much mate, you're a legend!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

This worked for me! thank you

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Only having the right video tracked highlighted blue worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

This was the fix. Patching only the video track where my multicam clips are placed. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2023 Aug 27, 2023

Copy link to clipboard

Copied

THAT WAS IT! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 20, 2024 Jan 20, 2024

Copy link to clipboard

Copied

This worked for me. Took me forever to figure it out. Thank you for this. Disabling the blue "active" video channels and only having the ONE video channel (V1) will allow this feature. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

LATEST

V1 track for the WIN! thank youuu!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

You should try to click the visible/unvisbile icon on the video track that holds the multicam sequence.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines