• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere 23.1 on Mac OS Ventura 13.1 - dialog boxes take a long time to vanish after being closed

Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I am using an M1 Max MacBook Pro at home and a M1 Ultra Mac Studio at the office. After upgrading to Ventura OS 13.1 and moving to Premiere 23.1 I am having, on both computers, an issue where any pop up dialog box that opens takes a long time to close. For example, if you call up the Speed box, pushing escape to cancel or enter to lock in your change takes a long time for boxes to close. This isn't always noticeable because you aren't often working that quickly around pop up boxes, but when you are you notice a definite lag and slowdown to the UI.

Screen recording attached, this goes for any pop up boxes, just using this box as an example. So, transition duration, preferences, modify audio properties, you name it.

To see this in action: https://www.dropbox.com/s/04itvbkg7vq8x3v/230102_dialog%20box%20example.mov?dl=0

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Hi!
Same problem since update Ventura 13.1

On Ventura 13.2 - same issue unfortunetely

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

Well, I have just found some kind of solution.

You should disable windows animation in mac by this command in terminal:

 

defaults write -g NSAutomaticWindowAnimationsEnabled -bool false

 

For me it worked. I found this tip in the forum for claris so its not only adobe problem.

https://community.claris.com/en/s/question/0D53w000060GKOACA4/slowness-since-update-to-ventura131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2023 Jan 28, 2023

Copy link to clipboard

Copied

Same problem on Mac OS Ventura 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

Try this command in terminal

defaults write -g NSAutomaticWindowAnimationsEnabled -bool false

 I use the latest Premiere on Ventura 13.2 and everything is fine after this command in terminal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines