Premiere Pro CC "Unable to Produce Frame"

New Here ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

Hey all, looking for some help for a time sensitive project.

I am trying to export a video project and every time I try and export it, Media Encoder fails and gives me the following information:

"Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame."

I am dealing with about 22 minutes of footage, almost all of which is 4K within a 1080 project file, with the 4K scaled to different project files. Attempting to export to H.264. Working off of a external hardrive running USB 3.0. Beyond that, I'm not sure what information what may be relevant, so forgive me if I'm leaving out any important details.

Thanks in advance for any advice!

TOPICS
Error or problem

Views

191.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 29, 2016 Nov 29, 2016
i've updated my graphic card drivers (Studio Driver for NVIDIA, not the Game Ready one) and it seems like the problem has been solved

Likes

Translate

Translate
New Here ,
May 05, 2017 May 05, 2017

Copy link to clipboard

Copied

I tried exporting a .mxf and got the same warning. I did update my cuda 8.0 but now it says no GPU driver (this was after these failures).

** I was able to downgrade to cud 7.5 and that seems to be make the driver happy. I'm re-exporting again. Basically what I do is take .mov or .mxf files and make them into a small h.264 to be sent to a captioning service. I then take the original with captions and export to .mxf for our final version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

BTW my GTX 960 is not having the issue any more. I Didn't change anything. It just started working. I originally would get this error with R3D footage but not anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2017 Sep 09, 2017

Copy link to clipboard

Copied

Hi guys,

I actually have a solution for this for now (PC only). See link to my other post in a similar thread. Let me know how you get on. Click the link

Re: GPU Render Error | Nvidia GTX 1080 | Premiere Pro CC (2017)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2017 Dec 27, 2017

Copy link to clipboard

Copied

I'm having the same problem.

I'm already rendering to DNxHR, not straight to H.264.

It happens on both of my computers, one has GTX 960M with 4GB of VRAM, the other has GTX 1070 with 8GB of VRAM.

Both machines have problems with long (30min+) videos, when I render them piece by piece (sometimes in parts of 3 minutes, sometimes in parts as litttle as 15 seconds) the export works. I have not changed my workflow or effects I'm using through last 3 versions of Premiere and I haven't had this kind of problem before. Footage I'm using is sometimes 4K, but I'd think 4GB and 8GB would be enough. The fact that same type of sequences (2-3 effects a clip + adjustment layer with Lumetri) worked fine on those machines before and they don't now points to a problem with software using the hardware. What can be done to get the Premiere to work fine as it did before?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Hi, i am trying this now but even with an i9 processor and 32gn ram, rendering (of a 40 min file) has started ,,, but looks like will take hours - or will crash ...  When I try, I get to 7 minutes before I get the message box

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

Had this error today while working on a compilation, involving 5 different projects that had been done by two different editors in three different edit setups.

The weird thing was that the error was pointing to a completely empty timecode and was repeatable on all render settings. Good thing is that it was easily fixable through erasing all pre-renders/video previews.  


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2019 Nov 03, 2019

Copy link to clipboard

Copied

I started to work with an old project after a long brake and while there was no rendering issues with the project before (on a different hardware) I now got the "Unable to produce frame / Error code: -1609629695" problem with every rendering attempt with the newest software version. I moved the Lumetri settings to an Adjustment layer as suggested for one of the solutions without avail. However, the problem solved for me after I moved all my project files from an external hard drive to a fast internal NVME drive. Of course it might not be the (only) solution for all "Unable to produce frame" issues but probably something you should check out if struggling with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I was trying so many things finally i got a simple solution .its just becouse of your video is too long. So that you can solve the problem by making short your video or split it like first export the half one then continue the second.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

In 2020 I'm still having the issue, it only started happening when I got the latest version of premiere.  I went back 3 versions and it worked with no problems.  Didn't do anything else to effects or settings.  Seems like a new version issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I may have found the solution...
I tried all the fixes I found online: restarted Premiere Pro, restarted my PC, updated GPU drivers, updated/reinstalled Premiere Pro, cleared my cache, turned off CUDA, only CPU, exported project to the fastest drive (m.2 SSD), replaced heavily edited video clips with lower resolution files, even upgraded my PC to Ryzen 3800X, RTX 2070, which should work wonderfully because of the Nvidia graphics card, and 32GB 3000mhz RAM... still no luck. I work with 6K 8:1 BRAW footage, by the way. 

 

What fixed my problem is I created a new project, copied the whole timeline from the original project, and pasted it to the new project. From there, I exported and ta-da! I was able to export without any errors.

 

I hope this helps anyone who's having the same frustration as me. Please Adobe and Nvidia, fix this bug. You have loyal customers who pay a premium but still come across errors like this, no matter how much processing power their computers have.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

EDIT: Please follow @TomasK86 's solution! Mine doesn't work all the time but his WORKS 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Hi here is what helped me. My camera is producing .mov files (nikon Z50). I use to work with a default sequence setting which was DSLR (editing mode) which is using I-frame only MPEG. then I was exporting my project to h264. So it seem like input file was in one code, sequnce and preview set to another and exported to H264.

 

All I did is I went to Sequence/Sequence settings and changed:

 

Editing mode: CUSTOM

Preview file format: Quicktime

Codec: I personaly use Apple proress 422 Proxy OR proress 422

 

Doing this also gives me smooth renders and much faster exports (SMART RENDERING) if you plan on exporting in the same codec as we setup for the sequnce. PRORESS 422. (I couldnt use smart rendering before as it was going to error all the time)

 

If you are working in proress 422 and you want to export in h246 that will work from now on without any problem but you can not use smart rendering, it will only work as i mentioned before you work and export in the same codec. So it sorted all my problems. 
My current workflow is using apple prores 422, using smart rendering, exporting in 422 and then I use media encoder to convert to h264 (super fast) if needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Hey TomasK86,

Your solution resolved ALL of my rendering problems and now I export with no frustrations. Having the sequence and preview files in the same codec as your export makes sense. Less processing for the computer to do to avoid errors and confusion. Thank you so much for sharing this and I hope other people will see this, too. I just want you to know that you have just saved me A LOT of time and money as I started considering buying a 6800XT thinking that would solve my problem. Thank you, again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

You are very welcome. Since the beginning, I had a feeling that this is not that much fault of  Premiere Pro rather some settings. I hope more people will see 🙂

 

Happy editing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Personally, I think ProRes LT is the best codec that is not too large. Don't forget the crucial step at the export process. Enable the "Using Previews" checkbox! 🙂

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Here are a couple of possible solutions.

 

1. Try to pre-render you files in the timeline, that made the difference for me. The actual encoding is using the pre-rendered files if your sequence settings are right. You can patch the shortcut to render from in to out in the Keyboard shortcut panel. For long timeline, try rendering at least the part where you have a lot of effects (lumetri, scaling, ae linked comps, etc.) 

2. Make sure you close all others apps (Especially Aftereffects) when rendering. 

3. Render from Media Encoder, but close your premiere project before you start the cue

4. Render in a less compressive Codec than H264, DNx or proRes, than re-encode into H264. It is not ideal but you shouldn't lose to much quality in the end. 

 

Hope that makes it for you! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

I found a very simple solution to your issue, which I also had. It does not involve changing settings or buying equipment and takes 2 seconds. Simply select-all (clips) and nest them together (Clip/Nest). I have found this solution also fixes other encoding isses by simply nesting certain clips together that have a problem. At least it worked for me. Good luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

You also need to switch to software rendering in After Effects if you are using it too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

I had the same issue, was working with a 10 seconds clip, the text was scaled 2000px which scales down to 700px, font used is Crewniverse.

 

Everytime I rendered, the same issue was encountered. I restarted my PC changed the font (Couture), reduced the scale, then it rendered smoothly. But when I changed the font back to Crewniverse the same issue happened all over again.

 

PC specs :

AMD Ryzen 5 2500u

AMD Radeon Vega 8 1GB

8GB RAM

 

Not in a position to afford new tech, please help me with what steps to follow.

 

P.S. I read all answers in the thread, will follow all the guidelines mentioned but the failed render happened for too long and I'm a bit scared.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

For me, there was a clip that had time mapping, was split, and had an effect. Nesting it first helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines