Premiere Pro transcribe issue

New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

when i create a new auto transcription it says 
(Initialazing local transcription engine) 
i'm on version 22.2.0 (Build 128)

Zanati_0-1645505712370.png

and it's stuck there ???!

Zanati_1-1645505746900.png

My Specs are :
Ryzen 7 3700x
32gb ram 
2070 super

TOPICS
Error or problem

Views

444

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

See this post:

https://community.adobe.com/t5/premiere-pro-discussions/inicializando-el-motor-de-transcripci%C3%B3n...

 

There may be a delay while downloading.

 

However, where yours shows "initializing," I am seeing an indication that it is downloading.

 

Use Alexander's method in the cloud desktop to check whether your language is downloaded.

 

Stan

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

Hi Zanati!

Sorry about the issue. Do you have a VPN connected or any firewall/ antivurs? If so, could you try removing it and see if that helps.

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines