Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


premiere pro won't let me export my video :( Help

Community Beginner ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

i have a mac pro

when i finish editing video i have always gone to file----->export ----> media it wont let me export it ;(

Views

132.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 05, 2018 Sep 05, 2018
I was having a similar issue just now. I selected my timeline, then clicked file > export > media and that ended up working for me.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

Please provide some info to get you some help.

Operating System

Graphic Card + driver

RAM

Processor

Exact version of Premiere (found under Help/About...)

Third Party Plugins Installed

Kind of footage used and codec.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

I'm having the same problem!!! Adobe Premiere is buggy as hell. I've enjoyed it up til this point but what good is a video editor if you can't export???! This is insane!!

@jackh93267785One possible solution is to export your sequence in slices (30 seconds to a minute) and them put all the chunks back together in a sequence. It has worked for me before. But it obviously sucks that it has to come to that. F@### Adobe Premiere. We need a fix ASAP or I'm back to FCP, no sweat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Needing help. I have a PC, same problem as above my sequence won't export, render. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I am having the same problem. Dam you Adobe Premiere Pro. Why are we not getting what we pay for? Geez!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2016 Feb 10, 2016

Copy link to clipboard

Copied

thanks i have worked it out now there was a probelm with my settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

Could you tell me what you did so I can fix my own?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2017 Aug 29, 2017

Copy link to clipboard

Copied

It happened to me a day ago, since I didn't find answers i had to do it on my own. But I will tell you. When you have a damaged video or some kind of archive the premiere wont let you export, so you gotta find what archive is and delete it or replace it, that way premiere will let you. (My issue was that i couldn´t export and premiere said: "Unknown issue")

Sorry for my broke english, i'm from Argentina.

Hope this helps you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2018 Mar 01, 2018

Copy link to clipboard

Copied

Had the same problem today when trying to export / encode a project five years in the making. And not only would my project not export / encode, it wouldn't render. I've been working intensively on the project for the last several weeks to make this final cut, and it WAS rendering and exporting just fine. So... what solved the problem? I created a new sequence in the same project and copied/pasted the timeline into the new sequence. Voila! (Also, I was working in Premiere Pro CC 2017—had too because Premiere Pro 2018 can't handle Final Cut Pro xmls from the days when I used FCP.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2020 Feb 08, 2020

Copy link to clipboard

Copied

Yes, this was the cure. Copy sequence, make new sequence, paste and save. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

THIS JUST WORKED FOR ME! THANK YOU! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

i've continued to have this problem and it kinda sucks, i have to hand in the project tomorrow, but rather than not being able to export it mine will export the whole thing and then at the end just come up with some error i've tried to solve this problem (i thought it might be to do with file size as the video is was exporting was a little over a gigabyte but after reducing it to 400mg and still nothing i dismissed that theory) I also read that it could be to do with file corruption and the exported part of it that i was sure wan't corrputed and it worked! I then did the other part seperatly and that worked too, so i will probably just put them together in windows 'video editer' or something stupid. Honestly though this is one of my first times working with premire pro and in the couple hours i've done i have encountered a significant amount of bugs. Multiple times i have had to restart premire pro because everything just stopped working! (this is the 2021 version btw). I am pretty disspointed as many people say its one of the best video editing software out there, in terms of functionality and cool features yes but i encountered too many bugs for me to really suggest it to anyone.

 

 Also the file that i thought was corrputed was really wierd as when i played it inside the applicaiton every now and then it would come up with that wierd tv static type sound and the whole black and white static stuff on the scrren. At first i thought it was premire pro being stupid with the rendering inside the app and that it would be fixed in the export but apparently it was bugged or something

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

I had a similar issue where I want File > Export > Media ... but nothing happened.

After trying a few things, I went File > Save As ... and saved it as a new file and then it exported just fine.

Not sure why this worked for me, but it did!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

I've done this, however it keeps crashing when I press save as...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

I'm having this same issue in 2020, I just did your method and it worked for me also. Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

I'm having this same issue in 2020, I just did your method and it worked for me also. Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

This solved it for me. Just Save As a new filename and the Export worked fine. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

I need HELP. I have resaved it - didn't work, copied the sequence, also didn't work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Exactly True. Thank You For Your Support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2018 Sep 05, 2018

Copy link to clipboard

Copied

I was having a similar issue just now. I selected my timeline, then clicked file > export > media and that ended up working for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

This works perfect, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Please help me too. When I export my video, it's only exporting the 1-second video instead of the whole 16 mins minute. I have to submit my project tomorrow. I also try selecting all items and exporting but it's not working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

I know that this works.  I don't usually have this issue, but am encountering it now.  I wonder if it is due to memory maybe.

 

But...

I did exactly the opposite of what is suggested (just trying things) and it is seeming to work every time.  I unselected the clips entirely and then hit export.  So far, has worked correctly every time.  I don't know why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2