• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

premiere pro won't let me export my video :( Help

Community Beginner ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

i have a mac pro

when i finish editing video i have always gone to file----->export ----> media it wont let me export it ;(

Views

151.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 05, 2018 Sep 05, 2018

I was having a similar issue just now. I selected my timeline, then clicked file > export > media and that ended up working for me.

Likes

Translate

Translate
New Here ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

This is all you need to do. Select the entire contents of your timeline of what you wish to export. File > Export. Yuo're good to go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

I am running an i7-8700 with 8GB ram.  Having the same issue on the newest version of Pro.  Have selected and saved as new file.  Within 30 seconds of the "export" command, notified program "not responding".  Have left it for a couple hours with no change.  Any other work-arounds?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I'm having the same problem right now. Its not fair at all! I need to find another software. I run a Youtube channel.

I've spent 4  days making this project and now I can't even export it.

It doesnt even go to the export page at all, its just goes black and then says 'Premiere Pro is not responding' 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Try this:

enable hardware acc.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

THANK YOU SO MUCH! 

That actually worked, you're amazing! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

THANK YOU SO MUCH YOU LEGEND

 

WORKS IN MAY 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

where the h even is that

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

File>Sync Settings>Manage Sync Settings>Media

I know this is late but I just found this thread and had to search for a while to find it myself so maybe this will help someone else 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

wdym by selected everything on ur timeline did you just highlight everything? if so how does high lighting something in the editing section help with exporting it ive tried literally everything to get this to work and nothing works so if u could help me how that would be great thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Talon,

It is not necessary to select the clips in the Sequence for an export, you just need to have the Timeline panel itself selected. The sequence that is displayed will be able to exported using File > Export > Media.

 

That said, if you select all the clips in a sequence, that has the same effect as selecting the Timeline panel by default.

I hope that helps.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Thank You! It's always the simplist answers to solve a problem with this program!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Was having extremely similar situation. Apparently the culprit was "Source Range" was changed from "Entire Sequence" to something else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Default setting is in to out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

I have the same problem I can't fix it until now 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

You can click on the share icon, select your resolution and then just export it. That worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LATEST

you should use Adobe Media Encoder to have that feature.

 

the best and easyest way to export your media is just install Media Encoder same as your Premier pro version is.

 

Best.

Djdarki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines